Results 1 to 9 of 9

Thread: Media Player 11 for Vista stutters playing audio

  1. #1
    Join Date
    Jul 2004
    Posts
    19

    Media Player 11 for Vista stutters playing audio

    I am using Windows Vista Home Premium and prefer Windows Media Player as my default player for all Audio and Video files. I have created several playlist and kept the Shuffle ON. While playing a song, it works fine until the lat 10 seconds, but in those last few seconds, it starts stuttering and jumb. Seems like the next song is preparing to come and hence last 10 seconds become annoying.

    Is this normal behavior? I dont think so. Any help will be appreciated.

  2. #2
    Join Date
    Oct 2005
    Posts
    144

    Re: Media Player 11 for Vista stutters playing audio

    Nope, obviously it is not the normal behavior. Here are some steps which you should try out and see if it helps:

    • Right-click on the Speaker icon in the system tray
    • select Playback Devices
    • right-click Speakers in that new dialog
    • Go to Properties
    • Click Enhancements
    • Choose "Disable All Enhancements"


    Thats it. Your problem should be fixed. And if not, you should try updating your Sound drivers. As far as i know Dell/Sigmatel do have a driver update which could fix your problem for sure.

  3. #3
    Join Date
    Jul 2004
    Posts
    19

    Re: Media Player 11 for Vista stutters playing audio

    Thank you very much for your valuable help Miltongomes. Removing the sound enhancement really worked. Now the Audios work fine until the last second. Secondly as you stated about the drivers, i tried a new driver from Dell but that didn't helped, so the sound enhancements are staying off.

  4. #4
    Join Date
    Jul 2004
    Posts
    19

    Re: Media Player 11 for Vista stutters playing audio

    Thanks you, Miltongomes - I had the exact same problem & your first suggestion worked for me.

  5. #5
    Join Date
    Jun 2007
    Posts
    2
    I have tried both fixes and still have the problem - any ideas?

  6. #6
    Join Date
    Sep 2004
    Posts
    208

    Re: Media Player 11 for Vista stutters playing audio

    Hello bhgroom. Can you tell me which sound card are you using? Also did you tried turning off the Enhancement and updating the drivers properly? If yes and still facing the problem then problem there is some problem with your Sound Card itself.

  7. #7
    Join Date
    Jun 2007
    Posts
    2
    After switching the machine off over night and using it again this morning the roblem has been fixed (i had restarted previously) :)

  8. #8
    Join Date
    Sep 2004
    Posts
    20

    Re: Media Player 11 for Vista stutters playing audio

    Hey even i was trying to figure out this issue with WMP 11 since past two weeks. Finally the solution mentioned above worked for me. Now everything is working perfectly. Thanx

  9. #9
    Join Date
    Oct 2011
    Posts
    1

    Re: Media Player 11 for Vista stutters playing audio

    Thanks for that, "Disable All Enhancements" worked a treat, problem solved

Similar Threads

  1. Replies: 5
    Last Post: 07-03-2012, 01:46 AM
  2. Replies: 3
    Last Post: 20-12-2008, 03:57 AM
  3. Windows Media Player 11, Video stutters and skips
    By Debbie Rowe in forum Media Player
    Replies: 2
    Last Post: 17-10-2008, 03:14 AM
  4. Replies: 3
    Last Post: 01-06-2007, 06:55 AM
  5. Replies: 4
    Last Post: 23-02-2007, 05:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •