Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Thread: for those with SHUT DOWN PROBLEMS

  1. #1
    Rebecca Guest

    for those with SHUT DOWN PROBLEMS

    Here is the resolution and I have had NO problems on shut down since
    disabling some of my programs in STARTUP.

    Go into your DEFENDER
    click on SOFTWARE EXPLORER (down in the bottom right corner of the screen)
    click on REFRESH

    look down the list - those are ALL your startup programs which automatically
    run every time you start your computer up.

    click on any of the programs that you DO NOT want to auto STARTUP, then
    CLICK DISABLE.

    It is obvious that one or some of your programs in that STARTUP list is
    causing the problem.

    In my case the problems on hanging on shut down were caused by Roxio and
    Creative software, so I disabled all of them and BINGO, I have no more
    problems with SHUT DOWN.


    "Chris Coates" wrote:

    > I installed a clean build of Vista Ultimate. Every time I shut down the
    > computer (IBM ThinkPad G41) the shutdown hangs with the ball spinning and
    > the words "Shutting Down" I have left it for as long as 30 min. and it never
    > shuts down. Is any one else seeing this?
    > Does any on know a fix?
    >
    > Thanks
    > Chris
    >
    >
    >


  2. #2
    Nicholas J Guest

    RE: for those with SHUT DOWN PROBLEMS

    Looks like that could be the cause for me. I suspect the offending program is
    Sonic Solutions Roxio, as every time I startup I get a message telling me the
    drivers for that are incompatible...of course there are none available when I
    search online. However, the immediate problem is that in Defender the buttons
    to Remove / Disable / Enable are not highlighted, ie. I can't click on them.
    Is there some setting hidden somewhere that has disabled the buttons?

    "Rebecca" wrote:

    > Here is the resolution and I have had NO problems on shut down since
    > disabling some of my programs in STARTUP.
    >
    > Go into your DEFENDER
    > click on SOFTWARE EXPLORER (down in the bottom right corner of the screen)
    > click on REFRESH
    >
    > look down the list - those are ALL your startup programs which automatically
    > run every time you start your computer up.
    >
    > click on any of the programs that you DO NOT want to auto STARTUP, then
    > CLICK DISABLE.
    >
    > It is obvious that one or some of your programs in that STARTUP list is
    > causing the problem.
    >
    > In my case the problems on hanging on shut down were caused by Roxio and
    > Creative software, so I disabled all of them and BINGO, I have no more
    > problems with SHUT DOWN.
    >
    >
    > "Chris Coates" wrote:
    >
    > > I installed a clean build of Vista Ultimate. Every time I shut down the
    > > computer (IBM ThinkPad G41) the shutdown hangs with the ball spinning and
    > > the words "Shutting Down" I have left it for as long as 30 min. and it never
    > > shuts down. Is any one else seeing this?
    > > Does any on know a fix?
    > >
    > > Thanks
    > > Chris
    > >
    > >
    > >


  3. #3
    Mike Guest

    Re: for those with SHUT DOWN PROBLEMS

    Go to Sonic's site. There is a fix for the DLA driver issue in Roxio. I
    had same problem but the fix did the job.


  4. #4
    Rebecca Guest

    RE: for those with SHUT DOWN PROBLEMS

    Nicholas, when you go into DEFENDER, then into SOFTWARE EXPLORER, there is a
    little pulldown box on the upper left. Make sure you select STARTUP PROGRAMS,
    then on the bottom left, there is a REFRESH button. Click that, and you
    SHOULD be able to go down the STARTUP contents, and click on the offending
    software, then click DISABLE. I know I had to click on Refresh a few times
    before I was able to click on DISABLE. It WILL work.

    "Nicholas J" wrote:

    > Looks like that could be the cause for me. I suspect the offending program is
    > Sonic Solutions Roxio, as every time I startup I get a message telling me the
    > drivers for that are incompatible...of course there are none available when I
    > search online. However, the immediate problem is that in Defender the buttons
    > to Remove / Disable / Enable are not highlighted, ie. I can't click on them.
    > Is there some setting hidden somewhere that has disabled the buttons?
    >
    > "Rebecca" wrote:
    >
    > > Here is the resolution and I have had NO problems on shut down since
    > > disabling some of my programs in STARTUP.
    > >
    > > Go into your DEFENDER
    > > click on SOFTWARE EXPLORER (down in the bottom right corner of the screen)
    > > click on REFRESH
    > >
    > > look down the list - those are ALL your startup programs which automatically
    > > run every time you start your computer up.
    > >
    > > click on any of the programs that you DO NOT want to auto STARTUP, then
    > > CLICK DISABLE.
    > >
    > > It is obvious that one or some of your programs in that STARTUP list is
    > > causing the problem.
    > >
    > > In my case the problems on hanging on shut down were caused by Roxio and
    > > Creative software, so I disabled all of them and BINGO, I have no more
    > > problems with SHUT DOWN.
    > >
    > >
    > > "Chris Coates" wrote:
    > >
    > > > I installed a clean build of Vista Ultimate. Every time I shut down the
    > > > computer (IBM ThinkPad G41) the shutdown hangs with the ball spinning and
    > > > the words "Shutting Down" I have left it for as long as 30 min. and it never
    > > > shuts down. Is any one else seeing this?
    > > > Does any on know a fix?
    > > >
    > > > Thanks
    > > > Chris
    > > >
    > > >
    > > >


  5. #5
    Rebecca Guest

    Re: for those with SHUT DOWN PROBLEMS

    Mike, do you happen to have the link for the fix as I cannot find the fix :(
    Thanks, Rebecca

    "Mike" wrote:

    > Go to Sonic's site. There is a fix for the DLA driver issue in Roxio. I
    > had same problem but the fix did the job.
    >
    >


  6. #6
    Rebecca Guest

    DLA in Sonic or Roxio FIX

    Here is the link, I found it:
    http://kb.roxio.com/content/kb/MyDVD...?set-locale=en


    "Mike" wrote:

    > Go to Sonic's site. There is a fix for the DLA driver issue in Roxio. I
    > had same problem but the fix did the job.
    >
    >


  7. #7
    Rebecca Guest

    THE LINK WORKS to FIX the problem :)

    THANKS MIKE. I found and posted the link to the patch in one of my replies
    BINGGGGOOOO, it works THANKS so much

    "Mike" wrote:

    > Go to Sonic's site. There is a fix for the DLA driver issue in Roxio. I
    > had same problem but the fix did the job.
    >
    >


  8. #8
    Nicholas J Guest

    RE: for those with SHUT DOWN PROBLEMS

    Thanks Rebecca, I found that I needed to select 'show for all users' before
    the Disable etc buttons came to life. Have disabled the Sonic / Roxio
    programs but still having the shut down problem. Am disabling one thing at a
    time now and trying that. Hopefully eventually I'll get there. So
    frustrating!!

    "Rebecca" wrote:

    > Nicholas, when you go into DEFENDER, then into SOFTWARE EXPLORER, there is a
    > little pulldown box on the upper left. Make sure you select STARTUP PROGRAMS,
    > then on the bottom left, there is a REFRESH button. Click that, and you
    > SHOULD be able to go down the STARTUP contents, and click on the offending
    > software, then click DISABLE. I know I had to click on Refresh a few times
    > before I was able to click on DISABLE. It WILL work.
    >
    > "Nicholas J" wrote:
    >
    > > Looks like that could be the cause for me. I suspect the offending program is
    > > Sonic Solutions Roxio, as every time I startup I get a message telling me the
    > > drivers for that are incompatible...of course there are none available when I
    > > search online. However, the immediate problem is that in Defender the buttons
    > > to Remove / Disable / Enable are not highlighted, ie. I can't click on them.
    > > Is there some setting hidden somewhere that has disabled the buttons?
    > >
    > > "Rebecca" wrote:
    > >
    > > > Here is the resolution and I have had NO problems on shut down since
    > > > disabling some of my programs in STARTUP.
    > > >
    > > > Go into your DEFENDER
    > > > click on SOFTWARE EXPLORER (down in the bottom right corner of the screen)
    > > > click on REFRESH
    > > >
    > > > look down the list - those are ALL your startup programs which automatically
    > > > run every time you start your computer up.
    > > >
    > > > click on any of the programs that you DO NOT want to auto STARTUP, then
    > > > CLICK DISABLE.
    > > >
    > > > It is obvious that one or some of your programs in that STARTUP list is
    > > > causing the problem.
    > > >
    > > > In my case the problems on hanging on shut down were caused by Roxio and
    > > > Creative software, so I disabled all of them and BINGO, I have no more
    > > > problems with SHUT DOWN.
    > > >
    > > >
    > > > "Chris Coates" wrote:
    > > >
    > > > > I installed a clean build of Vista Ultimate. Every time I shut down the
    > > > > computer (IBM ThinkPad G41) the shutdown hangs with the ball spinning and
    > > > > the words "Shutting Down" I have left it for as long as 30 min. and it never
    > > > > shuts down. Is any one else seeing this?
    > > > > Does any on know a fix?
    > > > >
    > > > > Thanks
    > > > > Chris
    > > > >
    > > > >
    > > > >


  9. #9
    Rebecca Guest

    RE: for those with SHUT DOWN PROBLEMS

    Hi Nicholas, did you manage to isolate the prolem yet? If not, keep trying
    because I KNOW the problem is somewhere in those STARTUP programs. It is VERY
    FRUSTRATING. I think it took me 3 months to finally get everything working
    right. Good luck.

    "Nicholas J" wrote:

    > Thanks Rebecca, I found that I needed to select 'show for all users' before
    > the Disable etc buttons came to life. Have disabled the Sonic / Roxio
    > programs but still having the shut down problem. Am disabling one thing at a
    > time now and trying that. Hopefully eventually I'll get there. So
    > frustrating!!
    >
    > "Rebecca" wrote:
    >
    > > Nicholas, when you go into DEFENDER, then into SOFTWARE EXPLORER, there is a
    > > little pulldown box on the upper left. Make sure you select STARTUP PROGRAMS,
    > > then on the bottom left, there is a REFRESH button. Click that, and you
    > > SHOULD be able to go down the STARTUP contents, and click on the offending
    > > software, then click DISABLE. I know I had to click on Refresh a few times
    > > before I was able to click on DISABLE. It WILL work.
    > >
    > > "Nicholas J" wrote:
    > >
    > > > Looks like that could be the cause for me. I suspect the offending program is
    > > > Sonic Solutions Roxio, as every time I startup I get a message telling me the
    > > > drivers for that are incompatible...of course there are none available when I
    > > > search online. However, the immediate problem is that in Defender the buttons
    > > > to Remove / Disable / Enable are not highlighted, ie. I can't click on them.
    > > > Is there some setting hidden somewhere that has disabled the buttons?
    > > >
    > > > "Rebecca" wrote:
    > > >
    > > > > Here is the resolution and I have had NO problems on shut down since
    > > > > disabling some of my programs in STARTUP.
    > > > >
    > > > > Go into your DEFENDER
    > > > > click on SOFTWARE EXPLORER (down in the bottom right corner of the screen)
    > > > > click on REFRESH
    > > > >
    > > > > look down the list - those are ALL your startup programs which automatically
    > > > > run every time you start your computer up.
    > > > >
    > > > > click on any of the programs that you DO NOT want to auto STARTUP, then
    > > > > CLICK DISABLE.
    > > > >
    > > > > It is obvious that one or some of your programs in that STARTUP list is
    > > > > causing the problem.
    > > > >
    > > > > In my case the problems on hanging on shut down were caused by Roxio and
    > > > > Creative software, so I disabled all of them and BINGO, I have no more
    > > > > problems with SHUT DOWN.
    > > > >
    > > > >
    > > > > "Chris Coates" wrote:
    > > > >
    > > > > > I installed a clean build of Vista Ultimate. Every time I shut down the
    > > > > > computer (IBM ThinkPad G41) the shutdown hangs with the ball spinning and
    > > > > > the words "Shutting Down" I have left it for as long as 30 min. and it never
    > > > > > shuts down. Is any one else seeing this?
    > > > > > Does any on know a fix?
    > > > > >
    > > > > > Thanks
    > > > > > Chris
    > > > > >
    > > > > >
    > > > > >


  10. #10
    Larry Miner Guest

    RE: for those with SHUT DOWN PROBLEMS

    Anyone?
    I get a blue screen of death at shutdown shortly after the shutting down
    circle. It then restarts with a message that Windows didn't shut down
    properly and starts up with the safe mode screen choice. This was not a
    problem for the past two months that I have been running Ultimate and only
    recently started. I tried un-installing McAfee and it appeared to solve the
    problem. I then installed the trial Live One and it has started again. Has
    anyone had a similar problem? I heard that some video card drivers could be
    at fault but mine worked well for the first two months. Is it coincidence
    that removing the McAfee seemed to end my problems?
    Larry

  11. #11
    Kenny Yeung Guest

    RE: for those with SHUT DOWN PROBLEMS

    I have the same problem too and I assume that problem is caused by my thumb
    drive using readyboost and I also installed OneCare...

    I would suggest download all the lastest drivers on the net and use Windows
    Update...

    "Larry Miner" wrote:
    > Anyone?
    > I get a blue screen of death at shutdown shortly after the shutting down
    > circle. It then restarts with a message that Windows didn't shut down
    > properly and starts up with the safe mode screen choice. This was not a
    > problem for the past two months that I have been running Ultimate and only
    > recently started. I tried un-installing McAfee and it appeared to solve the
    > problem. I then installed the trial Live One and it has started again. Has
    > anyone had a similar problem? I heard that some video card drivers could be
    > at fault but mine worked well for the first two months. Is it coincidence
    > that removing the McAfee seemed to end my problems?
    > Larry


  12. #12
    Rebecca Guest

    RE: for those with SHUT DOWN PROBLEMS

    Larry.... I also had McAfee, but with the numerous problems it created with
    VISTA, I had to uninstall McAfee completely. Now I use AVAST! which is a free
    virus/firewall scanner. I've been pretty happy with it.

    In addition, your problem could also be from any recent software that you
    have installed, so you may need to update your drivers. GOOD LUCK

    "Larry Miner" wrote:

    > Anyone?
    > I get a blue screen of death at shutdown shortly after the shutting down
    > circle. It then restarts with a message that Windows didn't shut down
    > properly and starts up with the safe mode screen choice. This was not a
    > problem for the past two months that I have been running Ultimate and only
    > recently started. I tried un-installing McAfee and it appeared to solve the
    > problem. I then installed the trial Live One and it has started again. Has
    > anyone had a similar problem? I heard that some video card drivers could be
    > at fault but mine worked well for the first two months. Is it coincidence
    > that removing the McAfee seemed to end my problems?
    > Larry


  13. #13
    Nicholas J Guest

    RE: for those with SHUT DOWN PROBLEMS

    Am still battling with the refusal to shut down, working my way through
    disabling all the mysterious applications that seem to be in startup be
    default. I have McAfee installed when shipped by Dell, and hope that isn't
    the culprit. Haven't disabled it yet but I suppose I'll have to try that too.

    "Rebecca" wrote:

    > Larry.... I also had McAfee, but with the numerous problems it created with
    > VISTA, I had to uninstall McAfee completely. Now I use AVAST! which is a free
    > virus/firewall scanner. I've been pretty happy with it.
    >
    > In addition, your problem could also be from any recent software that you
    > have installed, so you may need to update your drivers. GOOD LUCK
    >
    > "Larry Miner" wrote:
    >
    > > Anyone?
    > > I get a blue screen of death at shutdown shortly after the shutting down
    > > circle. It then restarts with a message that Windows didn't shut down
    > > properly and starts up with the safe mode screen choice. This was not a
    > > problem for the past two months that I have been running Ultimate and only
    > > recently started. I tried un-installing McAfee and it appeared to solve the
    > > problem. I then installed the trial Live One and it has started again. Has
    > > anyone had a similar problem? I heard that some video card drivers could be
    > > at fault but mine worked well for the first two months. Is it coincidence
    > > that removing the McAfee seemed to end my problems?
    > > Larry


  14. #14
    Don59 Guest

    RE: DLA in Sonic or Roxio FIX

    Rebecca/Mike,

    Many thanks I was having the same proble after installing Roxio Easy media
    Creator 9 and neither Microsoft or Roxio were much help! Your assistance is
    greatly appreciated.

    Don

    "Rebecca" wrote:

    > Here is the link, I found it:
    > http://kb.roxio.com/content/kb/MyDVD...?set-locale=en
    >
    >
    > "Mike" wrote:
    >
    > > Go to Sonic's site. There is a fix for the DLA driver issue in Roxio. I
    > > had same problem but the fix did the job.
    > >
    > >


  15. #15
    Join Date
    Dec 2007
    Posts
    1
    Quote Originally Posted by Larry Miner View Post
    Anyone?
    I get a blue screen of death at shutdown shortly after the shutting down
    circle. It then restarts with a message that Windows didn't shut down
    properly and starts up with the safe mode screen choice. This was not a
    problem for the past two months that I have been running Ultimate and only
    recently started. I tried un-installing McAfee and it appeared to solve the
    problem. I then installed the trial Live One and it has started again. Has
    anyone had a similar problem? I heard that some video card drivers could be
    at fault but mine worked well for the first two months. Is it coincidence
    that removing the McAfee seemed to end my problems?
    Larry
    Larry,

    I also get the blue screen of death after I shut down and try to turn my computer back on. The only way that I've been successful in getting the computer to turn is to restore to an earlier setting. I wish I knew what was causing this problem...can anyone help?

    Windows Vista (I've been using it for 2 months.)
    No Roxio - anything
    No McAfee
    No Live One

    None of the software programs listed except for Windows Vista - it seemed to be in fine when I first got it but, now, I'm afraid to shut down the laptop and since I don't know if it has shut down properly, I can't close my laptop which defeats the purpose of why I've bought the thing in the first place.

Page 1 of 2 12 LastLast

Similar Threads

  1. Nokia E71 won't shut up
    By Parakshit in forum Portable Devices
    Replies: 5
    Last Post: 26-11-2010, 06:44 AM
  2. Vista won't shut down. Please help
    By Grambo in forum Windows Software
    Replies: 2
    Last Post: 11-05-2010, 12:25 AM
  3. Computer get shut-down itself
    By labman in forum Operating Systems
    Replies: 4
    Last Post: 26-02-2009, 09:33 PM
  4. Replies: 4
    Last Post: 28-06-2008, 01:06 PM
  5. Vista won't shut down
    By Dave in forum Vista Help
    Replies: 7
    Last Post: 24-07-2007, 08:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •