Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Error: Display Driver R300 stopped responding

Vista Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 01-04-2007
Member
 
Join Date: Oct 2005
Posts: 17
Error: Display Driver R300 stopped responding

I am using brand new Vista since past few months. It was working good but something went wrong suddenly. Whenever i start my computer i use to get an error message saying something like this:

"Display Driver R300 stopped responding and has recovered".

Can anyone please tell me what is it related to? Is is something serious? What can I do to fix it? Thanks for all your helps.

Reply With Quote
  #2  
Old 01-04-2007
Member
 
Join Date: Sep 2007
Posts: 1
Disable Dreamscape perhaps, if you have NVidia 8800

Sorry to bring an old thread to life but I have a DELL VOSTRO 200 with the ATI Radeon X1300 Pro 256 MB. It's been fine for the first week, last night I installed the latest ATI drivers (BIG MISTAKE), all day today and I'm talking every 10 mins I get the R300 error or the atikmdag error.

The screen flashes black, the resolution changes and after it's done this a few times the system either locks or reboots.

I've spent the last hour or so doing what I can before it locks, it works perfectly in safe mode by the way.

I've tried all the suggestions I've found on google, i.e. windows classic theme, disabling aero (never had it enabled to be fair), system restore, removing items from startup but nothing worked.

I'm at the stage now where I've removed everything ATI using the uninstall utility (still can't get rid of the catalyst install manager though, any help would be appreciated) and I'm now using a standard vga driver.... the system has been solid ever since, obviously it looks a mess but it's working. I think that's proof if any that it's the ATI drivers causing me grief.
Reply With Quote
  #3  
Old 01-04-2007
Member
 
Join Date: Sep 2004
Posts: 88
Re: Error: Display Driver R300 stopped responding

This is probably because of the driver. Did you tried downloading the most recent driver from ATI's official website and installed them on your system? Still getting the same error?

If yes, then probably there would some program which you might have installed recently. You should try uninstalling the same and see if the problem gets solved. Alternatively you can also try restoring your system to any previous restore point.
Reply With Quote
  #4  
Old 01-04-2007
Member
 
Join Date: Oct 2005
Posts: 17
Thank you very much for your replies guys. I tried installing the drivers from ATI website but that seems to be working fine. Let me tell you that i am having ATI Radeon X1300 Pro 256 MB DVI/VGA output with 1xS-Video output on my system. Surprisingly my Vista is not allowing me to restore my system. I dont know what could be the reason. And yeah, i haven't installed any thing on my system in past 1 month. so this is surely not because of any program.
Reply With Quote
  #5  
Old 01-04-2007
Member
 
Join Date: Sep 2004
Posts: 128
Do you update your system regularly with Windows Updates? If not, you should do it. Better you should try running Windows update right now. Possibly it may fix the problem by getting the required drivers. If that doesn't fixes the problem then go to Device Manager, uninstall existing ATI driver, restart the PC and let Windows install the drivers itself. See if that fixes the problem.
Reply With Quote
  #6  
Old 11-03-2011
Member
 
Join Date: Mar 2011
Posts: 1
Re: Error: Display Driver R300 stopped responding

I found the answer for (display driver r300 stopped responding)

Go to this site to download updated drivers

You have to pay $29 but once you pay, click the search on that program. It will search for the drivers and update all your hardware drivers.
--After finding the drivers, you have to click install to install every update on your computer. I hope that helps.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Error: Display Driver R300 stopped responding"
Thread Thread Starter Forum Replies Last Post
Error message display driver igfx stopped responding Punati Vista Hardware Devices 7 23-02-2012 02:44 AM
Portal 2 Error: Display Driver has stopped responding B?rbel Video Games 3 25-04-2011 02:36 PM
Display driver R300 stops responding and screen goes black while playing videos on YouTube Siketan Technology & Internet 5 24-03-2011 07:35 AM
R300 display driver stopped responding and recovered successfully Hardiyy Vista Help 2 05-03-2011 11:21 PM
Vista boot error "Display Driver R300 stopped working" KEATON! Vista Hardware Devices 9 29-08-2007 07:26 AM


All times are GMT +5.5. The time now is 03:31 PM.