Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Paperport 11 'This program has stopped working'

Vista Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 30-03-2007
Seven
 
Posts: n/a
Paperport 11 'This program has stopped working'

Has anyone had problems trying to get Paperport 11 to work?

I had no problem installing it, but when I click on the desktop icon or the
program list, it comes up with 'This program has stopped working'
immediately, before the program can even open.

I've stopped all programs running in background, but still not got it working.

TIA

Seven

Reply With Quote
  #2  
Old 30-03-2007
Mike
 
Posts: n/a
re: Paperport 11 'This program has stopped working'

Working fine for me on Vista Business.
Reply With Quote
  #3  
Old 30-03-2007
John Barnes
 
Posts: n/a
re: Paperport 11 'This program has stopped working'

But nobody says whether they are using the 32 or 64-bit versions which is
much more important
Reply With Quote
  #4  
Old 30-03-2007
mannorak
 
Posts: n/a
Works for me - with the exception of Desktop Delivery, which does
nothing...

I have avoided because PP10 wouldn't install on XP X64 and I wasn't
sure that they had fixed the signed driver situation for Vista64.
Reply With Quote
  #5  
Old 04-05-2008
Chuck Brotman
 
Posts: n/a
FWIW I'm running pp 11.1.0.300 on an HP Pavillion 2xAMD system with 3gb
of ram. I wonder if my hw config is significant? I noticed that
another person having this problem was also on a 3gb system (also HP I
think)...

Hummm...we're running PP 11 build (11.0.6255.1) on numerous boxes with
anywhere from 2 gigs up to 8 gigs with now problems.
Reply With Quote
  #6  
Old 18-05-2008
somersled
 
Posts: n/a
re: Paperport 11 'This program has stopped working'

The solution I found worked for me.

is Start/Run (Type "msconfig") then disable all services in system
configuration temporarily whilst loading a clean install of paperport.

Good Luck:)
Reply With Quote
  #7  
Old 29-04-2009
davidpsr
 
Posts: n/a
re: Paperport 11 'This program has stopped working'

If you updated to the VISTA version of PaperPort 11 and you're using
VISTA (Why else would you update? :sarc:), BE SURE that compatibility
mode is turned off.

To turn off compatibility mode, navigate to the folder where the
PaperPort executable file (PaprPort.exe) is located, right-click on the
file, click on the compatibility tab and uncheck the Compatibility Mode
check box.

This certainly is not the ONLY possible reason you're getting this
error, but it worked for me.
Reply With Quote
  #8  
Old 18-06-2009
moovintarget
 
Posts: n/a
re: Paperport 11 'This program has stopped working'

I have Vista Ultimate 32bit. In installed OmniPage pro 17 and PaperPort
11. PPMV.EXE Stopped working during the install. Both applications
claim to have installed successfully. Both of them crash as yours does
immediately and prior to a splash screen. No reply received from Nuance
yet.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Paperport 11 'This program has stopped working'"
Thread Thread Starter Forum Replies Last Post
PaperPort VIEWER for viewing PaperPort files Achalraj Windows Software 5 02-07-2011 10:05 PM
Program stopped working cyrilalexandria0221 Vista Help 1 27-04-2011 04:07 AM
Program NVDXT Stopped Working ASHER Video Games 4 15-03-2010 09:39 PM
Program has stopped working MikeB Vista Help 8 14-02-2010 12:07 AM
Program Stopped Working Sharon Vista Help 4 29-09-2007 08:39 AM


All times are GMT +5.5. The time now is 10:34 AM.