Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Backup error 0x8004230F

Vista Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 28-03-2007
Toonartist
 
Posts: n/a
I backed-up my personal files (not a Complete System Backup) on my system
last week using Vista's backup program, a USB 2.0 connection and a Maxtor
80GB portable hard drive. Everything got backed-up perfectly.

This week when I went to backup again, I get the error message:

"The backup did not complete successfully.

A shadow copy could not be created for the following reasons:
The shadow copy provider had an unexpected error while trying to process the
specified operation. (0x8004230F)."

Is there a solution for this? Should I wipe my backup drive and start again?
I have 4 USB ports on my laptop, does it matter if I plug into a different
port than last time (although it still reads it as the "F" drive).

Btw, I'm running Windows Vista Home Premium on an HP Pavillion dv9000 laptop.

If more info about my system is needed, please let me know.

To anyone who is having the same problem, I fixed the error by simply
restarting the computer (something I realized after I posted that I hadn't
done since the default is just to put it into Sleep Mode).

Anyways, I restarted and the error message went away and I was able to
backup my system with no problems.

Reply With Quote
  #2  
Old 22-04-2007
CLK Group
 
Posts: n/a
RE: Backup error 0x8004230F

I have a new Gateway DX430S desktop with Vista Home Premium and experienced
the exact same thing when trying to Back Up to my external hard drive. I have
been putting my system to 'Sleep'.

Re-Starting the system solved the problem
Reply With Quote
  #3  
Old 25-04-2008
zalophus
 
Posts: n/a
I have the exact same problem. Rebooting does fix it, but it's only
temporary, and reoccurs without any warning. Rebooting is not practical
with the auto backup feature.
This seems to be a VISTA problem so hopefully they will come up with a
patch/ hot fix soon. I really rely on the auto backup feature.

It turned out to be caused by TrueCrypt file containers mounted as disks.

If you use TrueCrypt and have the same problem, try to unmount all TC containers and make a manual restore point.
Reply With Quote
  #4  
Old 11-04-2010
Member
 
Join Date: Apr 2010
Posts: 1
Re: Backup error 0x8004230F

I am also experiencing the same problem. I have had this computer for a year. A window's Vista Hp Media Center. I constantly got an error saying that the backup failed because it could not access the 0x80070 file. It has never once backed up properly. I am now getting this same error you guys are talking about 0x8004230f. And it does say something about a shadow problem. It doesn't seem to matter if I shut it down completely, turn it over and spin it or use it as a drink holder...nothing changes. There has to be some fix? I am tring to back up my external hard drive in addition, so I'm not sure that's where it's getting held up, but every time i turn my puter on, i get the backup failed or even when i'm working it says the same thing. I feel like I am going nutso...any other suggestions other than totally reboot it?
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Tags: , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Backup error 0x8004230F"
Thread Thread Starter Forum Replies Last Post
Error Volume Shadow Copy 0x8004230f Brian Messenger Windows Server Help 1 13-10-2011 05:14 PM
At the time using system restore i am getting error 0x8004230f Mustaffa Operating Systems 4 05-04-2011 04:03 AM
Getting error: "Access is denied. Error Code-0x8078014B" while taking backup Brunon Operating Systems 4 16-12-2010 09:22 PM
Unable to complete backup. An error occured while copying files to the backup volume. austin26 Windows Software 4 27-03-2010 05:59 AM
Error 0x8004230f: The shadow copy provider had an unexpected error while trying to process the specified operation Viensterrr Small Business Server 2 04-08-2008 07:30 AM


All times are GMT +5.5. The time now is 11:19 AM.