Results 1 to 6 of 6

Thread: Lord of the Rings Battle for Middle Earth (first one not the second!)

  1. #1
    Jerodequin Guest

    Lord of the Rings Battle for Middle Earth (first one not the second!)

    Hi,

    Has anyone been able to launch and play this game sucessfully on Vista?

    Whenever I try the launching splash screen appears (and CPU usage spikes up
    to 100%) and after around 20 seconds an error screen with an exception
    message appears (seems to be a game specific error rather than a standard
    vista 'check for solutions' box).

    I've tried each patch and all the different compatibility modes but without
    any success.

    System specs:

    CPU: Core2Duo 2.93GHz
    Mobo: D975XBX2
    Mem: 4 GB
    Vid: Radeon X1800XT

    Thanks,

    J


  2. #2
    Lee Guest

    Re: Lord of the Rings Battle for Middle Earth (first one not thesecond!)

    Can't help you with the problem but I can confirm that BFME1 with the
    latest patch works fine on 64bit Vista (so presumably it should be fine
    on 32bit too).

    My specs are along the same lines as yours (Core2Duo E6600 & Radeon
    X1950Pro) but I only have 2Gb RAM installed.

    It's a bit of a long shot but....
    Other Vista newgroups are reporting some random issues with larger
    memory. I wonder if its worth trying with 2GB installed rather than 4GB
    - just so you can at least eliminate that as the cause?

  3. #3
    Jerodequin Guest

    Re: Lord of the Rings Battle for Middle Earth (first one not the second!)

    Thanks for the reply - the error box that comes up does mention something
    about memory allocation so you could be right there.... can't be bothered to
    open everything up at the moment though!

  4. #4
    Dale M. White -LV32 Guest

    Re: Lord of the Rings Battle for Middle Earth (first one not the second!)

    you don't have to open your box to test a lower memory setting. You can run
    the Max memory option that's been around forever with windows.

    Under Vista you run msconfig and then go to Advanced and then check the
    option for how much memory you want Vista to offer out on boot.

    http://images1.filecloud.com/395728/advance_config.jpg

  5. #5
    Jerodequin Guest

    Re: Lord of the Rings Battle for Middle Earth (first one not the second!)

    Brilliant, thanks, I will give that a go on my next reboot!

  6. #6
    Join Date
    Nov 2008
    Posts
    2

    Re: Lord of the Rings Battle for Middle Earth (first one not the second!)

    I'm having problems with BFME 2 on Windows Vista. The game runs fine until I get to the last screen and want to quit and go to the desktop. It freezes and shows "not responding" in the task manager.

    Model: Asus
    Processor: Intel Pentium Dual CPU E2200 @2.20 GHz
    Memory: 4 GB
    System type: 64 bit Operating System
    Graphics Card: Intel G35 Express Chipset Family (256 MB I believe)

    I have installed the patch for BFME 2 as well. Any ideas?

    I can provide any other system specs you need to help diagnose the problem.

    Thanks a bunch

Similar Threads

  1. Replies: 12
    Last Post: 23-01-2012, 08:43 AM
  2. Replies: 4
    Last Post: 31-03-2011, 01:06 PM
  3. Replies: 1
    Last Post: 01-11-2010, 08:15 AM
  4. Replies: 3
    Last Post: 23-02-2009, 09:39 AM
  5. Replies: 5
    Last Post: 09-02-2009, 10:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •