Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Vista not generating thumbnails

Vista Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 10-03-2007
Nik Simpson
 
Posts: n/a
Vista not generating thumbnails

For some reason, Vista isn't able to generate thumbnails for JPEG files
now, this used to work just fine. Now, the green progrees indicator
never completes and I only get to see file icons. Anybody else seen this?

I do have PSP XI installed if that helps in the diagnosis

Reply With Quote
  #2  
Old 10-03-2007
Qu0ll
 
Posts: n/a
Do you have "Always show icons, never thumbnails" ticked in Folder
Options->View? That would have this effect.

Try deleting your "Thumbnails" cache using Disk Cleanup (Start
Menu\Programs\Accessories\System Tools).

If you mean the thumbs.ini file in the folder, there isn't one.
Reply With Quote
  #3  
Old 10-03-2007
Nik Simpson
 
Posts: n/a
Re: Vista not generating thumbnails

No, I don't. Also, folder.jpg files do appear properly, just the rest of
the files in the folder that don't display thumbnails.
Reply With Quote
  #4  
Old 11-03-2007
dean-dean
 
Posts: n/a
No, I mean the cache in C:\Users\(YOUR USER
NAME)\AppData\Local\Microsoft\Windows\Explorer. However, use Disk Cleanup
to remove the files safely (they could be several MBs, but corrupted). They
will be rebuilt as you use your computer...

Well, I'm beginning to wonder if it might not be your PSP XI program. Are
there any Options/Preferences re: thumbnails in that program that might
interfere with how metadata is stored and read in a .jpg file? What program
opens .jpg's? Do thumbnails work within the program's "organizer"? Short
of uninstalling Paint Shop to see if your icons come back, I'm at a loss as
to what to do, not having used the program myself.

I had the same thought and changed the default program for opening JPGs
back to Windows Photo Gallery, but it didn't help. I haven't tried
uninstalling PaintShop Pro XI, need it too much.

One more stab at it. Type Advanced System Properties in the Start Menu
search box. Right-click on the file and choose Run as Administrator.
Click on the "Settings..." button, under "Performance". On the Visual
Effects tab, make sure that all choices are checked. ((Apply, OK) that
window, then (Apply, OK) the remaining window).
Reply With Quote
  #5  
Old 13-03-2007
Nik Simpson
 
Posts: n/a
Re: Vista not generating thumbnails

All of them were checked. BTW, I tried the method you suggested for
reaching the performance tab and it didn't work on my machine. Another
way to reach the same menu is right click on "Computer" on the desktop
and select properties.
Reply With Quote
  #6  
Old 24-04-2007
Mike in Cal
 
Posts: n/a
I've discovered the same problem. All Microsoft programs have lost the
ability to select THUMBNAILS in View - it's just gone. I've been told that
this is a result of a recent Vista upgrade and that it is pending a fix by
Microsoft which will be part of a future update. Until then we are SOL

I've been unable to see
thumbnail icons for a number of file types in Vista Explorer (e.g., Excel,
Powerpoint, Project, Acrobat) while retaining the ability for others (e.g.,
Photoshop, Word). Only the default generic Windows file icon will appear.
I've tried deleting the thumbcache*.db database files using Disc Cleaner, but
that didn't help. (I also tried to delete them directly in Explorer, but
received the error message that I "need permission", even though I'm their
owner.) This has become a royal pain in the neck, as I rely on those icons to
help me identify files quickly. Any help would be appreciated.

I'm having the same problem, after updating the net 1.1 security, I believe.
I've uninstalled that and every update around then, with no luck, as well as
deleting the thumbnails cache and any other settings assiciated with that.
I'm getting the default file icon/thumbnail for several folders, and most
files and folders that are in their smallest views (list, details).

I found an answer on this forum. Vista has a tendency in VIEW to change
document to DRAFT and this shuts off thumbnails. Take it off the DRAFT mode and the thumbnails return.

You mean in a document?
The issue I'm having is within explorer.

Can you please explain how to turn off draft in detail as Im not sure what u mean
Reply With Quote
  #7  
Old 11-01-2009
Member
 
Join Date: Jan 2009
Location: Area 51
Posts: 1
Fix Found: Click through the following:

Start, Control Panel, System and Maintenance, Administrative Tools-Free up disk space, Files from all users, (C:) OK, Files to delete:CHECK THUMBNAILS OPTION, click OK.

Everything was back to normal! Clearing the thumbnail cache via this method worked for me.

By the way, this problem just appeared recently. I have been running Vista since it's initial release two years ago and only had a problem develop this week.
Something other than cache size (program update maybe) has caused this issue. Perhaps they can fix this issue in a future update.
I do not relish deleting cache on a regular basis just to perform a go around for a systemic issue.

Before starting make sure you are logged on as an Administrator. Then follow these steps:

1. First, turn off thumbnail creation by opening Windows Explorer, clicking the Organize button and selecting Folder and Search Options.
Click on the View tab and check Always show icons, never thumbnails. Click the OK button.
2.Then, run Disk Cleanup on Drive C: and empty the cache so you can recover the disk space. You can find it in Accessories/System Tools.
3.In Windows Explorer, navigate to the AppData\Local\Microsoft\Windows folder under your name.
If you can't find it, just copy the following: %LocalAppData%\Microsoft\Windows
Paste it into the Address Bar and hit Enter.
4.Right-Click on the Explorer folder and select Properties.
Select the Security tab.
Click the Advanced button.
On the Permissions tab, click the Edit button.
Uncheck Include inheritable permissions from this object's parent.
5.Click the Remove button in the Windows Security box that pops up.
6.Click the OK button on the Permissions Tab.
7.Click the Yes button in the Windows Security box that pops up.
8.Close all the open boxes.
9.Go back into the Folder and Search Options and uncheck the Always show icons, never thumbnails and you're done.

Now, browse any folder you want and Windows will create the thumbnails on the fly, but won't save them to disk.
Reply With Quote
  #8  
Old 04-07-2009
Riveracr
 
Posts: n/a
Re: Vista not generating thumbnails

I tried this and it worked for me.

Creat a shortcut on desktop of windows Explorer
1) Right click on shortcut
2) on the target: (type in the path without quotes)
"C:\Windows\SysWOW64\explorer.exe /separate"
4) Then you can navigate to your videos folders and it will display all
the thumbnails as long the videos are not corrupted and have the
properties for the right program to view with. Good Luck!
Reply With Quote
  #9  
Old 20-01-2010
Member
 
Join Date: Jan 2010
Posts: 2
It can be as easy as performance settings.

1. right click on "my computer"
2. select properties
3. select "Advanced system settings"
4. select "Advanced" tab
5. select button under "performance settings"
6. check if the checbox "show thumbnails instead of icons" is checked.

worked. but then you have to open sysWOW64\explorer.exe every time to generate the thumbnail, and then you can normally view them

try to get a codec that is for windows x64 if you are using one

I think everybody who has researched this problem with CRAPPY Vista has double checked to ensure that checkbox is correct. This is NOT the problem. It's like HP support, they advise everybody to make sure the unit (printer, computer, it don't matter) is pluged in....UH DUH!!!!!....once you explain it is, they say there is nothing they can do.
Reply With Quote
  #10  
Old 16-03-2010
Member
 
Join Date: Mar 2010
Posts: 1
Re: Vista not generating thumbnails

I had this problem and couldn't figure out what was going on because I changed every possible view/performance setting I could. I also tried installing thumbnail cache etc for vista. It turned out that the problem was that my windows display transparency was not enabled.
1. Go into display settings for windows
2. Change windows to aero
3. Check transparency enables

Turns out you cannot use explorer thumbnails if your windows are not transparent, a feature new to windows with vista!
Reply With Quote
  #11  
Old 04-04-2010
Member
 
Join Date: Apr 2010
Posts: 1
Re: Vista not generating thumbnails

what i did was close everything else, all popups, errors, windows, and everything else, except one folder (with pics) then changed the folder settings to the ones stated above (uncheck "always show icons, never thumbnails" please remember you want to UNCHECK it)

and then closed the window, re opened it, and it worked for me.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Tags: , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Vista not generating thumbnails"
Thread Thread Starter Forum Replies Last Post
Where are the thumbnails in Vista??? rogerbeck Operating Systems 6 19-03-2009 08:25 AM
Vista thumbnails for FLV files Rhys Customize Desktop 3 02-03-2009 11:12 AM
Video thumbnails not generating automaticly. Indragop Vista Help 1 06-08-2008 12:56 AM
I've lost my thumbnails in vista MJRos61 Operating Systems 1 07-06-2008 03:03 PM
Display of images in Vista as Thumbnails rjchaney Vista Help 2 11-03-2007 08:59 AM


All times are GMT +5.5. The time now is 02:58 AM.