Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Messages of "Make sure you typed the name correctly"

Vista Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 06-03-2007
Mickey Segal
 
Posts: n/a
When I click on a file to launch it I get a message "Windows cannot find"
followed by the path to the file and "Make sure you typed the name
correctly, and then try again." The file, however, does launch properly in
its proper application.

Does anyone know what is prompting these messages. Is there some setting on
capitalization that needs to be set?

I did a clean install and did not knowingly change any options that would
seem likely to produce this problem.

I've seen this on two new installs of Vista, so I'm leaning towards this
being a glitch instead of an infection. I only see it when I click on a
file to launch an application; I see the warning but the applications opens
OK. Searching the web I found other, older instances of such problem that
had something to do with recognition of capitals and spaces, but I'm not
sure what to do about that.

This seems like the sort of thing that is seen a lot more commonly than it
is reported. Since we have the whole error message in the thread maybe
others will find it and someone will have the answer.

Reply With Quote
  #2  
Old 09-03-2007
Member
 
Join Date: Jul 2008
Posts: 1
I am having the exact same problem-- and my Windows Vista came pre-
installed. I have been trying to find a solution to this but haven't
as as of yet.thanks again

I've had this problem for a couple months now and finally got sick of opening of the file in excel.. The fixed worked!!! now I can double click on the file and open it haha!!.. I think this problem came up after a windows update. The only time I ever notice something different is after an update, especially when they shutdown my computer without asking in the middle of the night... Extremely annoying when I have work documents open..
Reply With Quote
  #3  
Old 12-03-2007
raymm
 
Posts: n/a
I got this when I clicked on Control Panel, Computer, everything.

So I reinstalled. Problem remained.

Then I created an new user Ray2, removed the old user, Ray1

Worked for 1/2 hour.

Now I'm getting it again, for everything.

I've been paying attention to when I get the error message and it seems to
be only when launching Firefox by clicking a local shortcut that points to a
site on the Web.

Do others see the problem only in that context?

Is there an obvious workaround?

I hope I'm not speaking too soon ... but the Microsoft update that has just
installed seems to have cured this problem ... well at least I have just
opened a document from a folder and one from an email at the first attempt
for the first time in months.

I have been having this problem with all Office applications on Vista SP1
Office SP1. Cannot find file when opening in explorer. Microsoft this problem
appears to have been around for a long time. Surely you can figure a
solution. Makes me want to use another product as its very debilitating.
Reply With Quote
  #4  
Old 10-06-2007
Jim
 
Posts: n/a
I have this problem and it is very very annoying and time -wasting. And with
some variations.

Main issue:

(1) I double click on a word file (or other file)
(2) Word 2007 opens
(3) Error message over the original folder: "Windows cannot find 'C: etc
etc'. Make sure you typed the name correctly, and then try again."
(4) Double-click on same item again - it opens with no problem. Double-click
another item in same folder it opens with no problem. Double click an item
elsewhere and you get same problem

Possibly related problems:

On trying to open a Word attachments from an Outlook email, they invariably
don't open first time. Instead they return the message "the system cannot
find the file specified". On returning to the email and double-clicking
again, the file opens as normal.

On choosing to SAVE Word attachments rather than open them directly from
Outlook they save as type "All files" unregistered to any program (with no
alternative allowed). This leads to a long-winded opening or renaming process
afterwards.

This is a serious problem that is rendering a new Laptop virtually unusable.
Everything has to be done twice.

Any help ... please?

Mine is a brand new Dell Laptop with Vista Home Premium. So not an upgrade
issue.

I'm pretty sure I didn't have this problem at the start. So I suspect
something I've added has created the issue (if it isn't a virus). Can I just
list a few less common programs to see if other users experiencing this
problem have any in common? If a few people have the same program that might
give a hint.

Sperry Software BCC Add-in
Steganos Safe
Paint Shop pro X
Phonmap
AVG
Veoh
utorrent
adaware
spybot
logitech quickcam
div x
itunes

I should add that what seemed to be a temporary improvement (when I had a
Microsoft update) wasn't. The problem returned almost immediately.

I have now tried lots of things - eg uninstalling programs, switching off
virus scan, defender etc, even doubled the RAM in the laptop in case there
was some problem struggling with limited memory - but the infuriating problem
persists.

I'm puzzled that only a few people have this problem - which suggests that
it is related to a specific other program. I shall next try uninstalling
Firefox to see if that helps.

Please ... any other solutions or ideas?
Reply With Quote
  #5  
Old 07-11-2008
Member
 
Join Date: Nov 2008
Posts: 1
I have the same problem and level of frustration noted in Jim's post with the 4 item list describing the problem.

Anyone find a solution yet???

I'm running Vista Ultimate with MS Office 2007.

I have applied all MS updates/patches to date.

I have searched the MS Support site. Might need to look more, though it should be easy to find!

I thought folks could simply scroll up the page -- the thread is still only one page long and there is only one list so it is easy to spot! But I do appreciate the feedback and will take your advice in the future. Making things as easy as possible for those trying to help makes sense to me. :-)
Here is the post within this thread that I was referring to (all between the asterisks).
*******
10-06-2007 05:24 AM
Jim
I have this problem and it is very very annoying and time -wasting. And with
some variations.

Main issue:

(1) I double click on a word file (or other file)
(2) Word 2007 opens
(3) Error message over the original folder: "Windows cannot find 'C: etc
etc'. Make sure you typed the name correctly, and then try again."
(4) Double-click on same item again - it opens with no problem. Double-click
another item in same folder it opens with no problem. Double click an item
elsewhere and you get same problem

Possibly related problems:

On trying to open a Word attachments from an Outlook email, they invariably
don't open first time. Instead they return the message "the system cannot
find the file specified". On returning to the email and double-clicking
again, the file opens as normal.

On choosing to SAVE Word attachments rather than open them directly from
Outlook they save as type "All files" unregistered to any program (with no
alternative allowed). This leads to a long-winded opening or renaming process
afterwards.

This is a serious problem that is rendering a new Laptop virtually unusable.
Everything has to be done twice.

Any help ... please?
*******

OK, thanks for trying to help. I am compelled to provide some feedback to you:

1. I am indeed using forum software to read these messages. vBulletin is clearly primarily forum software. There is a hack that essentially turns it into a newsgroup reader, so perhaps this is in place in this case. It is largely transparent to the user. I am familiar with using newsgroups. The subdomain of the web address of this page is "forums".

2. The problem I am seeking help with is not limited to MS Word, so posting in just that group may not be as productive as posting in a broader based group such as this one. Perhaps more importantly, I was posting in reply to a thread with a good number of posts to it already -- I did not establish this thread. Given the number of posts to this thread already, it is fair to say that not everyone shares your opinion on whether or not this is the correct thread.

3. Lastly, what I consider to be the most salient feedback I have for you is that although I acknowledge and appreciate your intent to assist, you have made this much more difficult than it needs to be. Please take this feedback to heart with an open mind. A web interface is a valid way of accessing this group -- as a matter of fact, YOU might get a lot more from using it because you COULD scroll up! (caps intended as emphasis, not shouting.) I think having easy access to the entire content of a thread within a single web page provides context that may have led you to a different response.

I will find help elsewhere and stop posting here, though if you choose to reply I will read (but not respond to) your post. It takes too much time to solve annoying problems like the one I am experiencing - I don't need to spend any more time that is unproductive. I am only sending this message because I know your intent is to help and I believe the feedback may help you do this better for others in the future. I sincerely appreciate the time you've taken to try to assist me. Thank you.

p.s. Here is what I've been looking at:
Messages of "Make sure you typed the name correctly"

Many, many thanks! This solved the problem with Excel and will certainly decrease my frustration.

I looked for a similar option in Word and did not find one. I don't have a clue what this option does, so maybe it doesn't even make sense in Word. I'm still seeking a solution for this problem for Word files if anyone has any ideas. They only open if Word is already open, otherwise I get "Windows cannot find {file path}. Make sure you typed the name correctly, and then try again." I have tried the other suggestions in this thread with no luck.

Again, many thanks for the Excel fix!
Reply With Quote
  #6  
Old 08-11-2008
Malke
 
Posts: n/a
OK, two things:

1. You are using a web interface (not a forum) that just slurps Usenet
newsgroup posts. Most of the rest of us are using real newsreaders and have
never been to whatever "forum" you think you're using. So we can't "scroll
up". You should consider setting up a newsreader to access these groups
instead since this is very easy. I'll give you links below.

2. Since your question is about Word, you should post in the Word newsgroup.
That way you'll get attention from Word experts

Yes, but it still isn't a real self-contained forum. It leeches Usenet
posts.

If your questions pertains to several groups, then crosspost. Since the
majority of the people trying to help you do not see the other posts in
your "thread", it doesn't matter if there were a lot of them. They are
invisible to people using newsreaders.

A web interface may be fine for you, but you need to understand that most of
the people who help in the MS newsgroups - like me - use newsreaders and
will not see the same thing you do. There is no "scrolling up" for us. And
yes, most of us have either tried and/or currently use *real* forums in
addition to Usenet. A real forum is self-contained; i.e., it doesn't leech
Usenet posts. Those of use who participate in many Usenet groups find it
far more efficient to use a newsreader. And many of us do both, but only at
real forums.

If you want to continue using a web interface to Usenet, that's your choice.
Just understand that the people from whom you want help don't do that. At
least quote some of the previous replies and reiterate the problem so we
know what you're talking about and can help you.

I'm truly sorry you feel that way. I certainly didn't mean to hurt your
feelings. If you prefer posting on forums, here are two *real* forums that
are excellent, run and used by many of the people who also help out in the

Yes, I know. I saw that in your headers and that's how I knew from where you
were posting.
Reply With Quote
  #7  
Old 12-02-2009
Member
 
Join Date: Feb 2009
Posts: 1
All pissing aside, here is the solution to clicking an excel file and having Windows tell you the file is missing...
To resolve this problem, follow these steps:
1. In Microsoft Office Excel 2007, click the Microsoft Office Button, and then click Excel Options.
2. Click Advanced, and then click to clear the Ignore other applications check box in the General area.
3. Click OK.
1. In Microsoft Office Excel 2003 or earlier versions of Excel click Options, on the Tools menu.
2. Click the General tab.
3. Click to clear the Ignore other applications check box, and then click OK.
After you do this, you should be able to open workbooks by double-clicking them in Windows Explorer.
Reply With Quote
  #8  
Old 12-02-2009
Gene E. Bloch
 
Posts: n/a
One thing comes to my mind: in the file-association setup, you will
normally see something like "some executable file" "%1" in the opens-with
dialog box. If the quotes around the %1 are missing, spaces in the file or
path name can - no *will* - cause problems.

I'm new to Vista, but AFAIK, this needs to done in the Registry in Vista.
However, after a quick look, I don't see where.

OK, I looked in a book. It didn't help much. Right click on the file name,
choose Properties, and on the General tab, in the Opens With area, click
Change. But I don't see where to put the quotes in.

Maybe I shouldn't think in XP terms :-)

....Or maybe this will lead someone to suggest a working solution (if you &
I are lucky).

Does anyone know the equivalent fix for Word 2007. This does not appear to have the same check box in the Options>Advanced>General Tab.

Don't let windows update by itself. Set it to tell you when updates are
available, and start the process when *you* want it to run.

Because Windows Update will cause a reboot :-)

In some environments, someone might walk up and do something impolite...
It's a security hole.

I mentioned your question to my partner; she rolled her eyes.
Reply With Quote
  #9  
Old 15-01-2010
walrusvn
 
Posts: n/a
Re: Messages of "Make sure you typed the name correctly"

I've found a solution and it does work
http://social.answers.microsoft.com/...3-81f5649b86f2

Instructions for Windows Vista (also applies to Windows 2000/XP)
1. Click Start, type regedit.exe and press ENTER:

2. Navigate to the following key and back up the key:

HKEY_CLASSES_ROOT \ Word.Document.8 \ shell \ Open \ ddeexec
3. Right-click the ddeexec key and choose Delete. Click Yes to confirm.

4. Navigate to the following key:

HKEY_CLASSES_ROOT \ Word.Document.8 \ shell \ Open \ command
5. Double-click (default) and set its value data to:

For Word 2003

"C:\Program Files\Microsoft Office\Office11\WINWORD.EXE" /n "%1"
For Word 2007

"C:\Program Files\Microsoft Office\Office12\WINWORD.EXE" /n "%1"
6. Exit the Registry Editor.

Instructions for Windows XP
In Windows XP, you can use the Folder Options applet to disable DDE for a file type action. Here are the instructions:

1. Open Windows Explorer

2. Click Tools, Folder Options, select the File Types tab.

3. Select .DOC file type from the list

4. Click Advanced

5. Select open and click Edit

6. Uncheck Use DDE checkbox and click OK.

7. Click OK, OK.

If that above does not help, check if one of the Office Add-ins is causing the error.

Hope that helps..
Reply With Quote
  #10  
Old 30-07-2010
Member
 
Join Date: Jul 2010
Posts: 1
Re: Messages of "Make sure you typed the name correctly"

Your solution did not work. What i have found is this:

When attempting to open a file I double click that file. I then receive the error but, Office 7 opens.

If you drag the file into Office 7, the file opens.

This may not be the solution, but its damn sure a great band-aid!
Reply With Quote
  #11  
Old 30-07-2010
Shenan Stanley
 
Posts: n/a
Re: Messages of "Make sure you typed the name correctly"

Oh. Another response. They are almost as good as the
egghead ones.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Messages of "Make sure you typed the name correctly""
Thread Thread Starter Forum Replies Last Post
No text in certain messages, and "sender unspecified" in "from" field billb812 Windows Vista Mail 3 16-01-2014 09:02 AM
Fixing "Computer appears to be configure correctly but device not responding" error JyotiT Technology & Internet 5 06-09-2011 05:03 PM
Window 7 encountered startup error "Windows cannot find D:Install/Tools/ChPrio.exe. Make sure you typed the name correctly, then try again Barraq Operating Systems 3 05-03-2011 06:40 AM
Error in ipad while watching videos : "Server is not correctly configured " Dimensioner Portable Devices 3 22-02-2011 08:03 AM
Welcome Screen - getting incorrect "unread mail messages" messages Khongordzol Windows XP Support 1 19-03-2007 05:32 PM


All times are GMT +5.5. The time now is 06:10 AM.