Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Age of Empires: Conquerors and Vista

Vista Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 14-02-2007
Don Purvis
 
Posts: n/a
Age of Empires: Conquerors and Vista


Does anyone have a way to allow AgeII: Conquerors to run multiplayer? I
can't host or connect to a lan game with a Vista computer. It appears to
time out. When connecting to a different computer hosting the game, it will
show up on the screen as the player name on the hosting computer but any
selection for team and race won't show. After a while, it
says it could not join. It appears to time out. When connecting to a
different computer hosting the game, it will show up on the screen as the
player name on the hosting computer but any selection for team and race
won't show. After a while, it says it could not join.
So far, I have gone into the firewall program control and given it access
and am doing run as administrator.

Any help would be appreciated.



Reply With Quote
  #2  
Old 20-02-2007
Brian Wilkie
 
Posts: n/a
RE: Age of Empires: Conquerors and Vista

Having the same problem, and getting nowhere. the only hint I can find is
changes to DirectPlay in Vista. There is a note that the DP NAT helper has
been discontinued in Vista, but I don't know if thats the culprit.
It will be a real shame if conquerors bites the dust. I don't suppose that
Microsoft games studio will release a patch after all these years?
Reply With Quote
  #3  
Old 24-02-2007
Matt Morehead
 
Posts: n/a
RE: Age of Empires: Conquerors and Vista

Having the same problem as well. I called micrsoft and their recommendation
was to "upgrade" to Age of Empires 3. Aren't they just so helpfull.
Reply With Quote
  #4  
Old 24-02-2007
Dale M. White
 
Posts: n/a
Re: Age of Empires: Conquerors and Vista

in the words of Marcus Fenix "Nice !"
Reply With Quote
  #5  
Old 25-02-2007
Brian Wilkie
 
Posts: n/a
Re: Age of Empires: Conquerors and Vista= Success!

Try downloading the LLTD responder on the xp machines in windows, and the
latest directx updates on the Vista machine. I think it was the lltd
responder that did the trick.
http://support.microsoft.com/kb/922120

I was just fixing the network mapping, and lo! after installing the LLTD
package, I was able to host a game on the xp machine which the vista machine
joined. And this was with windows firewall on!
Reply With Quote
  #6  
Old 08-07-2009
Gamespotter
 
Posts: n/a
Re: Age of Empires: Conquerors and Vista


Hi Guys

I found the solution to LAN multiplay Age of Empires II: The Conquerors
on Vista!

First, rightclick on the age2_x1.exe file. Under properties, select XP
compatability. (Not sure whether is really necessary). What -IS
IMPERATIVE IS THE FOLLOWING: -Then, go into the game. When running
Vista, MAKE SURE YOUR AGE OF EMPIRES GAME RESOLUTION is on 1024 x 768,
and NOT 1280 x 1024. If you run it in 1280 x 1024, the game when playing
multiplayer will simply exit, which is very frustrating!!

So put it on the lowest or middle resolution. Then, when the game is
going, you can switch from lowest (600 x 800) to 1024 x 768. Further,
when running vista, the colour might appear weird and bleachy. The
solution is to simply press on the 'return to windows button' (Next to
Alt) The return to the game, change the resolution in the game to
lowest. Play for 30 secs, the change it to middle resolution (1024 x
768) wait a while and it appears normal.

Hope this helps a few guys, I know several people struggling with it!


--
Gamespotter
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Age of Empires: Conquerors and Vista"
Thread Thread Starter Forum Replies Last Post
Incompatibility of Age of Empires 2 Conquerors with Alienware Jerry Portable Devices 5 14-09-2011 11:44 PM
Age Of Empires II Conquerors color issue on Windows Vista Dhruv Video Games 10 19-11-2010 04:46 AM
Age of Empires 2 Conquerors (AOE2) multiplayer LAN problem Vista-XP xrande Vista Help 5 28-06-2010 05:01 AM
How to image aoe conquerors Damodar Video Games 3 07-08-2009 02:58 PM
Age of Empires 2: Conquerors Cannot host lan game Ruskets Vista Help 4 13-03-2007 09:24 PM


All times are GMT +5.5. The time now is 04:39 PM.