Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



UAC problem with login scripts

Vista Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 13-02-2007
Member
 
Join Date: Apr 2007
Posts: 27
UAC problem with login scripts

I am having problem with UAC here. I had tried ample of things but nothing worked. Here I am trying to map some drive on system boot. But it does not looks to be working fine. I had checked the settings inside UAC and still it is not working well. I am getting a error that - Group Policy Scripts can fail due to User Account Control. I cannot disable UAC here. That would put impact on the system security. I had tried here ample of solution but nothing seems to be working well. Can anyone guide me here to fix the issue.

Reply With Quote
  #2  
Old 14-02-2007
Member
 
Join Date: Sep 2004
Posts: 136
Now there are some registry tweaks that might help you but there is no guarantee that it will work. You can simply go to the following location - HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System EnableLinkedConnections and set the dword value of EnableLinkedconnection to 1. Just reboot your system and then test back. I think that will be a much easier option to fix the problem you are facing.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "UAC problem with login scripts"
Thread Thread Starter Forum Replies Last Post
FTP Login Problem cornto Networking & Security 4 29-12-2009 10:01 AM
Scripts are usually safe. Do you want to allow scripts to run ? Ebadaah Technology & Internet 4 02-07-2009 12:10 PM
Facebook login problem Samra Technology & Internet 2 19-05-2009 10:26 AM
Run some Login Scripts with Administrative privilege Manik Active Directory 3 09-02-2009 07:19 PM


All times are GMT +5.5. The time now is 06:31 AM.