Results 1 to 7 of 7

Thread: Windows Vista keeps on loosing internet connection

  1. #1
    Join Date
    Oct 2005
    Posts
    61

    Windows Vista keeps on loosing internet connection

    I had upgraded my system to Vista. The setup was fine. I was using Windows XP. I installed all latest drivers and configured all applications. On reboot I found that the internet breaks at a interval of 30 mins constantly. I called the ISP and he said there is no issue from his end. In cmd, I can see request time out or sometime host not reachable error constantly in between. What I can do to fix the problem. Thanks.

  2. #2
    Join Date
    Nov 2007
    Posts
    2
    Is there a firewall configured on the network. If you are using security application like ZoneAlarm then you can face this kind of breaks. Just check the connection back again. There might be some security application which is blocking the connection.

  3. #3
    Join Date
    Feb 2007
    Posts
    1
    Change the lan cable. It will fix the issue. I have a setup where my internet has a wifi router in between. I found that the router has some power issue. It gets disconnected in between. On changing power adapter it started working fine. So in your case if there is no router you can simply get a new cable and check that it breaks or not. Another thing that I want mention is about a Dell system which has Vista. It is a laptop. I use internet through wifi on it. There was frequent break while usage. I updated the wifi drivers and things went back to find.

  4. #4
    Join Date
    Nov 2007
    Posts
    2
    Hello. I'm having the same problem. At random times, normally after being connected to the internet for about five or six hours, my connection suddenly drops. None of the programs that connect to the internet (uTorrent, AIM, mIRC, etc.) stay online and nothing besides restarting the whole computer fixes that. Needless to say, I'm tired of it. At first I thought it could be a problem with my internet connection. But then I tried going online with another computer (running XP) on this network and it wasn't having any problems, which leads me to believe the problem is Vista. I tried turning off IPv6 and that really didn't fix anything, I still experienced connection drops. Is there anything else I can do? I see some people talking about NIC and going into properties. Can someone tell me how to access that to give it a shot? Thank you.

  5. #5
    Join Date
    Dec 2007
    Location
    NJ
    Posts
    1
    This issue is called as dropping connection. Some laptops or desktop have this problem. The issue lies with router/modem or even with connectivity. If you are having multiple ports try to put the same in other one. If there is any security applications try to disable that for sometime and then try to reconnect it back. There can be connection drop is between which is causing the failure. Also some power saving feature can cause this issue.

  6. #6
    Join Date
    Dec 2007
    Posts
    1

    Vista Loses Internet Connection -- Desktop

    Hi. I'm having the same issue, but I have a desktop. Whenever the computer is idle for a couple of minutes, the internet shuts down. I hate this thing! I don't have the same problem on my other two computers which is Windows XP. Can someone help me with this? I'm not very technical, so if you can give me step by step instructions, that would be most helpful. I believe the instructions stated previously are for laptops and mine is a desktop.

  7. #7
    Join Date
    May 2008
    Posts
    1
    Just reset the router settings back. This might be helpful for you. I am having a laptop which is having the same issue. I had connected the same through rj45 connector. I am using Netgear router. There was connection drop and it was frequent. After resettings and updating the router firmware things went fine. It is working properly.

Similar Threads

  1. Intermittent internet connection on Windows Vista
    By aghuvi in forum Windows Vista Network
    Replies: 13
    Last Post: 24-12-2010, 07:33 AM
  2. Windows Vista Internet Connection Globe icon missing
    By iShree in forum Windows Vista Network
    Replies: 9
    Last Post: 27-10-2010, 06:05 PM
  3. Windows Vista drops Internet connection
    By Tillie in forum Networking & Security
    Replies: 9
    Last Post: 27-10-2009, 07:22 AM
  4. Windows Vista Internet Connection Problem
    By Actionguy in forum Networking & Security
    Replies: 4
    Last Post: 12-01-2009, 07:58 PM
  5. Internet Connection Sharing between Windows Vista and Xbox Live
    By Saphire in forum Windows Vista Network
    Replies: 1
    Last Post: 03-05-2007, 02:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •