Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Vista and Roaming Profile: error when loading...temp profile used

Vista Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 07-12-2006
YLo
 
Posts: n/a
Vista and Roaming Profile: error when loading...temp profile used

I have just try to logon on a computer that a have a fresh install of
Windows Vista Business, with a user domain that have a roaming profile.

The authentification works fine, but when I am log in, I got the message
that my profile was not loaded and a temp rofile is used.

Exact message is : Your user profile was not loaded correctly !

I have an event id 1521 for User Profile Service :

"Windows cannot locate the server copy of your roaming profile and is
attempting to log you on with your local profile. Changes to the profile will
not be copied to the server when you log off. This error may be caused by
network problems or insufficient security rights."

I have also try with a test user created in the domain (windows 2003 SP1)
for who I have enable the romaing profile but insteed of the previous user,
the romaing profile folder is empty (so normaly windows will make a new one).
Problem is the same.

Did I miss somethings new in VISTA ?

Reply With Quote
  #2  
Old 09-12-2006
Ben Cormier
 
Posts: n/a
RE: Vista and Roaming Profile: error when loading...temp profile used

I'm getting this too, I deleted the folder that the profile was in because I
wanted to see if the V2 creation was due to the folder already existing, now
it won't make either
Reply With Quote
  #3  
Old 11-12-2006
YLo
 
Posts: n/a
RE: Vista and Roaming Profile: error when loading...temp profile u

Did you had the V2 automatic creation ?

What about your rights for NTFS and Share on the \\server\profile ?
Reply With Quote
  #4  
Old 13-12-2006
YLo
 
Posts: n/a
RE: Vista and Roaming Profile: error when loading...temp profile u

I solve it!

In fact it's a network problem!

I have notice also during my quest for a solution, that some software have
slow access network and sometimes depend on where I am connected (home, work,
or external) the speed is correct.

In Windows Vista, the TCPIP Stack has been rewritten and MS have integrated
a new functionality for auto adjustment of the RWIN MTU. In fact by default
the autotuninglevel is set to Normal and Windows try to a found the best
settings. Actually behind some routers, Windows bad negotiate and the result
is that the network is slow.

The command to disable the autotuninglevel is:

- Click start, All Programs
- Accessories
- Right-click Command Prompt
- Click Run As Administrator
- Type the following: netsh int tcp set global autotuninglevel=disabled
- Press enter
- Restart your computer (not really necessary)

In fact for my Profile problem was that Windows was in slow bandwidth and of
course as the old Windows, by default it not download the profile but just
create a temp folder.

Thanks people for your help.

Reply With Quote
  #5  
Old 19-01-2007
naunkie
 
Posts: n/a
Re: Vista and Roaming Profile: error when loading...temp profile used

I had the same problem. I found out that one of the groups that I was a
member of in the domain was causing the problem. Try creating a new
domain account (if you can) and start adding the groups that you are
currently a member of until it breaks. You can check by right clicking
on Computer and choosing properties. When it brings up a window there
is a option called Advanced settings on the left hand side. UAC will
propt you to open it. Under the user settings you can see if you are
now a local or a temp user or a roaming user. Hope this helps. If a new
plain old user will work that is only a member of the domain users
group, then it is a problem with the group membership of your account.
Reply With Quote
  #6  
Old 15-02-2007
Ed Hensley
 
Posts: n/a
RE: Vista and Roaming Profile: error when loading...temp profile used

Once again MS has proven that even after months if not years on testing they
blow the simple stuff.

I have the same issue and can get resolution.

Im on a gig network, new laptop with 2gig mem.

Network is at 10% utilization MAX most time its below that. roaming profile
server is win 2003 and network traffic is 1%.

Im just doing a f'ing profile on a clean profile! this just not acceptable.
Reply With Quote
  #7  
Old 15-02-2007
Ed Hensley
 
Posts: n/a
RE: Vista and Roaming Profile: error when loading...temp profile used

Ok here is the deal.

and i dont care of MS pulls this post.

MORONS, you have how many years to get it right? you even know about this
issue yet you don't fix it from the RTM build. GRREAT work there

For us poor users and the abused admin, network managers and help desk
people here is the doc you need to read. Managing Roaming User Data
Deployment Guide Microsoft Corporation
Published: August 2006
Author: Mike Stephens
Editor: Craig Liebendorfer

The issue is even defined on page 26

Windows Vista cannot read a default network profile created from Windows
Server 2003 or Windows XP. Therefore, you need to create a new default
network profile using Windows Vista.
Reply With Quote
  #8  
Old 28-03-2007
AikiGhost
 
Posts: n/a
Re: Vista and Roaming Profile: error when loading...temp profile used

Found a solution that worked for me....at technet forums. Still MS
should provide a decent tool for doing machine configs on non sms/ad
connected machines.

http://forums.microsoft.com/TechNet/...4418&SiteID=17

I was able to fix this problem on my copy of Vista after deleting c:
\users\username.

I had to go into the registry...

hkey_Local_machine\software\microsoft\windows NT\CurrentVersion
\ProfileList

Locate the key(S-1-5...) that had the old profile(C:\users\username)
and delete it. Reboot.

Not sure if I would delete the key with the administrator profile.

Reply With Quote
  #9  
Old 31-03-2007
Kevin Rank
 
Posts: n/a
RE: Vista and Roaming Profile: error when loading...temp profile used

Ok, I finally figured out the issue *I* was having.

So, I am one of the admins, and we do NOT use roaming profiles, but this
error kept coming up. I finally got ti figured out!

In Active directory, under User Profile, I had my login script in my profile
path: instead of in my login Script. Just something else to look for. What
a stupid little problem.
Reply With Quote
  #10  
Old 26-10-2007
Hobbes
 
Posts: n/a
Re: Vista and Roaming Profile: error when loading...temp profile used

Alrighty then! Well after a couple hours of messing around with this I
decided to call good old Microsoft support and pay the $259 smackers
:eek: to get their "blessed" help. Spent three hours on the phone with
two techs to eventually find a solution for a relatively simple problem
in the end.

Here is their summary::cool:
::*1 - verified Sharing permissions and added System & Authenticated
Users*::

::*2 - verified NTFS permissions, added System & Authenticated Users
*::

::*3 - gave Modify, Read & Execute, List Folder Contents, Read, Write
permissions*::

::As it was I only had the Administrator, the (specific) User, and my
\"IT\" account set in the Share & NTFS permissions. Which has worked
fine for my XP profiles. But hey apparently Vista is more picky:mad:. ::

::Good Luck all you MoeFoes who have dared to add Vista to our
environments.::
Reply With Quote
  #11  
Old 25-08-2009
Member
 
Join Date: Aug 2009
Posts: 1
Re: Vista and Roaming Profile: error when loading...temp profile used

I know this is an old thread, but it is one of the first found by Google...

I had the same problem and at last found an answer that worked for me. It is very simple so give it a try...
In Windows Server 2003 start AD Users & Computers (Start -> Control Panel -> Administrative Tools -> Active Directory Users and Computers)
Double click the faulty user and click "Profile".
In the Profile Path, replace the username by %username% (\\server\profiles\%username%), click OK.
Now logon to the Vista PC and all should be fine except that I ended up with a default (read: empty) profile, but at least it created the username.V2 profile.
You can read a lot about that in this document:
http://download.microsoft.com/downlo...nt%20Guide.doc

Last edited by Maginot255 : 25-08-2009 at 12:58 AM.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Vista and Roaming Profile: error when loading...temp profile used"
Thread Thread Starter Forum Replies Last Post
Local profiles unavailable loading temp profile Arif15 Operating Systems 5 18-10-2010 01:57 PM
XP Client does not create user profile on server for Roaming Profile ChrisParker02134 Active Directory 3 08-01-2009 08:14 PM
Convert local profile to roaming profile on SBS Drewski Small Business Server 2 12-07-2008 03:26 AM
Windows cannot find the local profile and is logging you on with a temporary profile. Changes you make to this profile will be lost when you log off. invader@nospamforme.com Vista Help 1 01-11-2007 11:55 PM
roaming profile ..access denied..canot load ur roaming profile @lo tektech Windows Server Help 2 18-12-2006 06:24 PM


All times are GMT +5.5. The time now is 08:17 AM.