Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Error 193: 0xc1 when trying to start BITS - PLEASE HELP!!

Vista Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 13-10-2009
Member
 
Join Date: Oct 2009
Posts: 1
Error 193: 0xc1 when trying to start BITS - PLEASE HELP!!

Hello,

Over the past few days I've been trying to fix a problem with my Windows update as it can't downloads important updates due to error 08246008. To try and fix this error I've tried masses of ways and then found that a method which involved starting the background intelligence transfer service gave me the error 'Windows could not log onto the Background Intelligence Transfer Service on Local computer. Error 193: 0xc1'

This just comes up in a box with no help options so I tried researching ways to remedy it and have hit a huge brick wall. I tried deleting all the qmgr folder in safe mode to no avail. I also tried to locate the file 'common' in my program files but this didn't help either (though I may have done it wrong).

I guess anyone reading this who knows about computers will realise that I DON'T know about computers so any help would be massively appreciated!

Thanks,
Kiran

Reply With Quote
  #2  
Old 18-04-2010
Member
 
Join Date: Apr 2010
Posts: 1
Re: Error 193: 0xc1 when trying to start BITS - PLEASE HELP!!

I tried all of the above, plus system restore, some .bat files that didn't work, but I could never find a specific answer to this. Ulitimately what I did was install BITS 4.0 and it worked. You can get the download here but make sure your system can handle 4.0. Read more below. http://www.microsoft.com/downloads/d...displaylang=en

I had VISTA 32 bit SP2. I must have had BITS 2.0 though I couldn't figure out how to verify it. My files must have gotten corrupted because I was told to run CHKDSK in early April. Usually when your files are corrupted in something you have to reinstall the software. You can avoid that if you do a system restore, but the last successful windows update was 3/31 and system restore only went to 4/1. I restored to 4/1 but it did not work.

My other option was to restore the computer to factory settings, and I wanted to avoid that. So I figured the best thing to do was reinstall BITS. I decided to upgrade to BITS 4.0. After I upgraded the windows automatic update install worked without the dreaded 80246008 error. This might have worked even if I installed BITS 2.0, or BITS 3.0. I'm not sure what results I will get with BITS 4.0. Mine is just a typical home PC.

You also can install the windows security updates manually until you find a solution that works for you. Go the the Microsoft support site and install the updates that you need, just search for the updates you need, mine all began with a K followed by some numbers.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Error 193: 0xc1 when trying to start BITS - PLEASE HELP!!"
Thread Thread Starter Forum Replies Last Post
Start service error 193 0xc1 Robbin M Windows XP Support 2 02-01-2014 03:32 PM
Error193:0xc1 automatic services will not start Tinwolf Operating Systems 6 26-04-2010 07:49 PM
windows installer error 193:0xc1 PLZ HELP taigi Windows Software 1 19-09-2009 01:53 PM
Windows installer service cant start Error 193:0xc1 ??? Andrus K Windows Vista Performance 1 19-02-2009 06:01 PM
BITS won't start! Can't download any updates?! kddtsd Windows Update 3 03-03-2008 09:39 PM


All times are GMT +5.5. The time now is 06:35 AM.