Results 1 to 5 of 5

Thread: windows vista restore not working/blue screen help/safe mode not working

  1. #1
    Join Date
    Jul 2009
    Posts
    3

    windows vista restore not working/blue screen help/safe mode not working

    I have a dell inspiron 1520 laptop with windows vista ultimate 32 bit edition. My computer was working fine first but then i decided to uninstall some programs. I uninstalled ea download manager and it said it is prolly going to make some programs unstable but i uninstalled anyway. I then shutdown the computer and turned it on later. When i turned it on, and when desktop comes up, it says a lot of processes like bitdefender agent stopped working, windows host process stopped working, windows defender stopped working along with other processes like windows security center also. If I open firefox it says firefox stopped working and i just have to click close program just like with the other programs. It even says windows help and troubleshoot stopped working. If i click on start menu and open up my computer if opens up. but if i do the same thing a couple of mins after desktop has opened up my computer doesnt start. After a couple of mins after destop has started, it says explorer.exe stopped working and restarts explore.exe. After that even if i just click on desktop explorer.exe stops working. After 10 mins blue screen comes on saying if u recently installed any new hardware, it may have caused problems or something and that its dumping phsyical memory to disk.

    I put in vista recovery cd, and system restore is not working it says memory error, cannot read memory. I recently backed up my whole hard drive using bitdefneder backup service. i have the backup on a WD 3.5" external hard drive. when i try to do complete system restore, the recovery cd doesnt recognize the external hard drive so i cant do anything.

    last thing is system doesnt boot up in any safe mode.

    This is really long but it will be great if u guys can help me thanks a lot in advance.

  2. #2
    nomore Guest

    Re: windows vista restore not working/blue screen help/safe mode not working

    I sincerely hope you have backed up your important files apart from the
    ghost copy of your hard drive.
    I believe this is a situation where you are going to have to reinstall Vista
    which is likely to wipe out your document files, depending on how they are
    stored. This seems to be a software issue but you could have experienced a
    coincidental hardware failure.
    If you are going to reinstall Vista you may want to format the
    drive/partition first, your call.
    The hard-drive back-up program I use allows me to selectively read and open
    any file, not simply restore a cloned copy of the entire drive. If your
    program allows you to do that you should be able to copy back your documents
    and images once Vista is up and running. You will still have to reinstall
    your individual programs.

    "


  3. #3
    Join Date
    Jul 2009
    Posts
    3

    Re: windows vista restore not working/blue screen help/safe mode not working

    safe mode works now but when i try system restore, it says error due to hard drive failure/the local disk C: has errors (windows has detected file system corruption). The other thing is that i have a different laptop with bitdefneder backup service and when i try to restore any individual file from the backup copy/ghost copy of my messed up computer's HDD, i am able to do so thats a good thing.

  4. #4
    Gene E. Bloch Guest

    Re: windows vista restore not working/blue screen help/safe mode not working

    I had similar problems Wednesday and yesterday (Thursday in my time zone).
    I booted to safe mode with command prompt and ran "chkdsk C: /r" (without
    the quotes and followed by an Enter key), and sfc as well; all seems better
    now (fingers are crossed).

    Type sfc /? and chkdsk /? to get help (I guess you could call it help).

  5. #5
    Join Date
    Jul 2009
    Posts
    3

    Re: windows vista restore not working/blue screen help/safe mode not working

    thanks for ur help guys but i just reinstalled the OS and everything works fine now, only thing is that vista keeps blocking me from delete some files, which is annoying

Similar Threads

  1. Windows vista system restore is not working
    By Roustagi in forum Vista Help
    Replies: 9
    Last Post: 25-01-2012, 08:32 AM
  2. Vista - msconfig not working in normal mode; ok in safe
    By not_a_sprint in forum Operating Systems
    Replies: 3
    Last Post: 23-07-2010, 10:19 AM
  3. Replies: 4
    Last Post: 31-03-2010, 06:55 PM
  4. BSOD & Safe Mode not working [NOT windows XP]
    By symphony in forum Operating Systems
    Replies: 2
    Last Post: 11-02-2010, 04:31 PM
  5. My Vista Can Boot Anymore! Not At All - Safe Mode Not Working :-/
    By MikeY007 in forum Vista Setup and Install
    Replies: 3
    Last Post: 16-11-2008, 06:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •