Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Windows Services Not Starting and parts of Windows System not operating

Vista Help


Reply
 
Thread Tools Search this Thread
  #1  
Old 03-07-2009
ajaytemp
 
Posts: n/a
Windows Services Not Starting and parts of Windows System not operating

Vista Home Premium. Pentium 4 Dual Core. 1 GB RAM.

The Windows Event Log service does not start even though it is set for
AUtomatic load. It will not even start when I go into Services and try
to start it manually.
The error message is:
Windows could not start the Windows Event Log Service on Local
Computer.
Error 1079: The account specified for this service is different from
the account specified for other services running in the same process.

The Network connection the Internet does not start at boot time.
Instead I have to click Diagnose & Repair and then click Restart the
DHCP client service. Then it works.

The Windows Audio Service does not start at bootup even though the
service is set for AUtomatic load. I have to go into Services and start
it manually. Then it work.
I did chkdsk. sfc /scannow. NO errors were detected.
I used a registry fixer RegCure 1.6 to clean all registry + misc.
errors.

I think it has something to do with the Services->Properties->Log On
tab.
There seems to be some inconsistency somewhere in the Service user.
The types of users are Local System, Local Service, and Network Service.

Also, Full AV Scans were already performed.

Reply With Quote
  #2  
Old 03-07-2009
 
Posts: n/a
Re: Windows Services Not Starting and parts of Windows System not operating

Event log should be localservice.
Reply With Quote
  #3  
Old 03-07-2009
 
Posts: n/a
Re: Windows Services Not Starting and parts of Windows System not operating

Here is my list of services and account made by typing in a command prompt

wmic service get caption,startname

****************************************************

Application Experience localSystem

Application Layer Gateway Service NT
AUTHORITY\LocalServic
e
Application Information LocalSystem

Application Management LocalSystem

Windows Audio Endpoint Builder LocalSystem

Windows Audio NT
AUTHORITY\LocalServic
Reply With Quote
  #4  
Old 03-07-2009
ajaytemp
 
Posts: n/a
Re: Windows Services Not Starting and parts of Windows System not operating

Thanks. THe problem is that the everything under the Log On Tab in
Windows Event Log is grayed out. Meaning I cannot change it. The
service is Local System too not Local Service.
Reply With Quote
  #5  
Old 03-07-2009
 
Posts: n/a
Re: Windows Services Not Starting and parts of Windows System not operating

Type Regedit in the search box on the Start menu and type
regedit

Navigate to
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventSystem

What does objectname says?
Reply With Quote
  #6  
Old 03-07-2009
ajaytemp
 
Posts: n/a
Re: Windows Services Not Starting and parts of Windows System not operating

I already did this about 5 min ago. Thanks. It works. It should be NT
Authority\Local Service.
Reply With Quote
  #7  
Old 26-10-2009
Member
 
Join Date: Oct 2009
Posts: 1
Re: Windows Services Not Starting and parts of Windows System not operating

In continuation with this thread and problem.

Actually, I had the problem of Windows update. A little search on that made me aware that I need to start the BITS service. So I tried starting the BITS service and got my FIRST error. Windows could not start the BITS service on this computer. Error 1068: The dependency service or group failed to start. So, I looked at the dependency service of BITS and found BITS depend on COM+ Event System & RPC service.

So, I tried to start COM+ Event System and ran into my SECOND error. Windows could not start the COM+ Event System. Error 1079: The account specified for this service is different from the account specified for other services running in the same process.

Then, I looked at the dependencies of COM+ Eveent System. Luckily, COM+ Event system is not depending on any other service (atleast in my case). But , there are bunch of other services which depend on COM+ Event system. And they are, BITS, COM+ System Application, DFS Replication, SL UI Notification, System Event Notification Service. So, this means, because COM+ Event System is not starting, those other 5 services are also not starting.

Any WORKABLE ideas HIGHLY appreciated!!

Thanks,
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Help
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Windows Services Not Starting and parts of Windows System not operating"
Thread Thread Starter Forum Replies Last Post
Problem in Operating Services of Email On Windows Live quoip Technology & Internet 3 02-11-2010 07:07 PM
Services, system restore and safe mode not starting on dell Seducer Operating Systems 4 16-04-2010 12:10 AM
Windows 7 message: Setup is starting services Anirvinya Operating Systems 5 20-03-2010 01:48 AM
A patch is preventing the system from starting. An update to the operating system was installed prior to the startup failure. alicia_bubbles Operating Systems 2 30-10-2009 08:57 AM
Windows XP workstation, server, other services not starting Liam Curtis Windows Server Help 11 11-06-2007 10:20 PM


All times are GMT +5.5. The time now is 08:05 PM.