Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Hardware Devices
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



APC Powerchute Personal Edition v2.1 for UPS: Not working in Vista

Vista Hardware Devices


Reply
 
Thread Tools Search this Thread
  #1  
Old 07-05-2007
Member
 
Join Date: Sep 2004
Posts: 74
APC Powerchute Personal Edition v2.1 for UPS: Not working in Vista

Vista upgrade has cause major issue in my system. I am using APC Powerchute Personal Edition. It allows me to manage my UPS. Now after the upgrade the ups drivers is not working well. Suddenly the system stop working. It was turned on even when there was no power cut. And the UPS keep on raising alarm for now power. After restart it started working properly. there was no error. I tried to reconfigure all stuff back again and faced a error related to Vista compatibility. It looks the UPS drivers are not well compatible with Vista.

Reply With Quote
  #2  
Old 07-05-2007
Member
 
Join Date: Sep 2004
Posts: 102
There is issue with drivers I think. The UPS you are talking about basically needs XP. Did you verified the software compatibility. You can try installing PowerChute on XP compatibility mode. Also just check that your ups doesn't has any dead battery. The alarm can be due to that. I do not think there is some problem with the software or OS.
Reply With Quote
  #3  
Old 08-05-2007
Member
 
Join Date: Sep 2004
Posts: 129
Just get your batteries replaced. That is the only thing you can do. I am sure Vista has nothing to do here. And there is no issue with driver compatibility. Ask someone helps to verify the ups battery. The driver just allow you to have a visual interface of battery information. That's all. Any problem will the driver will not spoil the ups performance. The alarm mostly appears when the ups is low on power.
Reply With Quote
  #4  
Old 10-05-2007
Member
 
Join Date: May 2007
Posts: 3
APC UPS Not Recognized In Vista

Hi guys!! I am new to this. I have a APC Smart UPS 700INET. It used to work fine with Windows XP, It connects to my PC using a serial cable. I was able to monitor the battery life/backup and configure shutdown in case of AC Power loss by going into Control Panel > Power Options> UPS Tab.
Now in Vista I don't find any place where I can configure my UPS or even set it for auto shutdown. when there is a power cust vista doesn't hibernate/shutdown by system. I spoke to APC and they told me to download the powerchute s/w but that too doesn't work. can anyone help me?
Reply With Quote
  #5  
Old 10-05-2007
Member
 
Join Date: Sep 2004
Posts: 129
I am using the same and I am having a Vista system. Things work quiet fine here. Recently one of the internal ups failed due to poor power support. I checked and found it was a battery problem.
Reply With Quote
  #6  
Old 13-05-2007
Member
 
Join Date: May 2007
Posts: 3
Got it working!!!

Hey I downloaded APC PowerChute Business Edition from APC Website which is compatible with WinXP and that works with Vista too using Serial. Finally got it working. If anyone wants help with that, I can help.
Reply With Quote
  #7  
Old 15-05-2007
Member
 
Join Date: May 2007
Posts: 3
Apc

APC UPS: model SU700INET
Interface: Serial
Operating System: Windows Vista Ultimate Edition
Software Installed: PowerChute Business Edition v7.0.5
Direct Link:
Code:
ftp://restrict:crypto128@ftp.apcc.com/restricted/software/pcbe/705/windows/pcbesetup.exe
This is for Windows XP but definitely works with Vista.

Vista Patch
Code:
ftp://restrict:crypto128@ftp.apcc.com/restricted/software/pcbe/705/vista/pcbe705UpdateForVista.zip
I was however unable to install the Vista patch but it still works without the patch.

When you install the PowerChute Business Edition v7.0.5 software, you will find there are 3 components. Agent, Server, Console and you need to install it in this order 1> Agent 2> Server 3> Console.
If you intend to use it on only one system, u have to set up a username and password for the agent and server while installing it. It can be the same username & password for both. After you install the console, you will see an icon on the desktop "APC PowerChute Business Edition Console"
Double-click the icon and login to the server using the username and password and you should be able to see the UPS online. While installing the Agent, you will be prompted to search for UPS, if one is found, it will tell. If it doesn't find any UPS, then it will not work.
For any queries you can mail me at surajit_mazumder@dell.com
Reply With Quote
  #8  
Old 22-06-2007
Member
 
Join Date: Nov 2004
Posts: 1
Quote:
Originally Posted by smazumder View Post
APC UPS: model SU700INET
Interface: Serial
Operating System: Windows Vista Ultimate Edition
Software Installed: PowerChute Business Edition v7.0.5
Direct Link:
Code:
ftp://restrict:crypto128@ftp.apcc.com/restricted/software/pcbe/705/windows/pcbesetup.exe
This is for Windows XP but definitely works with Vista.

Vista Patch
Code:
ftp://restrict:crypto128@ftp.apcc.com/restricted/software/pcbe/705/vista/pcbe705UpdateForVista.zip
I was however unable to install the Vista patch but it still works without the patch.

When you install the PowerChute Business Edition v7.0.5 software, you will find there are 3 components. Agent, Server, Console and you need to install it in this order 1> Agent 2> Server 3> Console.
If you intend to use it on only one system, u have to set up a username and password for the agent and server while installing it. It can be the same username & password for both. After you install the console, you will see an icon on the desktop "APC PowerChute Business Edition Console"
Double-click the icon and login to the server using the username and password and you should be able to see the UPS online. While installing the Agent, you will be prompted to search for UPS, if one is found, it will tell. If it doesn't find any UPS, then it will not work.
For any queries you can mail me at surajit_mazumder@dell.com
It detects my ups but after that when adding automatically discovered device it shows (Failed to Apply settings to HOST), can u help me.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Hardware Devices
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "APC Powerchute Personal Edition v2.1 for UPS: Not working in Vista"
Thread Thread Starter Forum Replies Last Post
Cannot Send Outgoing Mail in Vista Windows Mail Personal Edition BoanHed Windows Vista Mail 2 24-08-2010 10:16 AM
I am not happy with Avira AntiVir Personal Edition Dennis AntiVirus Software 5 12-08-2010 05:13 AM
APC PowerChute Business Edition Lost Connection Keithh Small Business Server 5 28-07-2010 09:21 AM
Antivir Personal Edition slows down Windows XP loading supernoob Networking & Security 4 23-10-2009 04:42 AM


All times are GMT +5.5. The time now is 08:34 AM.