Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Hardware Devices
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Disable Shared Memory and enable Dedicated Video memory on Windows Vista

Vista Hardware Devices


Reply
 
Thread Tools Search this Thread
  #1  
Old 28-03-2007
Member
 
Join Date: Oct 2004
Posts: 55
Disable Shared Memory and enable Dedicated Video memory on Windows Vista

I need some help to disable the onboard shared memory and configure only the dedicated graphic card on Vista. My system has a GeForce 7600 GT GPU install. It is a 256MB graphic card. But somehow when I installed Windows Vista, it is still using the shared memory. How can I stop that and allow it to use the full gpu.

Reply With Quote
  #2  
Old 25-05-2008
Member
 
Join Date: May 2008
Posts: 2
There are two ways to do that. First you must check the system registry. In that you can find some key related to shared video memory. You have to modify the value of that key and second you need to check in bios. From there you can make modification to the system memory usage.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Hardware Devices
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Disable Shared Memory and enable Dedicated Video memory on Windows Vista"
Thread Thread Starter Forum Replies Last Post
How to disable the shared internal video memory Akolekar Monitor & Video Cards 5 22-11-2011 10:28 PM
Lenovo ThinkPad 15: How to disable shared memory Gavinovo Motherboard Processor & RAM 6 27-11-2010 04:43 PM
Disable Shared Memory ATI 3850 MobilePhoneGuru Motherboard Processor & RAM 3 15-10-2009 03:43 PM
shared system video memory in vista cochdu21 Vista Help 12 15-01-2009 09:24 PM
Windows Vista using 766MB as Shared Video Memory LavRaj Vista Hardware Devices 6 25-05-2008 03:53 AM


All times are GMT +5.5. The time now is 05:14 AM.