Go Back   TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Hardware Devices
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Conexant HD Audio not working

Vista Hardware Devices


Reply
 
Thread Tools Search this Thread
  #1  
Old 13-02-2007
Member
 
Join Date: Apr 2008
Posts: 506
Conexant HD Audio not working

I have just 2 days back done an upgrade from XP to Windows Vista and since then the audio is unable to work on the HP laptop that I have. I have tried numerous method to fix this issue by researching on the net, but to no avail anything is working out for me. I have even tried the latest update from the HP website, but that didnt go well. Is there anyone who can solve this problem. Thanks

Reply With Quote
  #2  
Old 03-03-2007
Member
 
Join Date: Apr 2008
Posts: 222
I am having Windows Vista 64 bit installed on my HP dv8000 and am also facing similar problems, the sound on this laptop doesnt work as well. I have triedto install the Conexant High Definition drivers on this laptop, which was suggested to me by HP support, but there seems to be no luck either. This is really pathetic when contacting HP about the problem and even they dont know any solutions for this kind of problem.
Reply With Quote
  #3  
Old 02-07-2010
Member
 
Join Date: Oct 2005
Posts: 792
I have a solution for this issue. You need to take out all the Conexant High Definition Audio driver and/or software from the control panel and you should also uninstall the audio device in the device manager. After that restart the laptop and then let Windows find a driver for it automatically. If that doesnt work then download a driver from this link, which is a driver of Compaq Presario V5000 CTO laptop, and then manually install the driver by going into device manager and then in audio device try to browse the location of this driver stored on your machine and install it from there. After that you can try to download the latest version of the Conexant High Definition Audio Driver and install it in your system and voila, you will get the sound device working in your laptop.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Vista > Vista Hardware Devices
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Conexant HD Audio not working"
Thread Thread Starter Forum Replies Last Post
No Conexant Audio on Windows 7 Dwarner Windows Software 6 24-03-2010 03:28 PM
Problem with Conexant audio driver for Windows XP eivuj Windows XP Support 1 29-07-2009 07:00 AM
Conexant AC-Link Audio driver for Vista 64 HudSon Vista Hardware Devices 1 14-10-2007 11:22 PM
Conexant audio driver for Vista 64bit Cic!cone Windows x64 Edition 2 03-02-2007 12:14 AM
Conexant AC-Link Audio FIX!!!!!!!!!!!!!!!! troy Vista Hardware Devices 2 19-10-2006 06:13 AM


All times are GMT +5.5. The time now is 04:50 PM.