Results 1 to 4 of 4

Thread: How to disable mouse acceleration and motion blur in Quantum Conundrum

  1. #1
    Join Date
    Jun 2012
    Posts
    27

    How to disable mouse acceleration and motion blur in Quantum Conundrum

    I am new to Quantum Conundrum and I have started playing it since yesterday but the game is appearing foggy. I am aware that these can be controlled by disabling mouse acceleration and motion blur but I am not able to find out an option for doing that in the menus by default. Is there anyone aware of the same and can help me out in making the required changes??

  2. #2
    Join Date
    Mar 2011
    Posts
    1,520

    Re: How to disable mouse acceleration and motion blur in Quantum Conundrum

    Yes the mouse acceleration and motion blur options are not there in the menus by default anyways you can change them from "base engine.ini" file. The file will be in .\Steam\steamapps\Common\Quantum Conundrum\Engine\Config\BaseEngine.ini. You just have to change the mouse acceleration and motion blur values to false. There are some other settings that you can change as well, just check it out and let me know if it is helping

  3. #3
    Join Date
    Jul 2011
    Posts
    1,347

    Re: How to disable mouse acceleration and motion blur in Quantum Conundrum

    I will suggest you to make the below changes in BaseEngine.ini. File:
    • MotionBlur=False
    • Bloom=False
    • Distortion=False
    • FogVolumes=False

    Along with this you should also enable MSAA, FXAA and AAF from the Nvidia Control Panel for getting better graphics. These settings do not work for all the cards so if the above changes are not working out for you then you can let me know your gpu details so that I can have a better idea and will try to help you with required settings.

  4. #4
    Join Date
    Jan 2012
    Posts
    152

    Re: How to disable mouse acceleration and motion blur in Quantum Conundrum

    I have not yet played Quantum Conundrum but while checking out for this I have come across one who was facing similar issue and was able to sort it out by making the below changes in BaseEngine.ini. File:
    [SystemSettingsMobile]
    • BasedOn=SystemSettings
    • Fullscreen=True
    • DirectionalLightmaps=False
    • DynamicLights=False
    • SHSecondaryLighting=False
    • StaticDecals=True
    • DynamicDecals=False
    • UnbatchedDecals=False
    • MotionBlur=FALSE
    • MotionBlurPause=FALSE
    • DepthOfField=FALSE
    • AmbientOcclusion=FALSE
    • Bloom=FALSE
    • Distortion=FALSE
    • FilteredDistortion=FALSE
    • DropParticleDistortion=TRUE
    • FloatingPointRenderTargets=FALSE
    • MaxAnisotropy=2

    If you want then you can try out the same and check out if you are getting any luck with it. Best of luck.

Similar Threads

  1. Replies: 5
    Last Post: 26-06-2012, 06:59 PM
  2. Quantum Conundrum Xbox 360, PS3 & PC
    By GaMeR-BoY in forum Reviews
    Replies: 2
    Last Post: 25-06-2012, 12:06 PM
  3. How to disable the motion blur in Alan Wake
    By Mongoli in forum Video Games
    Replies: 2
    Last Post: 18-02-2012, 06:49 AM
  4. How to disable motion blur in Saints Row 3
    By Palomi in forum Video Games
    Replies: 3
    Last Post: 19-11-2011, 11:10 AM
  5. Replies: 3
    Last Post: 03-09-2009, 08:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •