Go Back   TechArena Community > Technology > Video Games
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Controller stops working in Max Payne 3

Video Games


Reply
 
Thread Tools Search this Thread
  #1  
Old 01-06-2012
Member
 
Join Date: May 2012
Posts: 96
Controller stops working in Max Payne 3
  

I currently playing Max Payne 3 on Xbox 360 and I am stuck at the level which takes place in office. I am at the part where I reach on the street and a jeep comes towards Max. I tried to move Max away from Jeeps path but it seems that controllers suddenly stop working at this spot. I tried bullet time and jumping away, I tried to sprint away but nothing helps. The jeep crashes into me and Max Payne dies. I restarted games many time, but every time same event happens. Is it some kind of bug that stops me from moving from my place or do controls stop working at that point. Can someone tell me?

Reply With Quote
  #2  
Old 01-06-2012
Member
 
Join Date: Feb 2012
Posts: 148
Re: Controller stops working in Max Payne 3

Actually this is neither any bug nor any control malfunction. The part of the level itself is designed in that way. When you are unable to move, it is because you donít have to get out of the Jeepís path. Instead you have to shoot the driver inside so that Jeep changes its way and Max Payne gets saved. The part is designed such that you cannot move Max around, you can only move gun and shoot. You have to be quick and accurate to get the Jeep driverís headshot.
Reply With Quote
Reply

  TechArena Community > Technology > Video Games
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Controller stops working in Max Payne 3"
Thread Thread Starter Forum Replies Last Post
Max Payne 3 Single Player story stops and says insert disc 2 on Xbox 360 Bot.Me Video Games 2 02-06-2012 02:51 PM
How to unlock "Payne In The Ass" and "Serious Payne" achievement in Max Payne 3 Thaddeu$ Video Games 1 02-06-2012 01:16 PM
FAL Rifle not working in May Payne 3 Multiplayer michaelshetty Video Games 3 30-05-2012 07:32 PM
Kaspersky stops working for some app Parakshit Networking & Security 4 30-12-2010 07:41 AM
Dell precision T3400 broadcom netXtreme 57xx gigabit Controller stops working DougLubeyofLouisiana Networking & Security 5 11-02-2009 10:54 PM


All times are GMT +5.5. The time now is 07:56 PM.