Results 1 to 5 of 5

Thread: Can’t play Game of Thrones without Vsync option

  1. #1
    Join Date
    May 2012
    Posts
    88

    Can’t play Game of Thrones without Vsync option

    Hello friends in my computer recently I have downloaded Game of Thrones and installed it. After installing the game when I started playing it at that time I have noticed that graphics is not proper and that is why I thought that I need to change graphic setting of the game. When I opened graphic setting in the game at that time I have come to know that there is no vsync option. I want to know is there any way to force vsync option in the game? My computer specification is Gigabyte GA-EX58-UD5 motherboard, Intel Core i7 processor; RAM 8GB, 1TB hard drive, Nvidia GeForce GTX 570 graphic card and windows 7 operating system. In my computer I have latest Nvidia graphic drivers installed and I have also installed latest DirectX.

  2. #2
    Join Date
    Aug 2011
    Posts
    1,285

    Re: Can’t play Game of Thrones without Vsync option

    To fix this problem you have to open my computer and go to the folder where you have installed Game of Thrones. In that folder you have to look for the BaseEngine.ini file. Once you get BaseEngine.ini file after that you have to right click on it and then select open with notepad. Now you have to change the value of “UseVsync” from false to True and save that file. Now after doing that when you start playing Game of Thrones and then see whether it makes any difference or not?

  3. #3
    Join Date
    May 2012
    Posts
    88

    Re: Can’t play Game of Thrones without Vsync option

    After looking at above solution I have opened Game of Thrones folder and then change the value for UseVsync from false to true and then saved that file. After doing that when I started playing game again at that time I get same problem. I have also tried all other solution according to my knowledge but I am not able to fix this issue. If anyone has anymore suggestion regarding this then let me know.

  4. #4
    Join Date
    Mar 2011
    Posts
    1,520

    Re: Can’t play Game of Thrones without Vsync option

    You can force Vsync option to Game of Thrones by selecting the Game of Thrones from nvidia control panel and then setting vsync to “force on” from there. You have to first open nvidia control panel and then expand 3D setting option. Now after doing that you have to click on the “Mange 3D setting” option. Now you have to click on the Global setting tab and then look for the vsync option. Now click on the dropdown box of the vsync and select “force on” option from there. After doing that you have to click on the program setting tab. Now click on the Add button which you will find under “select application to customize” option. Now you have to go to the folder where you have installed “Game of Thrones” and after doing that you have to chose the game launch file and then click on ok button. Now look for the vertical sync option under “specify the settings for these programs” section and then click on the dropdown box. Now choose “Use 3D application setting” option which will force the game to use global setting of the Nvidia. After that click on OK button and then launch Game of Thrones in your computer and then check whether problem get solved or not? According to me by trying this steps you will be able to use Vsync option with Game of Thrones.

  5. #5
    Join Date
    Aug 2011
    Posts
    1,521

    Re: Can’t play Game of Thrones without Vsync option

    I agree with the above solution. On my computer I was facing same problem while playing RAGE and then I have first tried to solve this problem by reinstalling the graphic drivers and updating it but after trying those solution also I was not able to use Vsync options. Now after that I have set “force on” option for the Vsync setting from Nvidia control panel and then when I launched the game it failed. After that I have tried to look for the solution on internet and I have come to know that I need to customize the settings for the game from program setting and then I have tried that trick and my problem gets solved. You should also try this solution and then let me know what the result is.

Similar Threads

  1. Replies: 5
    Last Post: 29-05-2012, 03:44 PM
  2. Vsync option is not working with Trine 2
    By KameswaraRao in forum Video Games
    Replies: 7
    Last Post: 11-12-2011, 09:00 PM
  3. Replies: 6
    Last Post: 03-10-2011, 11:11 AM
  4. Replies: 4
    Last Post: 01-10-2011, 11:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •