Go Back   TechArena Community > Technology > Video Games
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



DirectX version required for Alan Wake.

Video Games


Reply
 
Thread Tools Search this Thread
  #1  
Old 18-02-2012
Member
 
Join Date: Jan 2012
Posts: 102
DirectX version required for Alan Wake.
  

What is the version of DirectX required for smooth working of Alan Wake on PC. My graphic card is DirectX 10 compatible.

Reply With Quote
  #2  
Old 18-02-2012
Member
 
Join Date: Aug 2011
Posts: 1,277
Re: DirectX version required for Alan Wake.

The minimum requirements of game suggests that it will work fine on DirectX 9.0. For making it work with new High end Graphic cards, DirectX 10.0 will be required.
The game will run fine in your computer with DirectX 10 compatible graphic card assuming the fact that it satisfies the other specifications mentioned in Manual.
Reply With Quote
Reply

  TechArena Community > Technology > Video Games
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "DirectX version required for Alan Wake."
Thread Thread Starter Forum Replies Last Post
Cannot bind Keys in Alan wake PC version Innocence$ Video Games 5 22-02-2012 04:49 PM
Flickering of textures in Alan Wake PC version O!ma Video Games 6 21-02-2012 11:48 AM
Many contents from Xbox 360 version are missing out in PC version of Alan Wake Shipirist Video Games 7 19-02-2012 07:00 PM
Graphics Settings for Alan Wake PC version desirer Video Games 7 18-02-2012 08:29 PM
Would 7.1 Surround Sound be available for PC version of Alan Wake Muskil Video Games 1 10-02-2012 05:21 AM


All times are GMT +5.5. The time now is 11:06 PM.