Results 1 to 7 of 7

Thread: Unable to connect after Age of Empires Online Loading Page

  1. #1
    Join Date
    Aug 2004
    Posts
    36

    Unable to connect after Age of Empires Online Loading Page

    Hello I have installed the Age of Empires Online game on mine system and I have installed this game without any issue. Last night I have launched the game and I have launched game without any issue. After launching I have get the all menu and after that when I tried to sigh in I get the error message saying that:” live service may be down, or a problem with my firewall” and when I pres the play button but I am not able to play the game. Now I don’t what to do and how to solve the issue, can anyone suggest on this issue and so that I can solve mine issue.

  2. #2
    Join Date
    Apr 2010
    Posts
    62

    Re: Unable to connect after Age of Empires Online Loading Page

    Most of the times when you’re playing any online game make sure you have disabled the all third party software on your system and after that try to login on the game. The third party software like antivirus, windows Firewall etc on your system and after that disable or uninstall and then go through your issue. I hope this will help you to solve the issue.

  3. #3
    Join Date
    Jun 2009
    Posts
    3,859

    Re: Unable to connect after Age of Empires Online Loading Page

    Just type the below code on the command prompt and then your issue will get solved. First open the command prompt and to open this make click on the start icon on the desktop and after that click on the run. Now on the run type: cmd and after that click on the ok button. Now you will get the command prompt and under that type the below code and then hit the enter after eery command:
    netsh interface ipv4 set subinterface "Local Area Connection" mtu=1500 store=persistent
    or
    netsh interface ipv4 set subinterface "Wireless Network Connection" mtu=1500 store=persistent
    Now once you done and after that reboot the system and after that you can sigh in to the game.

  4. #4
    Join Date
    Nov 2009
    Posts
    1,416

    Re: Unable to connect after Age of Empires Online Loading Page

    First I'd suggest to make sure your game is compatible with the system and after that let me know about it. In my opinion the game is not compatible with the system and therefore I suggest you get the system up to date as per the requirement of the game. The following are the requirements of the game Age of Empires Online:
    • 2GHz CPU
    • Atleast 128 MB Graphics Card
    • 1GB RAM, more the better
    • 3GB Hard Disk space

  5. #5
    Join Date
    Mar 2010
    Posts
    114

    Re: Unable to connect after Age of Empires Online Loading Page

    As you said that you’re not able to play the game and so therefore first of all I would suggest you to make windows updated on your system and to make windows updated you need to go through the below steps: first make click on the start icon on the desktop and after that click on the control panel. Now on the control panel make double click on the windows update application. Now on the windows update make click on the check for the updated button and after that install the all latest updated and then reboot the system.

  6. #6
    Join Date
    Feb 2008
    Posts
    767

    Re: Unable to connect after Age of Empires Online Loading Page

    If now also your issue not solved and then I might suggest you to reinstall the game and after that you issue will get solved. in my opinion your game has been corrupted or something wrong and so therefore I would like to suggest you to uninstall the game and after that install it again and after that your able to solve the issue. To make uninstall go to the start icon on the desktop and after that click on the control panel. Now on the control panel go to the add/remove program and after that select the game and then uninstall it, now once you uninstall game and after that reboot and then install the game again.

  7. #7
    Join Date
    Nov 2008
    Posts
    1,221

    Re: Unable to connect after Age of Empires Online Loading Page

    Its sounds like something wrong with your graphic driver and so therefore I would suggest you to make uninstall existing graphic driver and after that install the latest graphic driver on your system and then your issue will get solved. To uninstall and install the graphic driver you need to open the device manger and to do these make click on the start icon on the desktop and after that click on the search. Now on the search type: device manger and after that click on the ok button. Now on the result make double click on the device manger application and after that locate to the graphic driver. Now uninstall the graphic driver and after that install the latest graphic driver.

Similar Threads

  1. unable to purchase some add ons for Age of Empires online
    By Agavoli in forum Portable Devices
    Replies: 4
    Last Post: 29-09-2011, 11:47 PM
  2. Replies: 6
    Last Post: 19-08-2011, 11:44 PM
  3. Unable to install Age of Empires Online
    By Adamya in forum Video Games
    Replies: 5
    Last Post: 18-08-2011, 11:41 PM
  4. Unable to launch Age of Empires Online
    By The$Jinendra in forum Video Games
    Replies: 5
    Last Post: 17-08-2011, 11:17 PM
  5. Unable to play Age of Empires Online
    By Aag-Man in forum Video Games
    Replies: 5
    Last Post: 17-08-2011, 11:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •