Go Back   TechArena Community > Technology > Video Games
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



How to turn off the Steam Guard?

Video Games


Reply
 
Thread Tools Search this Thread
  #1  
Old 03-07-2011
Member
 
Join Date: Jun 2011
Posts: 10
How to turn off the Steam Guard?
  

I am having this issue with the Steam Guard. The problem with the Steam guard is that, whenever I use any of the services like TF2 or the TF2B and the fact is that I have only browser that I am using. But every time when I log in to it, it asks me to enter the code whenever I log in through the Steam along with these services. Is there any way that I can turn off my Steam Guard? It is really annoying me.

Reply With Quote
  #2  
Old 03-07-2011
Member
 
Join Date: Apr 2009
Posts: 3,967
Re: How to turn off the Steam Guard?

It is very easy to disable the settings for the Steam guard. As I know it is very much annoying and every time when you want to access it from any other PC then you need to enter the code again and again. You can go to the Steam window and then go to the Account and then click on the Manage Steam Guard Account Security. There you will an option of Disable Steam Guard. This way you can disable your Steam guard.
Reply With Quote
  #3  
Old 03-07-2011
Member
 
Join Date: Aug 2009
Posts: 3,770
Re: How to turn off the Steam Guard?

It the same thing that is making me also annoying as, whenever I turn on the Steam it always prompts me to enter the code. Every time I get an email from the Steam while logging into the steam. It only allows me to get logged in if I enter the code which they have mailed me. So I have also tried the way to disable the Steam guard from the settings option from the Steam window. I must say that after disabling the guard I was never asked to enter the code.
Reply With Quote
  #4  
Old 03-07-2011
Member
 
Join Date: May 2009
Posts: 3,613
Re: How to turn off the Steam Guard?

I don’t use the Steam guard as it is very much buggy. As always I need to enter the code when I enter into the Steam community. And also whenever I enter the code it accepts the code and then it gets stucked in between. Also I don’t get any of the error or warning and it just gets off. So it is better to disable it forever rather than getting an interruption for accessing it from anywhere.
Reply With Quote
  #5  
Old 03-07-2011
Member
 
Join Date: May 2008
Posts: 4,041
Re: How to turn off the Steam Guard?

If you are using the same system to access and also if you are getting the same error again, then try to authenticate your system so that it will not ask you for the code again and again. If you still facing the same problem again and again, then you need to exit the Steam and then go to your clientregistry.blob and the rename it and then restart it. If then too it persist then you need to uninstall the Steam and then install it again it.
Reply With Quote
  #6  
Old 06-07-2011
Member
 
Join Date: Jun 2009
Posts: 4,115
Re: How to turn off the Steam Guard?

The only method that I found to disable this is that you can do it only from the Steam and then go to settings and then click on the account option and select the Manage steam guard account security and then disable the security steam guard off form there and then you will not find any more code verification to access your Steam account.
Reply With Quote
Reply

  TechArena Community > Technology > Video Games
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "How to turn off the Steam Guard?"
Thread Thread Starter Forum Replies Last Post
“Steam is having trouble connecting to the steam servers” error message while login to steam Kedar!nath Video Games 5 03-01-2012 11:32 AM
How to turn off event notifications in steam? Eduards$ Technology & Internet 6 04-08-2011 09:16 AM
Do you like or dislike steam guard HamsiniI Windows Software 6 04-07-2011 11:51 PM
Information on Dr. Guard LaTrell Networking & Security 4 09-03-2010 01:20 PM


All times are GMT +5.5. The time now is 07:36 AM.