Go Back   TechArena Community > Technology > Video Games
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Control-Lock Bug in Duke Nukem Forever.

Video Games


Reply
 
Thread Tools Search this Thread
  #1  
Old 15-06-2011
Member
 
Join Date: Jun 2011
Posts: 16
Control-Lock Bug in Duke Nukem Forever.
  

I am playing Duke Nukem Forever I am facing a problem which seems to known as a game-breaking bug. The issue is occurring, when I am entering into the second level “Damn, it’s late” begins. I am seeing that my controls are completely locked and I am not able to exit the elevator. None of my keyboard buttons are working and I am not even able to open my game menu. Even with my mouse I am not able to look around. The only option that I can do is to press Alt+F4 to come out of the game. I even tried with X360 controllers but was of no use. I also tested with many options. The game is only working in the first level “Duke Lives” by starting a new campaign. Please anyone help me to solve this bug.

Reply With Quote
  #2  
Old 15-06-2011
Member
 
Join Date: Apr 2009
Posts: 3,969
Re: Control-Lock Bug in Duke Nukem Forever.

I hope there might be a bad cache of the game which would sometimes cause this issue. You can verify the game Cache, by entering into the properties menu in steam client of the game and check the Game Cache Integrity for verification. Or else, try uninstalling the game and then remove all the cache or temporary game files that are in your hard disk. And then install it again with no traces of files that existed before.
Reply With Quote
  #3  
Old 15-06-2011
Member
 
Join Date: Jun 2009
Posts: 4,119
Re: Control-Lock Bug in Duke Nukem Forever.

I was also facing the same issue while entering into the second level. So I just tried it with the Windows XP sp3. After doing so my game was relaunched in continuity without stopping. It only happens until I perform some wrong actions. And now I am not getting any stucks in between the game. So I think you can also try playing in the XP sp3 mode if you are having it. I hope this could fix your problem as it fixed for me also.
Reply With Quote
  #4  
Old 15-06-2011
Member
 
Join Date: May 2009
Posts: 2,841
Re: Control-Lock Bug in Duke Nukem Forever.

When I was facing the problem that you are facing now, I found that my Logitech hardware was related to this bug. Firstly by unplugging my keyboard G19 I tested, I found the game running but the bug still existed. But later I tested some more things, I restarted my system after unplugging my G19 and used another keyboard, the game ran very well. But when I loaded my game after plugging my G19 keyboard, the bug came again. I don’t know why this problem existed with my Logitech G19.
Reply With Quote
  #5  
Old 15-06-2011
Member
 
Join Date: Aug 2009
Posts: 3,773
Re: Control-Lock Bug in Duke Nukem Forever.

I found that this issue can be fixed, when your level is loading then close your steam overlay and then open it. After the level is loaded it would allow you to input. You cannot disable the steam overlay, as your issues will not be fixed by disabling them. As soon as you load a new a game or a new level, steam overlay should be immediately activated. You can do this, while your game is loading by pressing the Space button.
Reply With Quote
  #6  
Old 16-06-2011
Member
 
Join Date: May 2008
Posts: 945
Re: Control-Lock Bug in Duke Nukem Forever.

I got this bug solved. As someone suggested that you should do close/open the steam overlay. All I need to do is make this step repeated for every load of the game. I am supposed to close the steam overlay and press Space button after the loading is done and then open the steam overlay again. And again I have to close this one. I will be thankful the person who gave me his opinion. Everyone facing the same bugs please try this method out.
Reply With Quote
  #7  
Old 08-07-2011
Member
 
Join Date: Jul 2011
Posts: 1
Re: Control-Lock Bug in Duke Nukem Forever.

Can you repeat what you have to do to fix the issue in clear english? e.g. Step 1 do x, Step 2 do y.
Reply With Quote
  #8  
Old 08-07-2011
Member
 
Join Date: May 2008
Posts: 2,453
Re: Control-Lock Bug in Duke Nukem Forever.

Quote:
Originally Posted by KeyboardG View Post
Can you repeat what you have to do to fix the issue in clear english? e.g. Step 1 do x, Step 2 do y.
Well, incase if you are facing this problem then all you need to do is close/open the Steam overlay when the level is loading in Duke Nukem Forever, it should give you input once the level loads, Also note that disabling the Steam overlay does not fix the issue, work that one out. Hope that helps.
Reply With Quote
Reply

  TechArena Community > Technology > Video Games
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Control-Lock Bug in Duke Nukem Forever."
Thread Thread Starter Forum Replies Last Post
What do you like about Duke Nukem Forever Visitator Video Games 5 19-06-2011 11:51 PM
Hate Duke Nukem Forever because of differences to Duke 3D clone Rooney W Video Games 5 17-06-2011 11:33 PM
how to uninstall duke nukem forever BatWing Video Games 5 16-06-2011 09:33 PM
Show FPS in Duke Nukem Forever fanish-war Video Games 5 16-06-2011 11:34 AM
People are complaining since game Duke Nukem Forever is not like duke 3d BOGUMIL Video Games 6 13-06-2011 11:30 PM


All times are GMT +5.5. The time now is 06:52 AM.