Go Back   TechArena Community > Technology > Video Games
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Full Screen Windowed Mode Start Bar Glitch in StarCraft 2

Video Games


Reply
 
Thread Tools Search this Thread
  #1  
Old 25-03-2011
Member
 
Join Date: Mar 2011
Posts: 210
Full Screen Windowed Mode Start Bar Glitch in StarCraft 2
  

When StarCraft 2 switch back to the active window to the window full-screen mode, the start bar will not disappear. I'm on Windows 7 64 bit and this has never happened before. This causes troubles playing as my mouse moves to the taskbar instead of letting me down during the games. After alt tab, StarCraft 2 is always placed behind my task bar, it was not before. I have no suggestion why this keeps occurrence every time I switch using Alt + Tab from one song or use another window.

Reply With Quote
  #2  
Old 25-03-2011
Member
 
Join Date: Nov 2008
Posts: 3,952
Re: Full Screen Windowed Mode Start Bar Glitch in StarCraft 2

I tried the following to solve this problem and have not worked: I tried changing the settings sc2 fully examined, then the entire window screen. Tried release and dragging to one side, then back to the bottom and the blockade again. I tried to close everything before StarCraft 2. Any other suggestion on this? A technical support representative Blizzard might be the only person who can solve this problem.
Reply With Quote
  #3  
Old 25-03-2011
Member
 
Join Date: May 2009
Posts: 2,099
Re: Full Screen Windowed Mode Start Bar Glitch in StarCraft 2

I think I realized the problem. I had exactly the same problem in the task bar would not let me scroll down the screen when in full window mode. What I discovered was when the icons and text are set to "large" in the options screen, the Start bar persist. Try setting to medium or small. It worked for me. In case you do not know what I'm talking about.
First close all application run on your computer now Right click on desktop then just Choose "Personalize" after that Click on the button on the left column, third from down of the list of sub-menus is "Display" it will take you to "Make it easier to read on your screen" menu after doing this just Select medium or small setting and then click on apply tab. Then it will ask you to log off. Now after doing this process now starts the game.
Reply With Quote
  #4  
Old 25-03-2011
Member
 
Join Date: May 2009
Posts: 3,613
Re: Full Screen Windowed Mode Start Bar Glitch in StarCraft 2

I just upgraded my drivers and have not solved the problem. From what I read, this is a problem with Windows 7 and the "always on top" feature was removed with Windows 7. The meaning cannot always change at the top or outside, keep it simple is turned on or turned off. Unless there is a way that SC2 programmers can change through the code in any way, I'm not sure how to solve this problem.
Reply With Quote
  #5  
Old 25-03-2011
Member
 
Join Date: Mar 2011
Posts: 457
Re: Full Screen Windowed Mode Start Bar Glitch in StarCraft 2

I have this problem from time to time. Simply press the windows and some click on the Start menu (Start button only going to do) and alt tab back to game. Works for me. Also I have Windows 7 with the theme on Classic. Also try to hit the "Desktop" button on the far right of the taskbar. Trying to imitate now to confirm I did this. Because they alt tab between sessions to choose the music and surf the Internet and had it happen a few times. It's annoying.
Reply With Quote
  #6  
Old 25-03-2011
Member
 
Join Date: Jun 2009
Posts: 4,088
Re: Full Screen Windowed Mode Start Bar Glitch in StarCraft 2

I tried for almost 30 minutes to replicate this problem on my system Windows 7 64 bit at home and could not. Without being able to reproduce the problem, there was no way for me to improvise a solution to a settlement. However, my inability to replicate I wonder if there is another variable at work here. Since we're holding a little could get to post a MSInfo for me? Maybe something will jump out at me.
Reply With Quote
  #7  
Old 09-04-2012
Member
 
Join Date: Apr 2012
Posts: 1
Re: Full Screen Windowed Mode Start Bar Glitch in StarCraft 2

ATTENTION TO ALL TRYING TO FIX THIS ISSUE:

I had the same problem for a very long time, and then it occurred to me... I'm running Win7 x64 on my Samsung TV, so I had the text/icon display size set at 150%... Change this baxck to the default (100%) and try and run the game. Worked for me after all this time of dealing with this stupid headache!! Good luck!!

DiggaDan
Reply With Quote
Reply

  TechArena Community > Technology > Video Games
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Full Screen Windowed Mode Start Bar Glitch in StarCraft 2"
Thread Thread Starter Forum Replies Last Post
The Elder Scrolls V: Skyrim freezing in full screen mode but running smooth in windowed mode Ra.One Video Games 9 25-12-2011 10:52 AM
Dirt 3 not going full screen, stucked on windowed mode Aachman Video Games 6 14-10-2011 06:05 PM
White screen while playing Youtube Videos in full screen mode Brandon67 Windows Software 5 26-09-2010 03:03 AM
Starcraft in windowed mode Uzair Video Games 4 21-08-2009 09:26 PM
How to start games windowed mode Israar Video Games 3 03-07-2009 10:53 PM


All times are GMT +5.5. The time now is 02:39 PM.