Results 1 to 7 of 7

Thread: Disable Firewall while Playing Alpha Protocol

  1. #1
    Join Date
    Mar 2010
    Posts
    516

    Disable Firewall while Playing Alpha Protocol

    After installation Alpha Protocol I am not able to play the game properly. When I run the game a screen appears denoting some options for blocking or unblocking the game. I am too good in computer. On Google I found that the firewall is blocking my game. I do not want to completely disable that because my systems stays online full day, so stopping that can bring virus in my pc.

  2. #2
    Join Date
    Aug 2009
    Posts
    3,799

    Re: Disable Firewall while Playing Alpha Protocol

    There is a simple solution for that. You can simply add that in the exception list of Windows Firewall. That is located in control panel. You can also open that by tying wscui.cp from the run box. In the window click on Windows Firewall > Exception > Add Program. Add the game in that and reboot once. Then launch the game. The popup will not appear again.

  3. #3
    Join Date
    Aug 2009
    Posts
    2,881

    Re: Disable Firewall while Playing Alpha Protocol

    I had shifted to Comodo Antivirus program. I had kept the Windows Firewall completely disabled. Now when I run any new software or game it prompt me a message box where I choose the option of Add to Trusted Application. Once done then you never to need to do that settings again. It comes under the trusted application list and the game also works well.

  4. #4
    Join Date
    May 2009
    Posts
    2,106

    Re: Disable Firewall while Playing Alpha Protocol

    It is a security feature of Windows to block unknown applications. You does need to worry about the same. Just click on Unblock and next time Windows remember your settings. The next time when you run the game the popup does not appear again. You can switch to a better antivirus program and disable Windows Firewall on the same to avoid such annoyance for future.

  5. #5
    Join Date
    Apr 2009
    Posts
    3,977

    Re: Disable Firewall while Playing Alpha Protocol

    In my case my firewall displays a message indicating that your firewall is blocking connections to the server of Alpha Protocol To remedy this, simply open the ports whichever used by the game, I had opened 3724 and 6112 on your firewall. It will work even better if the ports 6881-6999 are open. So you just need to identify the ports used by game and open them.

  6. #6
    Join Date
    Apr 2008
    Posts
    2,569

    Re: Disable Firewall while Playing Alpha Protocol

    I changed the firewall. In Zone Alarm I went to Sunbelt. I have trouble here to play some game. I cannot even configure them. I am not so advance users in computer. Which is the easiest way to deal with this issue. I usually play online games. I had tried those security services to stop for some while till I finish playing. But I worry that can infect my system.

  7. #7
    Join Date
    Apr 2008
    Posts
    2,470

    Re: Disable Firewall while Playing Alpha Protocol

    I had disabled Windows firewall and I am using a third party software Lok n Stop firewall. It is a nice tool to protect your system from internet attack. I had added the game too in the exception list which comes under settings. But if you have issue with the routers firewall then you need to work on advance configuration. Better just click on Unblock for the time being.

Similar Threads

  1. what do you think about alpha protocol
    By Nimos in forum Video Games
    Replies: 4
    Last Post: 13-08-2011, 08:28 PM
  2. Mouse not moving for playing Alpha Protocol
    By Bhupathi in forum Video Games
    Replies: 9
    Last Post: 29-06-2010, 05:34 AM
  3. Replies: 6
    Last Post: 09-06-2010, 05:14 AM
  4. No surround sound while playing Alpha Protocol
    By Psykiller in forum Video Games
    Replies: 6
    Last Post: 05-06-2010, 10:06 AM
  5. Replies: 5
    Last Post: 04-06-2010, 10:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •