Go Back   TechArena Community > Technology > Video Games
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



PS3 controller problem

Video Games


Reply
 
Thread Tools Search this Thread
  #1  
Old 29-10-2009
Member
 
Join Date: Sep 2009
Posts: 79
PS3 controller problem
  

Last night when I came to play my PS3 it was giving me all sorts of problems. But all of a sudden tonight my controllers won't sync up. I would get to the homescreen and automatically it would go to the option on the far left. To neutralize this I had to hold the analogue while using the D-Pad. One is the original the other bought a week or two ago when I remove the cord all the lights flash and it says push the PS button but won't work. Does anyone knows why i'm having such ps3 controller problem? Any one have any idea about it? Please help me to resolve the above issue.

Reply With Quote
  #2  
Old 29-10-2009
Member
 
Join Date: Apr 2008
Posts: 2,371
Re: PS3 controller problem

The controller itself needs to be reset. Have you checked your settings and sync your controllers to the console? There is a reset button on the back of the controller, above the top right hand corner of the square with all on the information and barcode. Have you tried resetting the Nyko dongle? Press it with a sharp tipped object while still connected to the PS3 via USB cable. Then press the PS button and you should be back on wirelessly.
Reply With Quote
  #3  
Old 29-10-2009
Member
 
Join Date: Apr 2008
Posts: 2,284
Re: PS3 controller problem

I did a power reset (Unplugged power cord) and started the system again then I connected one Xaxis via the USB cable checked all my settings and disabled my wireless connection. There are a couple of proven ways that work to fix your Ps3 controller problems. This repair work 90% of the time, but it might be complicated for you. My media server is wireless so I disabled it. I unplugged it (the controller) from the system and it started working. I tested all of my controllers 3 Xaxis, 2 guitars and bluetooth. All worked.
Reply With Quote
  #4  
Old 29-10-2009
Member
 
Join Date: Apr 2008
Posts: 2,459
Re: PS3 controller problem

Best you can do is monitor the amount of dust there is and try to blow/wipe as much of it out as possible. You need to try another controller and if that does not work. I think you should reset the controllers, there are little pin holes in the back. Then plug in with usb, but also make sure there aren't any bluetooth enabled devices turned on.
Reply With Quote
Reply

  TechArena Community > Technology > Video Games
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "PS3 controller problem"
Thread Thread Starter Forum Replies Last Post
controller problem with Grid 2 Basaam Video Games 3 17-06-2013 11:09 AM
NFS The Run controller problem ConSpiCoUS Video Games 2 04-01-2012 11:33 AM
IDE controller problem sam007 Hardware Peripherals 3 04-05-2009 06:30 PM
Problem with PCI Controller Clay Aiken Hardware Peripherals 6 16-03-2009 12:42 PM
Problem with CPU and IDE controller Stefan09 Motherboard Processor & RAM 4 29-12-2008 09:52 AM


All times are GMT +5.5. The time now is 07:20 AM.