Go Back   TechArena Community > Technology > Video Games
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Problem loading games (cs 1.6, Warhammer Online)

Video Games


Reply
 
Thread Tools Search this Thread
  #1  
Old 10-02-2009
Member
 
Join Date: Nov 2008
Posts: 46
Problem loading games (cs 1.6, Warhammer Online)
  

Hello everyone,
Here I decided to post after having exhausted all my assumptions of problem solving. Here it is in detail: I discovered while trying to play Counter Strike 1.6. At each load, whether in solo or multi-player, the game was still stuck on the step precaching resources ", forcing me to leave the game by completing the process. I found trying to play Warhammer Online, the game starts, connects to the server, but when loading the game, it gets stuck on the "loading", it is to say. (Ditto for leaving the game manager and end process) After a first analysis, we see that the problem is not the network connection since the first case, Steam launches and connects, and I can see a list of online servers in CS. In the second, the game also happens to connect to the server list. For information, I managed to overcome all this by creating a new user, on which I "log" for play. This user, like my main account is linked to the group "Administrators". Unfortunately, I only bypasses the problem.

To return to this issue, I would simply stay on the same session to play and not having to change users.

What can be done on my initial session I can not while on the second (without modification or special settings) everything works smoothly.

Os
  • Vista Business 32bits
Configuration:
  • Motherboard: ASUS P5E3 Premium WiFi-AP @ n - Chipset Intel X48 / ICH9R
  • Processor: Intel Core 2 Quad Q9450
  • Hard Disk: 2 * Western Digital Caviar SE - 80 GB - 7200 rpm - 8 MB - SATA-II RAID0
  • Graphics Card: 2 * SAPPHIRE TECHNOLOGY Radeon HD 4850-Cross

Reply With Quote
  #2  
Old 10-02-2009
Member
 
Join Date: Jan 2006
Posts: 2,254
Re: Problem loading games (cs 1.6, Warhammer Online)

Hello,

Since your problem appears to be resolved in this new user account that you created, this will certainly say that your normal account is corrupted. Create a new account as shown in Duplicate his account, while preserving a 1st time user account that works for your If everything is normal again in this new account, you can eliminate those who do not work.

Keep us informed
__________________
With great power comes great responsibility - Spiderman's Uncle

The Greatest Sig Ever
Reply With Quote
  #3  
Old 10-02-2009
Member
 
Join Date: Nov 2008
Posts: 46
Re: Problem loading games (cs 1.6, Warhammer Online)

Quote:
Originally Posted by Mr. Boo Bear View Post
Hello,

Since your problem appears to be resolved in this new user account that you created, this will certainly say that your normal account is corrupted. Create a new account as shown in Duplicate his account, while preserving a 1st time user account that works for your If everything is normal again in this new account, you can eliminate those who do not work.

Keep us informed
Hello,

This is the solution which I decided last night. Everything works properly. The transfer of data and the deletion of the first count are well spent. However, I can always explain this problem (and that's what most bothers my conscience ). And from what I have read on various forums, the problem returns even after formatting. (A test will be when the time comes ... ). If I have more information about this topic I will add it thanks!

Good day.
Reply With Quote
  #4  
Old 10-02-2009
Member
 
Join Date: Oct 2008
Posts: 38
Re: Problem loading games (cs 1.6, Warhammer Online)

Hi

I had the simiar problem .It seem to be found the error and does not necessarily require to create a second session.

In fact we must go on the icon of CS (CS 1.6)
=> Right-click above
=> Property
=> Security
=> Advanced
=> Owner
=> Edit
=> Other users group
=> Please enter SYSTEM
=> Click OK / OK / OK / OK

I realized this because when you create a second session, that this is directly SYSTEM (after research of the problem for 1 hour ) (May be for other games it is the same that is)

Test and it was working at least for me
Good afternoon
Reply With Quote
Reply

  TechArena Community > Technology > Video Games
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Problem loading games (cs 1.6, Warhammer Online)"
Thread Thread Starter Forum Replies Last Post
Stuck playing Chaos while play Warhammer 40,000: Space Marine online Ticod Video Games 3 10-09-2011 10:29 AM
Warhammer online low FPS + crash Mokamb0 Monitor & Video Cards 3 25-09-2010 09:08 PM
online problems: lag on online games and very slow download speeds James Brown Vista Help 7 16-01-2010 04:42 PM
Problem On Creating an online games with PHP Sachit Software Development 2 03-02-2009 07:39 PM
Warhammer Online: Age of Reckoning Preview And System Requirements PeterAGASSI Reviews 3 01-08-2008 12:14 PM


All times are GMT +5.5. The time now is 03:03 AM.