Go Back   TechArena Community > Software > Tips & Tweaks
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 19-02-2009
Member
 
Join Date: May 2008
Posts: 171
Disable Autocompletion in Vista Mail

Windows Mail on Vista, as with Outlook Express on XP, it is rarely necessary to enter the email address of its recipients. Just simply enter the first letters, the software will automatically complete the entry. This mechanism is independent of the address book. And it is sometimes necessary to reset to remove the addresses become useless and typos inadvertently stored.

The mechanism for autocompletion of address field is totally independent of the address book. It must necessarily have already sent an email to a person (or by sending an email by typing its address or by responding the first time) for it to be known and remembered mechanism autocompletion and you n 'have more to fully grasp. Once an address has been stored, the user has to enter the complete address: the first letters are sufficient, the complete procedure is possibly displaying a context menu if several occurrences are possible.

If you entered and thus saved an address misspelled, you can delete menu completion.
  • Begin to type into the address field.
  • Windows Vista Mail displays a list of possible occurrences.
  • Select one to delete and press the [Delete].
Reply With Quote
  #2  
Old 19-02-2009
Member
 
Join Date: Apr 2008
Posts: 437
Re: Disable Autocompletion in Vista Mail

Hey You can Also do this by registry method

Reset the menu Completion
Windows Mail stores the addresses for completion in the Registry. You must clear the key HKEY_CURRENT_USERSoftwareMicrosoftWindows MailRecently Addresses Used if we want to reset all completions.
  • Close Windows Mail if it is started
  • Run REGEDIT (from the Run box in the Start menu)
  • Accept the elevation of privilege
  • Navigate the key HKEY_CURRENT_USERSoftwareMicrosoftWindows MailRecently Used Addresses
  • Select it in the left tree, click the right mouse button and select Delete

Reminder:
Completion is active by default. In case of non-functioning, go to the menu Tools -> Options -> tab shipments and check "Automatically Complete the email address when entering."
Reply With Quote
Reply

  TechArena Community > Software > Tips & Tweaks
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Disable Autocompletion in Vista Mail"
Thread Thread Starter Forum Replies Last Post
Cannot Send Outgoing Mail in Vista Windows Mail Personal Edition BoanHed Windows Vista Mail 2 24-08-2010 10:16 AM
Disable Voice Mail Vineeta India BroadBand 3 15-06-2009 11:08 PM
Autocompletion C / C + + in vim RobertoOrtiz Software Development 3 21-04-2009 12:20 PM
Importing XP Outlook Express 6 Mail rules in Vista Windows mail Doran Vista Help 1 07-05-2008 05:31 PM
Windows Mail on Vista can't send or receive Mail longevity Windows Vista Mail 3 22-06-2007 02:19 PM


All times are GMT +5.5. The time now is 08:43 PM.