Results 1 to 3 of 3

Thread: When i press 'A' on keyboard, computer goes to standby

  1. #1
    Join Date
    Jan 2009
    Posts
    39

    When i press 'A' on keyboard, computer goes to standby

    Hi All,

    Whenever i press A on my keyboard, my computer goes on standby. What should i do to change it?

    Thank You in advance.

  2. #2
    Join Date
    Apr 2008
    Posts
    439

    Re: When i press 'A' on keyboard, computer goes to standy

    Try following:

    • Click Start
    • Go to Control Panel
    • Open Power Option
    • Go to Power Scheme Tab
    • From Drop Down Menu - Select the Appropriate Option
    • Click Apply

    Hopefully, it will work.

  3. #3
    Join Date
    Apr 2008
    Posts
    586

    Re: When i press 'A' on keyboard, computer goes to standy

    Just follow some simple steps:

    1. Press Start
    2. Click Control Panel
    3. Open Keyboard option
    4. Click Hardware tab
    5. Click Properties
    6. Go to Power Management Tab
    7. Uncheck the Box next to ‘Allow this device to bring the computer out of standby’
    8. Click OK

Similar Threads

  1. Cannot wake up system with keyboard or LAN from S3 standby mode
    By Nuru's in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 24-04-2012, 08:16 PM
  2. Asus EEE keyboard keys press wrong button (I)
    By emo10 in forum Hardware Peripherals
    Replies: 1
    Last Post: 29-03-2012, 05:55 AM
  3. Replies: 3
    Last Post: 19-11-2011, 08:48 PM
  4. Replies: 1
    Last Post: 26-07-2011, 12:03 AM
  5. Standby-Key in Illuminated Keyboard
    By Kassandra in forum Hardware Peripherals
    Replies: 6
    Last Post: 12-06-2010, 05:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •