Results 1 to 6 of 6

Thread: Safari not working in Mountain Lion

  1. #1
    Join Date
    Jun 2012
    Posts
    38

    Safari not working in Mountain Lion

    Safari is not getting loaded since I have installed Mountain Lion in my macbook. I don’t know what’s going wrong, I have tried launching Safari several times but I am getting the same response as previously. I have tried rebooting my macbook as well but safari is just not responding. Hs any one faced similar issue by now? Any ideas what might be wrong?

  2. #2
    Join Date
    Nov 2011
    Posts
    142

    Re: Safari not working in Mountain Lion

    Just answer me the below questions so that I can have better idea of your problem

    • Which version of safari have you installed?
    • Are you getting any error message after launching Safari?
    • Have you tried reinstalling Safari?
    • What exactly happens when you click on Safari icon for launching it?
    • Let me know all of these for further help.

  3. #3
    Join Date
    Jun 2012
    Posts
    38

    Re: Safari not working in Mountain Lion

    Here’s your answer:
    I have installed Safari 6.0
    No, I am not getting any kind of error message related to my issue
    Yes, I have tried reinstalling safari twice, I am not having any issue while installing it but it just that it is not responding when I am trying to launch it after the installation.
    When I am clicking on Safari icon for launching, nothing happens, it just stays like that.
    Let me know if you need any further information regarding this issue to help me out.

  4. #4
    Join Date
    Jun 2012
    Posts
    73

    Re: Safari not working in Mountain Lion

    Even I am facing a weird issue with Mountain Lion and Safari 6.0, I don’t have any issue in launching it but I don’t know why Flash Player plug-in is shown as blocked. I have tried uninstalling and reinstalling Flash Player plug-in and have also tried out reinstalling Safari but I am not getting any luck here. I have installed Flash Player installer from Adobe site where they have mentioned it to be supported by Mountain Lion but after installing it whenever I am trying to launch it, nothing happens. I am not getting any kid of error, prompt or any message describing the issue. I have been looking after a solution for this issue in number of forum but haven’t found any workaround for fixing this. if anyone here has any idea about this issue then please let me know it will be very appreciative.

  5. #5
    Join Date
    Jun 2012
    Posts
    31

    Re: Safari not working in Mountain Lion

    I am seeing many people having issue with Safari on Mountain Lion, I am not sure but I think there is some kind of compatibility issue between both. In my case Safari 6 is crashing just after launching it. I just wanted to know if anyone has tried installing older version of safari on Mountain Lion as I see most of the people here are having issue with Safari 6 only.

  6. #6
    Join Date
    Nov 2011
    Posts
    123

    Re: Safari not working in Mountain Lion

    I am not aware of the other issues mentioned here but I have found safari 6 crash on Mountain Lion and below is what I have done to solve it.
    1. Go into System Preferences > Network > Advanced > Proxies and uncheck “Auto Proxy Discovery” option there
    2. If you find “Auto Proxy Discovery” option to be already disabled then turn off “Automatic Proxy Configuration”
    3. If you need proxy server then you can disable “Automatic Proxy Configuration” and set HTTP and HTTPS proxies manually after that.

    Try it out and let me know if safari 6 works fine after that, if you face the same issue after that then feel free to ask.

Similar Threads

  1. iCloud, photostream not working on Mountain Lion
    By Rasesh in forum Operating Systems
    Replies: 3
    Last Post: 27-08-2012, 03:49 PM
  2. Windows Phone 7 Connector not working with Mountain Lion
    By Yoteen in forum Portable Devices
    Replies: 4
    Last Post: 22-08-2012, 06:09 PM
  3. Netflix not working since upgraded to Mountain Lion
    By Tejaa in forum Operating Systems
    Replies: 5
    Last Post: 14-08-2012, 06:29 PM
  4. Replies: 3
    Last Post: 20-02-2012, 07:11 PM
  5. Replies: 3
    Last Post: 20-02-2012, 10:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •