Go Back   TechArena Community > Technology > Technology & Internet
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Disable Suggested Contacts and delete folders in Outlook 2010

Technology & Internet


Reply
 
Thread Tools Search this Thread
  #1  
Old 02-07-2012
Member
 
Join Date: Apr 2012
Posts: 24
Disable Suggested Contacts and delete folders in Outlook 2010
  

Ok, I know that there is a way to disable the suggested contacts and also to remove the folders in Microsoft Outlook 2010. But unfortunately I donít have any idea about how to do it. There are certain numbers of suggested contacts folders in my outlook and now I am looking out for deleting them completely from the outlook. Along with those Suggested Contacts also there are few Contacts folders that I need to again remove completely. Already I donít have much idea about disabling and removing both the suggested contacts and folders; above over it even if I manage to try some trick it drastically fails. Please guys help me and let me know what I should do.

Reply With Quote
  #2  
Old 02-07-2012
Member
 
Join Date: Jun 2011
Posts: 500
Re: Disable Suggested Contacts and delete folders in Outlook 2010

I have got a simple solution for you. Once even I was in a necessity of disabling the Suggested Contacts and also removing the folder. Searched on internet and found some perfect threads that were suggesting for the same problem. There I found a step by step solution. It said:
  • Firstly open the outlook
  • Click on the File option
  • Then Option
  • Contacts
  • And then Uncheck the following option called "Automatically create Outlook contacts..."
  • And then click on OK
The above step was for disabling the Suggested Contacts option. Now for deleting the suggested contacts completely you need to do this:
  • Go to File
  • There Click on Address Book
  • Now Select Outlook Address Book
  • Select the Suggested Contacts option and then remove the Address Book by clicking on the same Address Book option
  • At the end after doing your task makes sure that you reboot your Outlook.
Reply With Quote
  #3  
Old 03-07-2012
Member
 
Join Date: Jul 2011
Posts: 394
Re: Disable Suggested Contacts and delete folders in Outlook 2010

That is an obviously recommended suggestion that almost everybody follows but still there are cases who do not find the above suggestion preferable. I was one amongst those who had problem with deleting the Suggested Contacts folder. After a lot of research I found a small trick that actually deletes the suggested contact folder. There is a simple two steps to do it:
  • In your webmail login to OWA
  • And from there delete the Suggested Contact folders
Reply With Quote
  #4  
Old 03-07-2012
Member
 
Join Date: Apr 2012
Posts: 24
Re: Disable Suggested Contacts and delete folders in Outlook 2010

The suggestion are fine, they do work well in my case. I am easily able to disable the suggested contacts option and also I am able to remove all the existing suggested contacts folders but seems like there is some extra additional issue with my outlook 2010. I followed the instruction as exactly mentioned above and as said everything was successfully done until I restarted my Outlook 2010 as according to the instruction. I found that after I rebooted the outlook all the deleted suggested contacts folders were back again in the folder. Its not that the new Suggested contacts is created instead the same previous contacts are back into the same location. As far as I know I performed the first suggestion of disabling the Suggested contacts option but even then the folders are back. Anyone have any idea about it.
Reply With Quote
  #5  
Old 03-07-2012
Member
 
Join Date: Jul 2011
Posts: 449
Re: Disable Suggested Contacts and delete folders in Outlook 2010

So there is something wrong with the account that I have. Let me tell you that the steps are as per the instruction but still the deleted folders are back again into the location. I do not have anything to blame but I am sure there is something to do with my 2 Exchange Accounts, might be they are the reason for this problem. Other users facing this problem even after following the same instruction told that they are too having multiple Exchange Accounts. So might be this Exchange account is the main cause. But however there are also 1 out of 10 users who are suffering from the same issue.
Reply With Quote
  #6  
Old 03-07-2012
Member
 
Join Date: Jul 2011
Posts: 417
Re: Disable Suggested Contacts and delete folders in Outlook 2010

No doubt the second tricky solution does work for me. Not just for me but I have noticed that it works for everyone else. I and few of my friends were trying to disable and remove the suggested contact folder from the outlook but found that the normal suggested solution worked but however as usual the folders were back again after a restart but when we all tried the other suggested solution of login into the OWA (webmail), the folders were completely removed off. My account is connected to the Exchange server and it worked. Do not waste your time and directly go for the other solution. And if nothing work then better visit Microsoft site and go to Repair Microsoft Office 2010.
Reply With Quote
Reply

  TechArena Community > Technology > Technology & Internet
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Disable Suggested Contacts and delete folders in Outlook 2010"
Thread Thread Starter Forum Replies Last Post
Delete Outlook Contacts SunnyDay Windows Software 5 01-02-2011 10:09 AM
Synchronizing Subscribed Folders in Outlook 2010 Tigerius Windows Software 4 26-11-2010 10:23 PM
How to avoid folders to go out sequence in MS-Outlook 2010 denny walter Windows Software 3 26-11-2010 03:49 AM
How to Transfer contact folders from Outlook Express to Outlook 2010 or Windows Live Mail ? Saqlain Windows Software 6 18-10-2010 02:54 PM
delete contacts from outlook express 07 so they don't return tech0889 Windows Software 0 10-07-2008 09:09 AM


All times are GMT +5.5. The time now is 09:24 AM.