Results 1 to 5 of 5

Thread: Sending email via Windows Live Hotmail gives an error message - "Attachment Id has bad format".

  1. #1
    Join Date
    Apr 2012
    Posts
    33

    Sending email via Windows Live Hotmail gives an error message - "Attachment Id has bad format".

    Whenever I am trying to send an Email from the Windows Live Hotmail it always shows me an error saying that "Attachment Id has bad format". It happens with all Email which I am trying to send. Due to this there is no way an email sent from this. I donít know what this error message indicates. Do you think that there is any kind of signature file setup or something while removing it could solve the problem? Should I try to remove Auto signature to resolve this error.

  2. #2
    Join Date
    May 2011
    Posts
    393

    Re: Sending email via Windows Live Hotmail gives an error message - "Attachment Id has bad format".

    Are you trying to send any attachment with emails?

    What kind of files you have attached to your Emails?

    What is the extension of those files?

    Are they executable files or batch files?

    As far as I know that these 2 files are cannot be attached to the email or to be sent.

    What browser you are using?

    In my case I had the same problem with Mozilla Firefox and after deleting the cache and the cookies from sites solved the problem. In order to clear the Cache go to Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now". To remove cookies Go to Tools > Options > Privacy > Cookies: "Show Cookies". Also make sure that you need to remove all traces of silverlight from your computer and then only you would be able to send emails with attachment normally.

  3. #3
    Join Date
    Oct 2011
    Posts
    96

    Re: Sending email via Windows Live Hotmail gives an error message - "Attachment Id has bad format".

    We learn that Windows Live Hotmail will be directly connected with the Office Web Apps to allow you to preview attachments that are Word documents, Excel or PowerPoint. Non-presence documents OneNote is not surprising because this format is used for taking notes and not as a format for formatting documents. I assume that your hotmail having the problem with Personal signatures. In order to remove the personal signature, you have to go to Options> More options> select Personal Email signature and remove it. I did the same and it worked for me.

  4. #4
    Join Date
    Feb 2010
    Posts
    669

    Re: Sending email via Windows Live Hotmail gives an error message - "Attachment Id has bad format".

    I have all the answers for your problem. What happens is that if you have a popup blocker that does not let you open or send emails. So all you have to do is try to open or send an email and when you see the message, click on to your pop-up blocker if it is the hotmail page. Simply allow your page and solves all. Otherwise you are still having problem with SMTP service and its causes are these:
    • The SMTP service is starting automatically (check so be in the service Admin)
    • Blacklists are in (check and performs the procedure to be removed from these lists)

    Your error can only be for one of these 2 reasons, from experience I am inclined to say that is blacklisting problem.

  5. #5
    Join Date
    Feb 2010
    Posts
    616

    Re: Sending email via Windows Live Hotmail gives an error message - "Attachment Id has bad format".

    For those who encounter this error, I recommend, first of all to review their computer with a good antivirus and anti-Trojan, and the reason is simple: some service providers close the port when they see that much traffic for it, that is, when you send many emails and assume that is being used to send spam, and if we do not spend to send spam, we might be infected with a Trojan and unknown to us are using our computer to send spam. So make sure that your system is clean, the following is contact your ISP and ask for the closing of that port 25. If supplier confirms that it remains locked as a security measure, the solution is:
    • In mail client and change the SMTP port to port 25 instead of port 587 which is also used for sending mail but authenticated users.
    • A consequence of using a port that requires authentication, we, in the account properties, on the Servers tab, tick "My server requires authentication" and click on settings check "Use same settings as my incoming mail server"

Similar Threads

  1. Replies: 6
    Last Post: 05-05-2012, 06:41 AM
  2. Replies: 1
    Last Post: 28-02-2012, 05:59 PM
  3. Replies: 2
    Last Post: 29-08-2011, 03:08 PM
  4. Replies: 5
    Last Post: 18-01-2011, 03:24 AM
  5. Replies: 4
    Last Post: 10-02-2010, 11:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •