Go Back   TechArena Community > Technology > Technology & Internet
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Password saving feature disable in firefox 11

Technology & Internet


Reply
 
Thread Tools Search this Thread
  #1  
Old 25-04-2012
Member
 
Join Date: Apr 2012
Posts: 16
Password saving feature disable in firefox 11
  

When I updated to firefox 11 afterwards it has stopped me prompting for saving passwords. The website where I want to save the username and password I am unable to save it. The key icon appears on the address bar but nothing happens no pop-up for the save password appears. How can I get back the popup for saving the passwords?

Reply With Quote
  #2  
Old 25-04-2012
Member
 
Join Date: May 2011
Posts: 333
re: Password saving feature disable in firefox 11

Hi, Even I had the same problem in my firefox. I got it when I wanted to save the password and it didnít prompt me for anything. Nothing happen it redirected to the home page and I was unable to save the password. You can enable this feature by following the simple steps.
  • Click Tools Options
  • Open Security Tab.
  • Under Password section, enable Remember Password for sites.
All you are done with it now and you can save the password for the websites you want.
Reply With Quote
  #3  
Old 25-04-2012
Member
 
Join Date: Jul 2011
Posts: 394
re: Password saving feature disable in firefox 11

You can enable this feature by disabling the hardware acceleration. For disabling it first go to tools. Afterwards select advanced tab. In advance tab select general. In general go to browsing section. In that you will see various options checked and unchecked. Check if the Use hardware acceleration when available is tick marked if so then untick it.
Reply With Quote
  #4  
Old 25-04-2012
Member
 
Join Date: Aug 2011
Posts: 291
re: Password saving feature disable in firefox 11

If there are changes in the browser setting it will not prompt you to save the password. You check for the following things in the browser.
  • Check privacy settings.
  • Make sure that the automatic private session is disable.
  • Enable remember passwords for sites.

Enabling the remember password for site will prompt you to save the password for the websites. If you click on the option for never fort this site then it will not prompt you again to save the password. For enabling it once again when you selected never clear the browsing cache and temporary files from it, this will enable it, and will prompt you for the site once again.
Reply With Quote
Reply

  TechArena Community > Technology > Technology & Internet
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Password saving feature disable in firefox 11"
Thread Thread Starter Forum Replies Last Post
Getting 404 error while using technology tree saving feature of Empire Handbook in Age of Empires Online land Bald Video Games 5 17-08-2011 11:18 PM
How to disable Power saving/Sleep mode in Nokia X2-00 Dinkar P Portable Devices 6 16-07-2011 10:36 PM
Disable functionality of saving messages in sent items on Nokia C7 NathanDS Portable Devices 3 26-01-2011 05:21 AM
How to disable the password prompt feature while installing new software in linux Nekeitha Operating Systems 4 19-01-2011 07:03 PM
Change password/disable account - password cached? gbug Active Directory 3 25-04-2008 05:09 AM


All times are GMT +5.5. The time now is 12:01 PM.