Go Back   TechArena Community > Technology > Technology & Internet
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Internet explorer 9 displays Cookies error message” IE9 works better when it is cookies enabled, please enable cookies”

Technology & Internet


Reply
 
Thread Tools Search this Thread
  #1  
Old 06-03-2012
Member
 
Join Date: Jan 2012
Posts: 54
Internet explorer 9 displays Cookies error message” IE9 works better when it is cookies enabled, please enable cookies”
  

hello guys, I am making use of internet explorer and whenever I tend to open a website I obtain a window alert telling me that the "IE9 works better when it is cookies enabled, please enable cookies" but according to my settings, I have enabled my cookies, it keeps showing this window pop up reminder. So can you make some suggestions in this case as what might the issue.

Reply With Quote
  #2  
Old 06-03-2012
Member
 
Join Date: May 2011
Posts: 483
re: Internet explorer 9 displays Cookies error message” IE9 works better when it is cookies enabled, please enable cookies”

I also had the similar issue and to my concern , the issue with cookies in Internet Explorer 9 started after a series of huge updates for Windows7.The issue is in IE9 and with the updates to Windows7 operating system. So you can have a check in your operating system.
Reply With Quote
  #3  
Old 06-03-2012
Member
 
Join Date: May 2011
Posts: 374
re: Internet explorer 9 displays Cookies error message” IE9 works better when it is cookies enabled, please enable cookies”

Hey, according to me, this message is being produced by the script on the page. The website designers have scripted for error message to come into view like this if an error crops up on the page. for example, you need to type a wrong username/password into the log in as well as you’ll be provoked with a diverse error that was coded by the developer. And this might be the case of yours.
Reply With Quote
  #4  
Old 06-03-2012
Member
 
Join Date: May 2011
Posts: 449
re: Internet explorer 9 displays Cookies error message” IE9 works better when it is cookies enabled, please enable cookies”

The previous post is absolutely right and I have some measures to trigger this message by raising the privacy stage to a end that blocks the cookie from the website. You can also have a check in your Internet Options setting which will set the slide in its default position. You can have a glance on this thing.
1. so you need to Press Alt + X on your keyboard to start with.
2. You need to click on Internet Options and then have a click on the Privacy tab.
3. After this, Click on the Default or slide the slider until the level is average. And then finally click OK.
If you are previously positioned to medium, have a click on Sites on the Privacy tab to confirm the website isn’t incorporated in the Block/Allow list.
If each and every one of those alternatives are set as they should as well as you still get the error message, it’s probable that your security software is deleting/blocking the cookie.
Reply With Quote
  #5  
Old 06-03-2012
Member
 
Join Date: Jan 2012
Posts: 49
re: Internet explorer 9 displays Cookies error message” IE9 works better when it is cookies enabled, please enable cookies”

I am making use of Norton antivirus as well as just have the windows firewall, cookies security are set to medium along with websites which are used when this window pops up is on the allowed list, so can you guys make some assumption that which will be the issue relating to it.
Reply With Quote
  #6  
Old 06-03-2012
Member
 
Join Date: Jun 2011
Posts: 499
re: Internet explorer 9 displays Cookies error message” IE9 works better when it is cookies enabled, please enable cookies”

It can be the reason that Norton can tend to block these cookies. Norton’s settings are outside the reach of what the settings in Internet Options consequence.I have some options which you are really to test with. You are able to test this by restarting into a clean boot:
1. Type msconfig into the search field after clicking Start
2. Have a click on the Continue on the User Account Control.
3. Then have a click on the Selective startup.
4. You need to perform a Uncheck of the Load startup items.
5. Click the Services tab then
6. You also need to verify the Hide all Microsoft services box and then have a click on the Disable all option and finally click OK.
Reply With Quote
  #7  
Old 06-03-2012
Member
 
Join Date: Jul 2011
Posts: 394
re: Internet explorer 9 displays Cookies error message” IE9 works better when it is cookies enabled, please enable cookies”

I need to know some information regarding your case as this might help me to solve your issue.So first of all , what security program is installed on your system?You need to have a reset of the Internet Explorer settings and after that attempt to permit cookies. And to tell further bout this case, the Reset Internet Explorer Settings feature might reset security settings or else privacy settings that you added to the list of Trusted Sites. The Reset Internet Explorer Settings characteristic might as well reset parental control settings. So guys, I need to tell you that we will advise that you note these sites earlier than you make use of the Reset Internet Explorer Settings mark.
Reply With Quote
  #8  
Old 06-03-2012
Member
 
Join Date: Jul 2011
Posts: 376
re: Internet explorer 9 displays Cookies error message” IE9 works better when it is cookies enabled, please enable cookies”

You can try a simple solution and this post will contain information regarding the allow or block of all cookies. So you can try with some solutions here.
So you need to open Internet Explorer by clicking the Start button Picture of the Start button. You need to type Internet Explorer in the search box and then have a click on the Internet Explorer, in the listing of outcomes,You will appear a Tools button and then click on it, and afterward click Internet Options.Privacy tab >> Settings and then move the slider to the top to block all cookies or else to the bottom to permit each and every cookies, followed by click OK. Blocking cookies could avoid some webpages from displaying properly.
Reply With Quote
  #9  
Old 06-03-2012
Member
 
Join Date: Jul 2011
Posts: 449
re: Internet explorer 9 displays Cookies error message” IE9 works better when it is cookies enabled, please enable cookies”

Hello guys, I was also having a similar issue but after I had an attempt of resetting Internet Explorer to its default settings my issue was solved. You also need to attempt different settings under the Privacy tab in Internet Options to experiment if you are able to make use of cookies and see to it that if you are still prompted with this message or not.
Reply With Quote
  #10  
Old 06-03-2012
Member
 
Join Date: Jul 2011
Posts: 417
re: Internet explorer 9 displays Cookies error message” IE9 works better when it is cookies enabled, please enable cookies”

I would further tell you that after you have identified which service/startup item causes the issue in Internet Explorer you will require to moreover modify the configuration of the program otherwise also you need to disable/uninstall/update the program to avoid additional issues.
Reply With Quote
  #11  
Old 07-03-2012
Member
 
Join Date: Aug 2011
Posts: 459
Re: Internet explorer 9 displays Cookies error message” IE9 works better when it is cookies enabled, please enable cookies”

There are some issues with that people find the question that should they block all cookies or not and the answer to this is that it is not at all necessarily. Blocking all cookies can assist keep your privacy, but it may bound your experience on several websites. Be choosy concerning which websites you permit cookies for. You are able to start by blocking all cookies, then permit cookies as needed for websites that you tend to trust.
Reply With Quote
Reply

  TechArena Community > Technology > Technology & Internet
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Internet explorer 9 displays Cookies error message” IE9 works better when it is cookies enabled, please enable cookies”"
Thread Thread Starter Forum Replies Last Post
Google cookies does not obeys the cookies in Opera 10.51 Wild Kat Technology & Internet 3 26-02-2012 12:54 PM
How to enable cookies in Internet explorer 8 Nicole Kidman Technology & Internet 3 11-02-2011 06:47 PM
Cookies Required message when logging to Facebook in internet explorer The-Tiago Technology & Internet 3 07-02-2011 12:57 PM
How to Disable Cookies in Internet Explorer ? Seraphim Technology & Internet 2 08-04-2009 11:09 PM


All times are GMT +5.5. The time now is 07:38 AM.