Results 1 to 8 of 8

Thread: After setting cookies to "Never" Safari accepts all cookies anyway

  1. #1
    Join Date
    Dec 2011
    Posts
    54

    After setting cookies to "Never" Safari accepts all cookies anyway

    hi guys, I have the safari browser and as I was making use fo internet explorer previously I didn’t had any issues but when we come across in looking closely at cookies accepted "only from sites I visit" I detected that it in fact comprises a group of third-party cookies, consequently I tend to keep Preferences set to Never except I'm tyring to have access over a site that must admit them. I came to notice that at present all cookies are all accepted although I have Preferences set to Never. As a result , it appears like this modification coincides with the most recent Safari update. Is there something I am able to stop it accepting any along with each cookie? Can you assist me in this case . as I have been searching for this topic and couldn’t get a reply. Hope you will provide the same.

  2. #2
    Join Date
    May 2011
    Posts
    336

    Re: After setting cookies to "Never" Safari accepts all cookies anyway

    According to me, I suppose that you require to install the Safari Cookies manager. And this will definitely assist you in your case. You can install this from the apple site.

  3. #3
    Join Date
    May 2011
    Posts
    484

    Re: After setting cookies to "Never" Safari accepts all cookies anyway

    I also had similar cases and I find Safari cookies are fairly helpful but it should be well-known that the database element is a up to date and has some improvements plus the content will be removed as easily as the unwanted cookies. even so, it isn't the mainly competent of apps and when I tend to clear all the cookies and so on I discover it finest to quit Safari right away afterwards. the reason for doing this is to prevent old cookies reappearing.

  4. #4
    Join Date
    May 2011
    Posts
    379

    Re: After setting cookies to "Never" Safari accepts all cookies anyway

    I need to say that the strange thing is that the lone site that doesn't permit to you enter while cookies are set to "Never" .in addition I would like to tell you that if you don't have your cookies on it won't allow you still get to the login page.

  5. #5
    Join Date
    May 2011
    Posts
    451

    Re: After setting cookies to "Never" Safari accepts all cookies anyway

    Hey, I have some topic to discuss with you. So to tell you regarding it, If you do banking online, you surely don't wish for cookies laying just about on your machine. not linked, it's significant to make an erase of Flash cookies, which a majority of people don't do. Additionally , I need to tell you that these can be found in user/library/preferences/macromedia.

  6. #6
    Join Date
    Jun 2011
    Posts
    503

    Re: After setting cookies to "Never" Safari accepts all cookies anyway

    The above post is absolutely correct. You require to lock the "#SharedObjects" folder and to do this, you need to press the command+I on the folder as well as have a click on the "lock". afterward as well as click through the "macromedia.com" file to "sys" plus lock that file. only some sites will need you to unlock the "#SharedObjects" folder to play their flash video, but there is no requirement for some majority of sites.. I dropped the Flash folder in my "places" part so I will be able to speedily access it when required.

  7. #7
    Join Date
    Jul 2011
    Posts
    398

    Re: After setting cookies to "Never" Safari accepts all cookies anyway

    This topic relates with me and hence adding some more experiences on my side. a similar issue exists with Safari 5.0.5 on my Mac Pro which is running Operating System 10.6.8. Safari preferences are set to never accept cookies. As a result, web site cookies are saved on the local drive however. so you can have a good idea regarding the moving and deletion of cookies.

  8. #8
    Join Date
    Dec 2011
    Posts
    54

    Re: After setting cookies to "Never" Safari accepts all cookies anyway

    thnaks for thos ereplies as my issue was solved and after i dropped the Flash folder in my "places" parts i was near some solution and ultimately my issue was solved after making the erase of Flash cookies

Similar Threads

  1. Replies: 10
    Last Post: 07-03-2012, 08:41 AM
  2. "Block cookies" preferences changing automatically in safari
    By Zshawn in forum Technology & Internet
    Replies: 6
    Last Post: 29-02-2012, 09:35 PM
  3. Google cookies does not obeys the cookies in Opera 10.51
    By Wild Kat in forum Technology & Internet
    Replies: 3
    Last Post: 26-02-2012, 12:54 PM
  4. "Cookies are blocked" pop up on Firefox
    By JustNew in forum Technology & Internet
    Replies: 5
    Last Post: 11-01-2010, 11:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •