Results 1 to 6 of 6

Thread: Safari 5.1 opens last website instead of loading blank page

  1. #1
    Join Date
    Feb 2012
    Posts
    81

    Safari 5.1 opens last website instead of loading blank page

    Hello friends I have recently update Safari browser to 5.1 in my computer and after updating the Safari browser whenever I open Safari browser at that time I it loads last website instead of loading blank page. I have check the settings and home page is set as blank. Now please tell me how can I fix this?

  2. #2
    Join Date
    Mar 2011
    Posts
    481

    Re: Safari 5.1 opens last website instead of loading blank page

    Normally this type of problem occurs when ““Automatically open saved tabs option”Option is checked in your browser and that is why I would like to tell you that should uncheck the “Automatically open saved tabs option” Option and after that your problem will get solved.

  3. #3
    Join Date
    May 2011
    Posts
    393

    Re: Safari 5.1 opens last website instead of loading blank page

    You have to click on the Safari menu and then click on the preferences option. Now after opening the preferences window you have to click on “TABs” tab and after that you have to check whether “Automatically open saved tabs option” is not selected and if it is selected then you have to change it to the Ask me what to do option and then my problem will get solved. If you need any more help then let me know.

  4. #4
    Join Date
    May 2011
    Posts
    484

    Re: Safari 5.1 opens last website instead of loading blank page

    Yes I totally agree with the above solution because I was also facing same problem with the Safari browser in my computer and after that I have uncheck the Automatically open saved tabs option and then when I restart the browser at that time I didn’t get any problem. I think you should also try this solution and then your problem will get solved.

  5. #5
    Join Date
    Feb 2012
    Posts
    81

    Re: Safari 5.1 opens last website instead of loading blank page

    I have gone though the solution which is mentioned above and first I tried to solve this problem by unchecking the “Automatically open saved tabs” option and after that also I was having same problem. Now after that I have also tried to solve this problem by resetting the browser but that does not make any difference.

    Now please tell me what should I do to solve this problem?

  6. #6
    Join Date
    May 2011
    Posts
    379

    Re: Safari 5.1 opens last website instead of loading blank page

    if above solution does not helped you to solve this problem then you should try to fix this problem by removing the Safari browser from your system and then installing the Safari browser again. Now after reinstalling the Safari browser my problem will get solved,

Similar Threads

  1. getting blank page while loading facebook in google chrome
    By TheDefender in forum Technology & Internet
    Replies: 4
    Last Post: 30-03-2012, 08:04 AM
  2. Replies: 10
    Last Post: 03-12-2011, 09:31 AM
  3. How to open a blank page instead of a website in Google Chrome
    By Aaryan2011 in forum Technology & Internet
    Replies: 5
    Last Post: 27-08-2011, 10:35 PM
  4. Slow startup in IE9 - got blank page before it continues to home page
    By Dalapathi in forum Technology & Internet
    Replies: 3
    Last Post: 17-02-2011, 07:00 PM
  5. IE 7 opens in blank page
    By Daughtry in forum Windows XP Support
    Replies: 2
    Last Post: 09-02-2008, 05:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •