Results 1 to 5 of 5

Thread: Plugin not working after upgrading Google Chrome 16

  1. #1
    Join Date
    Dec 2011
    Posts
    69

    Plugin not working after upgrading Google Chrome 16

    Hi friends recently I have updates by system with the latest Google Chrome 16.0.912.63. So after the update I have seen that in some of the websites and link some of the plugin fail to work anymore. Showing the message for plugin missing. So what is this issue all about is these is some of the internal issue or I am missing something, so if you guys have any of the information or any ideas to fix this thing then please let me know. Your ideas and suggestion will be appreciated.

  2. #2
    Join Date
    Nov 2010
    Posts
    397

    Re: Plugin not working after upgrading Google Chrome 16

    There are the chances for this thing happen sometime after the upgrading of the browser with the latest Chrome 16, so for that you have to do these following steps to make the plugin to work:
    • So for that you have to go for the chrome://plugins in the browser.
    • And then you have to click on the +Details button which is present at the top right of the browser.
    • So there is the list of the plugin will appears and from the list you have to enable the disable plugin.
    • After enabling the plugin you have to close the browser.

    May this will make the disable plugin to work in the browser.

  3. #3
    Join Date
    Nov 2010
    Posts
    401

    Re: Plugin not working after upgrading Google Chrome 16

    There may be the chances for the internal setting changes in this browser, so make the verification for the internal setting and if the plugin option is disable then make it enable to make the plugin to work in the Chrome 16.

  4. #4
    Join Date
    Mar 2011
    Posts
    430

    Re: Plugin not working after upgrading Google Chrome 16

    This may be due to improper installation of the browser, so to overcome this situation I think you have to make the reinstallation of the Browser therein the system.

    So for that you have to uninstall the Chrome 16 and then reinstall it for the better and best performance with the supporting for the plugin. May the reinstallation will help you out to overcome this situation

  5. #5
    Join Date
    May 2011
    Posts
    379

    Re: Plugin not working after upgrading Google Chrome 16

    I think this is the firewall or the Antivirus issue, or there maybe the chances that those plugin is of older version that can only able to compile and run there on the older version browser. Or there may be the portability issue for that plugin, because some of the plugin or the application is compatible only for some of the platform. So finally I suggest you that there is none of the issue or the bugs are present in this latest Google Chrome 16.

Similar Threads

  1. Trusteer Rapport not working properly after upgrading Google Chrome 16
    By Sanju Baba in forum Technology & Internet
    Replies: 5
    Last Post: 22-12-2011, 10:29 AM
  2. Plugin crashing in Google Chrome 13
    By -Deven- in forum Technology & Internet
    Replies: 6
    Last Post: 14-09-2011, 10:27 PM
  3. Quicktime plugin in Google Chrome
    By Javesh in forum Technology & Internet
    Replies: 5
    Last Post: 19-04-2011, 07:35 PM
  4. Kaspersky Plugin For Google Chrome
    By Belendithas in forum Networking & Security
    Replies: 5
    Last Post: 01-03-2011, 03:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •