Go Back   TechArena Community > Technology > Technology & Internet
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 29-11-2011
Member
 
Join Date: Nov 2011
Posts: 659
I get searchqu as my homepage every time when I reopen Firefox 8

I have recently downloaded Firefox 8 and the problem that I have started facing now is that I am getting searchqu as my homepage every time I am opening the Firefox and I have also tried to change the settings for the same but then after I reopen the Firefox then I get the same page again. Is there anyone who has faced the same ands has an idea about it and can help me out as well. Any suggestions for the same will be appreciated.
Reply With Quote
  #2  
Old 29-11-2011
HellBoy123Yes even I am having the same problem after installing Firefox 8. I am getting the searchq
 
Posts: n/a
Re: I get searchqu as my homepage every time when I reopen Firefox 8

Yes even I am having the same problem after installing Firefox 8. I am getting the searchqu dot com page as my homepage since the day I had installed Firefox and now I am really running out of ideas. I have tried to change the homepage by going in to the option and then setting it in the general tab but then after I start the Firefox again than it get changed automatically. I have tried to change the homepage a no of times but then it is not making any difference. Is there another setting that I have to change?
Reply With Quote
  #3  
Old 29-11-2011
Member
 
Join Date: Jul 2011
Posts: 263
Re: I get searchqu as my homepage every time when I reopen Firefox 8

Quote:
I have recently downloaded Firefox 8 and the problem that I have started facing now is that I am getting searchqu as my homepage every time I am opening the Firefox and I have also tried to change the settings for the same but then after I reopen the Firefox then I get the same page again. Is there anyone who has faced the same ands has an idea about it and can help me out as well. Any suggestions for the same will be appreciated
.


Hey guys you can try out the following solution:
  • First open the Firefox Extensions menu by pressing CTRL+SHIFT+A after that just check for Searchqu Toolbar.
  • After that if you find any kind of reference to a toolbar having "Searchqu" then just click on the Remove button and then go to the Search Bar and then just click on the small arrow which will be on the left of the field.
  • Clicking on that will give you a drop down box and then just go to end of the list and after that just click on ?Manage Search Engines?
  • Check for the menu which appears, find the search engine called Web Search after that just click on it and then click on the Remove button.
  • After that just open the Windows Explorer and then go in to the C:\Programs Files\Windows Searchqu Toolbar and then search for the file uninstall.exe and then Reboot and then start Firefox again.
  • Just try to do this and then let me know if you still have the same problem. I think that this should probably help you out.
Reply With Quote
  #4  
Old 29-11-2011
Member
 
Join Date: Nov 2011
Posts: 83
Re: I get searchqu as my homepage every time when I reopen Firefox 8

Hey I have tried the same and I made sure that I am not missing any steps and now I think that I have solved the problem and I have also rechecked it by closing it and then opening the firefox again and I have done the same thing several times and I am not getting the same Searchqu page again. I am really happy to get rid of this. I was trying to do the same since the first day but then I have finally solved it out today with your help. I really appreciate your help.
Reply With Quote
  #5  
Old 29-11-2011
Member
 
Join Date: Nov 2011
Posts: 659
Re: I get searchqu as my homepage every time when I reopen Firefox 8

I think that you might be lucky because I have tried the same but then it is not making any difference to me and I am still getting the same irritating page again. Is there any other solution that I can try out? I really want to get rid of this as soon as possible please help!!
Reply With Quote
  #6  
Old 29-11-2011
Member
 
Join Date: Aug 2011
Posts: 218
Re: I get searchqu as my homepage every time when I reopen Firefox 8

If you have tried the above steps and it is not working for you then you can try out this solution:
  • Type about:config in the address bar and then hit Enter, after this you will get a warning message so don?t panic and just click yes.
  • After that just type keyword.URL just below the "about:config" immediately in order to isolate that single entry and after that just Right click it and then choose the Modify option.
  • Now just Delete the searchqu address and then replace it with the google homepage and then click on OK and then you can right click on that google link and then right click on it and then choose "Copy Link Location" in order to copy it to the Windows clipboard.
  • After that just go to the filter again and then remove the "keyword.URL" and then enter ?browser.startup.homepage? and then Right click it and choose Reset from the menu and then again Remove the "browser.startup.homepage" and then enter ?browser.search.selectedEngine? and then right click it and again choose it to Reset from the menu.
  • After you finish the process then just Close the tab and then restart Firefox.
  • Just try to do the same and then see if it is making any difference.
Reply With Quote
  #7  
Old 29-11-2011
Member
 
Join Date: Nov 2011
Posts: 659
Re: I get searchqu as my homepage every time when I reopen Firefox 8

Hey thanks for the further solution this has really worked for me and I have solved it out as well but then I don?t know why it did not worked for me with the first solution. As far as I remembered I had not changed any other settings but then I am really happy now that I have solved it out. Thanks to you once again.
Reply With Quote
  #8  
Old 29-11-2011
Member
 
Join Date: Nov 2011
Posts: 29
Re: I get searchqu as my homepage every time when I reopen Firefox 8

I am having the same problem and I have tried both the solution but then I don?t know why it is not working for me. I have found this solution on other forum as well and I have tried doing the same a couple of times but then it is not making any difference and I am still left out with the same problem. Is there any other solution that I can try out or I will have to try uninstalling and then reinstalling it again?
Reply With Quote
  #9  
Old 02-12-2011
Member
 
Join Date: Nov 2010
Posts: 394
Re: I get searchqu as my homepage every time when I reopen Firefox 8

I think that I can help you here, what all you can do is just go in to uninstall a program and then just check in the list, as far as I know it might be hiding under the windows ilivid toolbar bandoo media so when you get it just click on the uninstall option and then you won?t get the same page again and you can set the home page that you are willing to have. I was not aware of this before and I was searching for it under the ilivid and bandoo in the uninstall list but later I noticed that it was under the windows ilivid toolbar. Just try it out and then let me know if you are able to solve it or not. Best of luck.
Reply With Quote
  #10  
Old 19-12-2011
Member
 
Join Date: Dec 2011
Posts: 1
Re: I get searchqu as my homepage every time when I reopen Firefox 8

Hi @Kh@LnaYak and @Ajit.Saroj,

My name is John, and I'm a member of the Searchqu Support Team, and I'm here to help
As I understand, the problem you are facing is the inability to change back your homepage to what it originally was.

In general, once changing the homepage manually inside your browser, Searchqu should no longer have any effect and the browser should keep your manually-set homepage address (there's no need to uninstall the browser).

Please try rebooting your PC, open Firefox, enter your browser options and manually change the homepage to your preference. Now make sure the homepage is indeed set. Close Firefox, wait about 20 seconds, then reopen. Is the homepage set on Searchqu again?
Reply With Quote
Reply

  TechArena Community > Technology > Technology & Internet
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "I get searchqu as my homepage every time when I reopen Firefox 8"
Thread Thread Starter Forum Replies Last Post
set google.com as homepage and now firefox 14 crashes peahen Technology & Internet 3 23-08-2012 06:59 PM
Unable to remove Searchqu homepage on Mozilla firefox 6 Nabhan Technology & Internet 2 14-09-2011 12:36 PM
How to get a New Tab Homepage in Firefox 6.0 Beta Upendra Technology & Internet 6 30-07-2011 10:04 AM
Closed tabs reopen automatically when restarting the Firefox 4 Tees Mar KH Technology & Internet 5 14-04-2011 03:53 AM
How can I have Google as the Homepage on the Firefox? Pomona Technology & Internet 5 30-11-2010 07:54 AM


All times are GMT +5.5. The time now is 01:29 AM.