Results 1 to 8 of 8

Thread: opera not able to read Messages marked with label "unknown-0"

  1. #1
    Join Date
    Oct 2011
    Posts
    96

    opera not able to read Messages marked with label "unknown-0"

    My mail is occasionally getting hold of labels in the form "unknown-x" where x is a single number. If I eliminate the label from the affected mails I can eradicate it, but in time one more message will emerge which will show labelled unknown. I have no idea what is the reason of this issue but I suppose that it may be connected to my mail provider Dreamhost, as I believe the difficulty only affects Dreamhost addresses and not my GoogleMail email accounts.Any opinions, please let me know?

  2. #2
    Join Date
    Nov 2010
    Posts
    401

    Re: opera not able to read Messages marked with label "unknown-0"

    When you observe a label like this, right-click it and go to its properties. On the IMAP (internet message address protocol) tab, confirm to make out if "unknown-x" is set as the IMAP keyword. If it is, it almost certainly means the IMAP server is adding the keyword to definite messages and as Opera supports IMAP keywords, you obtain the label.

  3. #3
    Join Date
    Mar 2011
    Posts
    481

    Re: opera not able to read Messages marked with label "unknown-0"

    the solution for this might work In cases when you keep the labels and just right-click on the "Labels" access point title in the mail board, move to the customize option and uncheck the labels to cover them. As you said it's a single digit, at most, you'd contain just 10 labels to hide.

  4. #4
    Join Date
    Mar 2011
    Posts
    430

    Re: opera not able to read Messages marked with label "unknown-0"

    I think Opera has an internal blacklist of keywords to disregard as far as label-creation goes. Possibly "unknown-x" can be added to it. It could help if you inquire your mail contributor concerning it and ask them what it's for this to solve the problem.

  5. #5
    Join Date
    May 2011
    Posts
    336

    Re: opera not able to read Messages marked with label "unknown-0"

    I checked the properties and the label, in this case 'unknown-6', are certainly listed as the IMAP synchronization keyword. I believe it is a constant single digit but because I tend to tidy these false labels up immediately they arise, I don't have much of a track record to inspect! Still, this might be a helpful work.

  6. #6
    Join Date
    Nov 2010
    Posts
    397

    Re: opera not able to read Messages marked with label "unknown-0"

    To find the solution for this I can recommend you to Download the Opera installer and employ the "standalone installation" option to install to a folder on your desktop. It will prompt for importing something. Setup the IMAP account in it and see if it also gets the unidentified labels.

  7. #7
    Join Date
    May 2011
    Posts
    256

    Re: opera not able to read Messages marked with label "unknown-0"

    I just did a latest install of Opera as you recommended, and added my main email account by means of IMAP. Similar 2 messages in the inbox were instantly labelled unknown-6.I also made an effort producing labels ForwardedTest and NotJunkTest with the keywords $Forwarded and $NotJunk in that order. I allocated a message to each, but this didn't give me a prompt for addition of any messages to unknown-x labels. Subscription to the old-messages IMAP folder and 3 messages were done and I also added to NotJunkTest, nothing to ForwardedTest, but nothing seems to be new in unknown-6 or unknown-4.

  8. #8
    Join Date
    Jun 2011
    Posts
    625

    Re: opera not able to read Messages marked with label "unknown-0"

    You can make 2 labels in Opera: one through $Forwarded set as its keyword and the additional with $NotJunk set as its keyword. After that, you can append a message to both of them to notice if it activates the creation of an unknown-x label. If your testing is over, just right-click on the message in the labels, select "remove from view" to eliminate the keyword. Next, you can remove the labels.

Similar Threads

  1. Replies: 8
    Last Post: 28-06-2011, 02:51 AM
  2. Replies: 4
    Last Post: 25-03-2010, 04:44 PM
  3. Table "is marked as crashed and should be repaired"
    By rudinho in forum Software Development
    Replies: 3
    Last Post: 11-06-2009, 09:59 AM
  4. XP won't boot, "NTFS Drive is marked in use"
    By roman2 in forum Operating Systems
    Replies: 3
    Last Post: 29-12-2008, 12:46 PM
  5. Replies: 3
    Last Post: 16-05-2008, 02:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •