Results 1 to 2 of 2

Thread: wireless connection problem with xperia neo

  1. #1
    Join Date
    Oct 2011
    Posts
    1

    unsure wireless connection problem with xperia neo

    i have some prob. with wireless connectivity ,it dropping signals regularly,i m facing this prob. since i update my xperia neo recently ,i tried to fix it with the several ways ,like factory setting ,changing ip adress,reset connection ,,so friends if u have any idea about this how to fix it,,,thanx

  2. #2
    Join Date
    Dec 2007
    Posts
    996

    Re: wireless connection problem with xperia neo

    There is a setting in the options where you have to keep the wifi to never sleep. I think for that you need to go to Menu >Settings > Wireless & networks > Wi-Fi settings, press the menu key and tap on Advanced > Wi-Fi sleep policy > Never. Hope that helps you out. If that doesnt work then did you try connecting to another network to make sure that it is not the one that you are using. You may also want to reset the router.

Similar Threads

  1. problem with my xperia play data connection
    By Afrane Makof in forum Technology & Internet
    Replies: 4
    Last Post: 27-08-2011, 07:58 AM
  2. Wireless connection problem with BD-C6500
    By Cherkasov in forum Technology & Internet
    Replies: 7
    Last Post: 13-07-2010, 07:27 AM
  3. Wireless connection problem
    By Wajeeha in forum Technology & Internet
    Replies: 6
    Last Post: 02-07-2010, 05:07 AM
  4. Connection problem with Wireless IP Cam
    By Jinendra in forum Networking & Security
    Replies: 5
    Last Post: 06-11-2009, 02:56 PM
  5. problem with my wireless connection
    By edwin_fs in forum Networking & Security
    Replies: 5
    Last Post: 24-04-2009, 11:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •