Go Back   TechArena Community > Technology > Technology & Internet
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Opera Turbo unable to recognize the maximum internet speed

Technology & Internet


Reply
 
Thread Tools Search this Thread
  #1  
Old 22-08-2011
Member
 
Join Date: Jul 2011
Posts: 414
Opera Turbo unable to recognize the maximum internet speed
  

Hello friends, I am using the latest version of the Opera, which is 11.50 version, Build 1074, and I am using the Linux Platform. I have also upgraded the internet to RoadRunner Wideband 50 Mbps down / 5 Mbps up. When I use the Opera, the Opera Turbo shows me that I am using a slow internet connection and for which I should turn Opera Turbo On. There is a bug in the option also. I am not finding any way t kill the Turbo through the preferences. So suggest me something to get resolve this problem, as I am having very good speed of the internet also.

Reply With Quote
  #2  
Old 22-08-2011
Member
 
Join Date: Nov 2009
Posts: 680
Re: Opera Turbo unable to recognize the maximum internet speed

Hey, just move the mouse pointer over the Opera Turbo properly, and then Favicon it at the left bottom of your screen, then left click it and select the configuration of the Opera Turbo. Just turn the Turbo Off, which is no need for the high speed broad band. The Opera Turbo is picking up the speed of the remote server which might be a good deal slower that your connection. This was also suggested by a developer when I was facing the problem. Even I was getting slow speed pop-up every time, but now I am not getting it.
Reply With Quote
  #3  
Old 22-08-2011
Member
 
Join Date: Nov 2009
Posts: 712
Re: Opera Turbo unable to recognize the maximum internet speed

You can surf on the internet and can get the setting for the Opera Turbo. It has been solved as per I know, on internet just Google it and might get the proper link for the problem you are facing. Even you can go to Opera site there you will find the setting for the Opera Turbo, which might help to solve the problem.
Reply With Quote
  #4  
Old 22-08-2011
Member
 
Join Date: May 2008
Posts: 669
Re: Opera Turbo unable to recognize the maximum internet speed

You can just reset the toolbar to default. If you do not know how to do it then follow the following steps to do it.
  • First right click on the bottom of the Toolbar.
  • When you right click it, then you can see the customize option in that.
  • Select the customize option which is seen after you right click it.
  • In the customize option click on the go to buttons.
  • When you click on the go to button, and then select the “reset toolbar to
defaults” option in that.
Just try this step might help to get ride off from the pop message you get.
Reply With Quote
  #5  
Old 23-08-2011
Member
 
Join Date: Jul 2011
Posts: 414
Re: Opera Turbo unable to recognize the maximum internet speed

Thank you for all your suggestion and advice and will also the methods which you people have mentioned in the replies. I was thinking that I was the only one who is facing the same problem, but there are many users who are also facing the same problem, which I am facing right now.
Reply With Quote
Reply

  TechArena Community > Technology > Technology & Internet
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Opera Turbo unable to recognize the maximum internet speed"
Thread Thread Starter Forum Replies Last Post
Unable to get maximum speed of 2.9 GHz on Acer Aspire TimelineX 4830T Martyna Portable Devices 2 02-09-2011 11:00 PM
What is the maximum LUN size vxvm can recognize Vrushabha Windows Software 5 02-06-2011 10:16 AM
Unable to get the maximum speed using MTNL Broadband Ikrama India BroadBand 3 11-05-2011 07:39 PM
Opera 11 opens http sites using Opera Turbo Bees Technology & Internet 5 07-01-2011 06:36 AM
Why Vista Unable Recognize Internet Connection Walsh Technology & Internet 4 05-01-2009 04:32 PM


All times are GMT +5.5. The time now is 03:49 AM.