Go Back   TechArena Community > Technology > Technology & Internet
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



unable to open web pages using rmm3 module

Technology & Internet


Reply
 
Thread Tools Search this Thread
  #1  
Old 11-08-2011
Member
 
Join Date: Jul 2004
Posts: 38
unable to open web pages using rmm3 module
  

I have purchased the new rmm3 module one month ago. I am the user of server of 1690 series from last one year. The working of the new rrm3 is fine till last week but after that I faced some serious problem. the rmm3 IP ping well and I also unable to connect through SSH but I cannot open the web page. In order to make rmm3 unable I have to disconnect the Power cord but this is not usable to me. So I replace my RRM3 module from my distributer and then update my BIOS also but the problem remains same. I unable to open web pages after sometime again. Can anyone give me some suggestion for solving this problem? please help me.

Reply With Quote
  #2  
Old 11-08-2011
Member
 
Join Date: Nov 2009
Posts: 1,191
Re: unable to open web pages using rmm3 module

I read your problem and I come to know that you have a problem related to hard ware only. I can give you some suggestions for that. But I am not sure that work for your system or not. For that first you have to double click on the IP address on the BMC and if it?s same as the RMM3 then only you have get that weird timeouts when the DHCP leases expires. But this methods is applicable only to the DHCP users. So if you have the DHCP then you can try this option and can solve your problem easily.
Reply With Quote
  #3  
Old 11-08-2011
Member
 
Join Date: Nov 2009
Posts: 1,118
Re: unable to open web pages using rmm3 module

I think you did not mention the proper description or configuration of your system. That?s why I cannot get the proper idea about your problem. but here I am giving you some general instructions for you. I want to ask you that was there any particular error occurs when you are trying to access via web browser. Or Is LAN channel 1 configured for an IP as well as the RMM3 NIC or you can say LAN channel 3. If the answer is Yes then they unable to sit on the same subnet. So you can place them either separately or you can unconfigure LAN channel one.
Reply With Quote
  #4  
Old 11-08-2011
Member
 
Join Date: Nov 2009
Posts: 1,340
Re: unable to open web pages using rmm3 module

After reading your problem I want to give you some suggestion or in other words some information about this problem. every RMM3 has a different MAC address and IP address than operating system and also has BMC LAN channel 1. So by the use of that you can view or modify that in your BIOS. Or you can also want to apply BMC firmware again because it will also update the RMM3 firmware. I think this much of information is enough for you to solve your problem. thank you.
Reply With Quote
  #5  
Old 11-08-2011
Member
 
Join Date: Nov 2009
Posts: 877
Re: unable to open web pages using rmm3 module

I want to give you some advice about the problem. but I will not give you the guarantee about the result because you did not mention the proper configuration of your hardware and the software system. Here I give you some suggestion. First you have to check the which version you are using for the BMC firmware. Then you have to check that have you any response from ping or not. And at lat you have to make out that Is there any firewall between the RMM3 and your client? And please don?t try to get direct connection to the RMM3. By checking and correcting these things you can get the proper idea about the reason of the error. Then you can solve the problem easily.
Reply With Quote
  #6  
Old 11-08-2011
Member
 
Join Date: Nov 2009
Posts: 862
Re: unable to open web pages using rmm3 module

I also had the same problem sometime before and I solve that using some tricks. And I am giving you that tricks. But your configuration may or may not be same as mine. So I cannot give you 100% guarantee about that. But you can try it at once. First you have to check is SSH works properly or not,. Then you can check the web connection also. If that fails then the problem will be solved by running a network trace. And then you will see what package is going on and what is coming back. Then you have to try to narrow it down. So you will get the idea about the issue in the client side or RMM side.
Reply With Quote
  #7  
Old 16-08-2011
Member
 
Join Date: Jun 2009
Posts: 704
Re: unable to open web pages using rmm3 module

I think you have to take the help of your engineer to solve this kind of problem. because some time it happens that you going to so something and do something else. So this is the better idea for you. Because I think you don?t have the proper idea about your system. You mentioned that you have purchased a new system so I think you get the warrantee on your parts so you can check out for the replacement also. This is the best and cost efficient way to solve your problem. so go for it.
Reply With Quote
Reply

  TechArena Community > Technology > Technology & Internet
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "unable to open web pages using rmm3 module"
Thread Thread Starter Forum Replies Last Post
Intel RMM3 does not connect web TamaraAce Hardware Peripherals 3 11-08-2011 08:54 PM
Unable to open pages from Internet Explorer 8 32 bit in Windows vista 64 bit HKrish Technology & Internet 4 05-02-2011 10:27 AM
unable to open https pages mohit17 Networking & Security 1 20-01-2011 01:41 AM
Cannot open microsoft pages at all Waahid Technology & Internet 5 18-10-2010 04:32 PM
Way to open Mac Pages files in Windows? 2ndChance Windows Software 6 26-05-2010 09:31 AM


All times are GMT +5.5. The time now is 11:34 PM.