Results 1 to 7 of 7

Thread: Losses ability to play DVD .isos after updating default firmware with Firmware 1.04.31_V I in WD TV

  1. #1
    Join Date
    May 2011
    Posts
    122

    Losses ability to play DVD .isos after updating default firmware with Firmware 1.04.31_V I in WD TV

    Hello friends I have been suffering a problem with my WD TV after updating my default firmware with the latest Firmware 1.04.31_V I and now I donít know what to do the problem I have been facing is my TV has loosed the ability to play the DVD .isos and this is really irritating has anyone else faced the same problem can anyone tell me whatís wrong with this TV now and how to solve it?

  2. #2
    Join Date
    Mar 2010
    Posts
    162

    re: Losses ability to play DVD .isos after updating default firmware with Firmware 1.04.31_V I in WD TV

    Well are you really having problem with this firmware I donít know why but mine is running fine I have done it just some two days ago and it was running fine with me well I think it must have not properly updated do one thing do some resetting and then just try to update it again I think this time everything would be working fine I am sure because I think there must be some problem in updating only either it would have ran properly as it is working with me.

  3. #3
    Join Date
    Mar 2010
    Posts
    200

    re: Losses ability to play DVD .isos after updating default firmware with Firmware 1.04.31_V I in WD TV

    Hey friend am very sorry to say that this has been a problem with lots of people and many of them are unable to solve it I think you need to consultant to the WD customer care because many of them has been facing different problems after updation of the firmware and carrying out some steps also havenít supported them till now so I think these solutions wonít be working you need some practical experienced guy at your place to do it.

  4. #4
    Join Date
    Nov 2010
    Posts
    49

    re: Losses ability to play DVD .isos after updating default firmware with Firmware 1.04.31_V I in WD TV

    When I was facing this problem I only had one solution and which I did followed and it worked with me and it was going back to the previous firmware so I would be suggesting you that move back to the previous firmware and I hope this would solve your problem as it did for me, I donít know why people have been facing this problem quite a lot now and this problems donít have any fixed solution or reason why they are effecting the TV so just stick to basic and see that is it helping you out if not contact the care center.

  5. #5
    Join Date
    Nov 2010
    Posts
    72

    re: Losses ability to play DVD .isos after updating default firmware with Firmware 1.04.31_V I in WD TV

    Try out complete restoration and complete factory setting and just see if that is helping out but I am not sure that it would help you or no because there are many people who have been doing this and have solved the problem and with that there are some people who have been unable to do this so I am not sure in which category you would be but I hpe your problem would get solved hope the best and keep trying it for some number of time may be that would help you.

  6. #6
    Join Date
    Nov 2009
    Posts
    712

    Re: Losses ability to play DVD .isos after updating default firmware with Firmware 1.04.31_V I in WD TV

    Firmware 1.04.31_V I has some problem with this crashing problem and it has been continuously faced by lots of people and i don't think if the basic steps can don't solve this problem then there is anything else which can do this ever so i think the only thing which can be tried after all the suggestions been tried out is to update it with the complete new version in the market Version 1.05.04_V this has made by keeping in mind about all the bugs and so it would solve it for sure.

  7. #7
    Join Date
    Jun 2009
    Posts
    706

    Re: Losses ability to play DVD .isos after updating default firmware with Firmware 1.04.31_V I in WD TV

    Yap guys updated it back with the Firmware 1.05.04_V and it had done the trick problem been solved and now i think this is no more a trouble for me this is really a nice update and very helpful thank god it has been developed or i think this would have never been solved and i would have struggled forever. I dont know why such flawful updates has been coming up in the market this is really an annoying thing i hope such updates would not hit the market again.

Similar Threads

  1. Replies: 5
    Last Post: 04-08-2011, 07:50 PM
  2. Using Of LGNPST For Updating Of Firmware
    By Zyrren in forum Portable Devices
    Replies: 4
    Last Post: 01-02-2011, 11:11 PM
  3. Updating SSD firmware
    By NProtector in forum Portable Devices
    Replies: 3
    Last Post: 09-11-2010, 02:57 AM
  4. Error updating firmware on X-25 G2
    By Iopeter in forum Motherboard Processor & RAM
    Replies: 5
    Last Post: 29-10-2010, 04:25 AM
  5. Font changed after updating firmware...How to set default?"
    By rashmi_ay in forum Portable Devices
    Replies: 3
    Last Post: 18-11-2009, 01:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •