Results 1 to 8 of 8

Thread: Hyperlinks not working on internet explorer

  1. #1
    Join Date
    May 2011
    Posts
    274

    Hyperlinks not working on internet explorer

    Hello I am using the windows 7 operating system on mine system and I have installed the internet explorer 9 and outlook on mine system. Everything on the system working fine but from last one week mine desktop icon are not working at all and mine browser link and outlook link are not working at all. When I click o0n the desktop icon I get the open with option and open file location. Now I don’t what to do and how to get rid this issue. Can anyone suggest on this issue and so that I can solve mien issue.

  2. #2
    Join Date
    Nov 2008
    Posts
    1,185

    Re: Hyperlinks not working on internet explorer

    Do the following steps and after that let me know the issue. First open the run application. Now on the run type: regsvr32 urlmon.dll and after that click on the ok button. Now you will get the successful message and after that click on the ok button. Now once you done and then reboot the system. I hope this will help you to get ride the issue.

  3. #3
    Join Date
    Nov 2009
    Posts
    1,118

    Re: Hyperlinks not working on internet explorer

    Even I have faced the same issue on mine system as well and I have tried the lots of solution to get ride this issue but none of them helped me to solve mine issue and to do this you need to open the run application and under that type the below commands:
    • regsvr32 Shdocvw.dll
    • regsvr32 Msjava.dll
    • regsvr32 Actxprxy.dll
    • regsvr32 Oleaut32.dll
    • regsvr32 Mshtml.dll
    • regsvr32 Browseui.dll
    • regsvr32 Shell32.dll
    Type this command on by one and while doing this you will get the successful message and after that go through your issue.

  4. #4
    Join Date
    Nov 2009
    Posts
    1,292

    Re: Hyperlinks not working on internet explorer

    I think you need to reset the web setting and then your bale to solve the issue. To do this open the internet explorer 9 and under that go to the tools on the menu and then select the internet options. Now on the internet options go to the program tab and under that make click on the Reset Web Settings button and after that click on the ok button. Now once you done and after that restart the internet explorer and after that let me know the issue.

  5. #5
    Join Date
    May 2008
    Posts
    1,347

    Re: Hyperlinks not working on internet explorer

    Disable the all add-ons your internet explorer and then start the internet without add-ons and after that let me know the issue. To do these make click on the start icon on the desktop and after that click on the search. Now on the search type internet explorer and after that click on the ok button. Now you will get the internet explorer on the result and after that make double click on this. Now on the internet explorer go to the tools options and under that click on the Manage Add-ons. Now on the Manage Add-ons make click on the all add-ons on the show sections. Now here you will get the all add-ons and after that click on the add-ons and then disable it, once you disable the everything and after that restart the internet explorer again.

  6. #6
    Join Date
    Apr 2010
    Posts
    234

    Re: Hyperlinks not working on internet explorer

    Try to Reset Internet Explorer and by doing this your all setting will get deleted and I think you have done something wrong with the setting and therefore your getting this issue. To reset Internet Explorer open the internet explorer and under that go to the tools option on the menu and then make click on the internet options. Now on the internet option go to the advance tab and under that make click on the reset button on the reset internet explorer setting section. Now once you finish the resetting and after that click on the ok button and after that restart the web browser again.

  7. #7
    Join Date
    Jul 2011
    Posts
    8

    Re: Hyperlinks not working on internet explorer

    There may be some issue in Internet Explorer settings that may cause errors in opening hyperlink. The settings may be accidentally changed or some malware may have caused the settings to change. When you browse different web sites, pop up windows may block website contents and you may change the web browser settings. For fixing this, go to ‘Internet Options’, select ‘Programs’ tab, and then select ‘Rest Web Settings’.'
    If still problem is there then try registry modification as follows. Go to ‘Start’ then ‘Run’ and type ‘regsvr32 urlmon.dll’. If this doesn’t solve the issue, try other registry entries in regsvr32 like ‘Shdocvw.dll’, ‘Msjava.dll’, ‘Actxprxy.dll’, ‘Oleaut32.dll’, ‘Mshtml.dll’ and ‘Browseui.dll’. This failure may occur due to error or due to file corruption or any settings that was accidentally changed.

  8. #8
    Join Date
    Nov 2008
    Posts
    1,054

    Re: Hyperlinks not working on internet explorer

    I think you need to uninstall the internet explorer and after that install it again. First uninstall the internet explorer and after that install it. Once you uninstall the internet explorer and after that reboot the system and after that reinstall internet explorer again. After reinstalling the internet explorer and after that also you face this same issue and after that I would like to suggest you to make use of the another bro3wser on your system and after that make sure your getting the issue or not.

Similar Threads

  1. (IDM) - Internet downloads manager not working in Internet explorer 9
    By RahulG2012 in forum Technology & Internet
    Replies: 6
    Last Post: 31-12-2012, 09:11 AM
  2. hyperlinks are disabled after Internet explorer 8
    By Rajyt Kiopr in forum Technology & Internet
    Replies: 5
    Last Post: 21-02-2011, 07:17 PM
  3. Internet connection not working on internet explorer
    By Jaisudha in forum Technology & Internet
    Replies: 3
    Last Post: 08-07-2009, 11:27 AM
  4. Email hyperlinks not working
    By Ashlin in forum Technology & Internet
    Replies: 3
    Last Post: 04-03-2009, 02:36 PM
  5. Internet Explorer does not open some hyperlinks
    By Gluteus in forum Technology & Internet
    Replies: 1
    Last Post: 24-09-2008, 01:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •