Go Back   TechArena Community > Technology > Technology & Internet
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



CPU usage trapped at 100% after Opera 10.52 is opened

Technology & Internet


Reply
 
Thread Tools Search this Thread
  #1  
Old 20-06-2011
Member
 
Join Date: Dec 2010
Posts: 74
CPU usage trapped at 100% after Opera 10.52 is opened
  

I am utilizing XP pro sp3. I just downloaded the update of opera in 10.52 and I am not soft spot it. It looks that later than opera 10.52 is unlocked for approximately 2 minutes or so. CPU usage is trapped at 100%. I have to start again opera while this occurs because I can't browse generally and scrolling is awful right now, while I am writing this criticism in this forum, scrolling is so inferior that I think if opera is a game and I unlocked fraps, it will be like 7fps.

Reply With Quote
  #2  
Old 20-06-2011
Member
 
Join Date: Jun 2009
Posts: 704
Re: CPU usage trapped at 100% after Opera 10.52 is opened

Here I also wish to add something in this case. I am too facing an outlandish behavior with Opera 10.52. Windows Vista with most recent updates in exercise. Even there are no any behavior going on in a browser, CPU climbs in 4 minutes slowly from 5 percent to 50 percent. Strange thing is that it's the greatest Opera's CPU usage will get. But it as well a minimum, it won't go under 50%? Going back to Opera 10.51.
Reply With Quote
  #3  
Old 20-06-2011
Member
 
Join Date: Jun 2009
Posts: 782
Re: CPU usage trapped at 100% after Opera 10.52 is opened

I here has the similar trouble. I just upgraded from 10.51 to 10.52. In my case it as well scales to 50% that I think is the similar as 100% as I have dual core CPU. One more thing worth stating that might be related, it looks smooth scrolling is no extensive "smooth". It emerges to be very jumpy as if the PC is struggling to redraw the page. I have E4400 at 2.00 GHz with 2 gigs of RAM and 4350 ATI card with is Windows XP SP3 OS.
Reply With Quote
  #4  
Old 20-06-2011
Member
 
Join Date: May 2008
Posts: 669
Re: CPU usage trapped at 100% after Opera 10.52 is opened

Up to now seems like it worked. Later than replacing opera prefs with the blank one someway the skin got back lacking me doing anything. I unlocked and closed some grave websites and even played a YouTube video which gets my CPU usage to 10% but it was reverse to ~0 later than the video completed playing. If anyone is interested I am as well willing to send the awful operaprefs.ini that was causing the CPU spike. One more thing which I would like to talk about: I observed the CPU goes up quite a bit (23%) if I am scrolling masses back and forth on a extended page.
Reply With Quote
  #5  
Old 20-06-2011
Member
 
Join Date: May 2008
Posts: 611
Re: CPU usage trapped at 100% after Opera 10.52 is opened

Later than installing 10.53, with no progress, I after that renamed the operprefs.ini file, at a standstill no good. Just unlocking Opera and letting it sit at the speed dial screen, do not anything, and look at the task manager. Earlier than it scrolls half way the CPU is back up to 100 %. Just initiating Opera fresh, connecting to this forum and entering this note, I am earlier pegged at 100%. Let me indicate again, that prior to the automatic update to 10.52 a pair of days before, this was running great, now it's great for maybe 2 min after that you're pegged out.
Reply With Quote
  #6  
Old 20-06-2011
Member
 
Join Date: Feb 2008
Posts: 767
Re: CPU usage trapped at 100% after Opera 10.52 is opened

As the upgrade to 10.53 didn't do any well, I dropped back to 10.51, which as well didn't work. I after that installed 10.53 into a new-fangled directory, losing the whole thing I had configured. On the other hand, it now worked a good. I after that copied the operaprefs.ini from the novel directory back to the unique directory. The original Opera now worked. As it was at 10.51, I ran the upgrading to 10.53, and it at a standstill worked.
Reply With Quote
  #7  
Old 24-06-2011
Member
 
Join Date: May 2008
Posts: 611
Re: CPU usage trapped at 100% after Opera 10.52 is opened

I just solved the trouble, seems like in my last attempt I did not uninstall opera completely. Now I detached any folder of opera and after that install it clean. Now it works greatly. I must say I establish a folder of 11 GB, inside the cache folder; it took me approximately 2 hours to eliminate the thousands of .tmp files inside. How can this be probable if the limit I got was 20 mb of cache? As an opera fan user, I wish to say I vanished more time crashing my head to discover solutions to opera troubles than enjoying the web, hope programmers work somewhat tougher, because every new version I attempt, after that I get more troubles than solutions, and just a swift look in this forums illustrates I am not the single one.
Reply With Quote
Reply

  TechArena Community > Technology > Technology & Internet
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "CPU usage trapped at 100% after Opera 10.52 is opened"
Thread Thread Starter Forum Replies Last Post
Tab Icons invisible in Opera 12 when multiple Tabs opened GanGadUtt Technology & Internet 3 23-06-2012 12:36 PM
Memory usage of Opera 11.5 just grows by itself while Opera doing nothing Nabhanyu Technology & Internet 6 26-08-2011 10:23 PM
Opera 11 does not close properly if some of the tabs are opened Ansari Bros Technology & Internet 4 24-01-2011 07:34 AM
Opera jumps to new tab opened Mustafa k Technology & Internet 3 23-01-2011 06:42 AM
Opera: External link is getting opened as private tab Techie-JI Technology & Internet 4 12-01-2011 07:40 AM


All times are GMT +5.5. The time now is 12:00 AM.