Go Back   TechArena Community > Technology > Technology & Internet
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Turbo gets enabled automatically in opera

Technology & Internet


Reply
 
Thread Tools Search this Thread
  #1  
Old 19-06-2011
Member
 
Join Date: May 2011
Posts: 101
Turbo gets enabled automatically in opera
  

I am using opera in my computer with windows vista and I normally use this browser as my default browser because I am using this browser from long time. I have recently upgraded my browser from opera 10 to opera 11. Now after that my browser was running perfectly but from last days I have noticed that whenever I start the opera at that time turbo mode gets enabled automatically. If I disable the turbo mode and after that start it again at that time I found that it is enabled again. Now please tell me what I should do to fix this problem.

Reply With Quote
  #2  
Old 19-06-2011
Member
 
Join Date: Nov 2009
Posts: 719
Re: Turbo gets enabled automatically in opera

I have gone through your problem and I think this problem is regarding the opera setting. Just go to the opera setting and then check you might be having option for disable auto turbo enabling function. If it is enabled then disable it and after that restart your opera browser. Now after doing that check whether same problem is coming or not. As far as I know if you disable that function then you will not get any issue in your browser.
Reply With Quote
  #3  
Old 19-06-2011
Member
 
Join Date: Nov 2009
Posts: 610
Re: Turbo gets enabled automatically in opera

If you want to disable the automatic turbo option in your opera browser then you can follow this steps and after that you can solve this problem.
  • First of all open the opera browser and click on the small arrow which you will find in the right side of turbo button.
  • Now it will open the opera turbo setting dialogue box.
  • In that box you have to click on the OFF button and after that click on ok.
After doing that turbo option will not turn on automatically. I hope this solution will be helpful to you.
Reply With Quote
  #4  
Old 19-06-2011
Member
 
Join Date: May 2011
Posts: 101
Re: Turbo gets enabled automatically in opera

As you have said in your post about disabling the auto turbo option in opera and after doing that I have tried same thing in my opera browser and I have disable the auto turbo option. Now after doing that it works normally but only for that time, next time when I start the opera at that time I get the same problem. Now please tell me what I should do to solve this problem. if anyone facing same problem and having the solution for it then please help me with it.
Reply With Quote
  #5  
Old 19-06-2011
Member
 
Join Date: May 2008
Posts: 685
Re: Turbo gets enabled automatically in opera

If you still getting the same problem with your opera browser then there is something wrong with your opera browser and you can fix this issue by removing the opera from your computer and installing it by using fresh installed file. First of all you have to download the latest opera installer file from its official site and after that remove the opera which is currently installed in your computer. Now after doing that your problem will get solved easily.
Reply With Quote
  #6  
Old 22-06-2011
Member
 
Join Date: May 2011
Posts: 101
Re: Turbo gets enabled automatically in opera

I have tried to fix this issue by uninstalling the opera from my system and installing it again. Now after doing that also I get the same problem. Now after that I have downloaded new installer file from operas official site and after that I have installed it in my system and then when I have checked about the issue at that time I have noticed that all the problems gets solved. Thank you so much for helping and giving me solution. I really appreciate your help.
Thread 11: booting is very Slow or not booting in MSI GX620
Reply With Quote
Reply

  TechArena Community > Technology > Technology & Internet
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Turbo gets enabled automatically in opera"
Thread Thread Starter Forum Replies Last Post
Game lags, PSU squeals when Turbo Core enabled on Asus SABERTOOTH 990FX Natalia.123 Motherboard Processor & RAM 5 27-04-2012 04:33 PM
How to disable turbo in opera 11.11 Leslie f Technology & Internet 4 23-08-2011 12:12 AM
Opera 11 opens http sites using Opera Turbo Bees Technology & Internet 5 07-01-2011 07:36 AM
Opera 10 turbo changing my IP WinSlayer Windows Software 4 17-11-2009 10:42 AM
Get Opera 10 with Turbo Mode Johnny Technology & Internet 3 01-09-2009 09:27 PM


All times are GMT +5.5. The time now is 03:50 AM.