Results 1 to 6 of 6

Thread: Google Chrome does not start after proper installation

  1. #1
    Join Date
    May 2011
    Posts
    1,864

    Google Chrome does not start after proper installation

    Hey guys I got Google Chrome web browser from my friend and installed it in my Windows XP Service Pack 3 (SP3 ) running system. So, I just ran the application setup file in my system and installed the Google Chrome browser. Everything seems to have gone well. But when I tried to run the application by double-clicking the chrome icon on the desktop screen, nothing seems to be happening. The browser is not at all starting. Does anyone what might be the problem? What I should do 2 solve the problem? Please help me.

  2. #2
    Join Date
    Nov 2009
    Posts
    1,191

    Re: Google Chrome does not start after proper installation

    According to me the Google Chrome setup file which you got form your friend might have got corrupted and that is why you were unable to run the application after the installation got over. So, I would suggest you to uninstall the files completely from your system and download a fresh setup of Google Chrome from internet. Once you have downloaded the right setup file of Google Chrome, install the browser in your system. Make sure that you have installed it in your system, without facing any kind of error message.

  3. #3
    Join Date
    Nov 2009
    Posts
    1,340

    Re: Google Chrome does not start after proper installation

    Sometimes such kind of issues arises, if you are facing any compatibility issue between any two applications. Now in your case, the compatibility issue is between the Google Chrome browser which you recently installed in your system and some other application which is already installed in your system. This compatibility issue is the sole reason behind all the problems while you are trying to run the web browser. So, make sure that you have not installed any such application which might be causing this type of problem with the Chrome browser.

  4. #4
    Join Date
    Feb 2008
    Posts
    624

    Re: Google Chrome does not start after proper installation

    I feel that there is some issues with the registry key entries in your system. I would thus suggest you to use some registry optimizer like the CCleaner. TuneUp Utilities or any other third party applications that might prove to be helpful in solving all the issues concerning the registry key entries. Once you have solved the issue concerning the registry key, download a fresh file of Google Chrome from Internet and reinstall it in your system. Make sure that you are restarting your system, whenever prompted to do so.

  5. #5
    Join Date
    Nov 2009
    Posts
    580

    Re: Google Chrome does not start after proper installation

    I was also facing this kind of issue and after performing many different solutions , few mentioned above, I realized that the problem for my not running Google Chrome web browser was its compatibility issue with the antivirus that I had stored in my system for protection. So, what I actually did was, disable my antivirus application for a while and then installed and tried running the app. And luckily, this things solved my issue. So, I would suggest you to try the same, as it is worth trying.

  6. #6
    Join Date
    May 2011
    Posts
    1,864

    Re: Google Chrome does not start after proper installation

    I also felt that there might be some kind of registry entries issue which is preventing the system to open Google Chrome, even after getting it installed properly in my system. Anyways thank you, all for your guidance and suggestions. But, unfortunately, my problem seems to be never ending, no matter what I try to do. Until I get a proper solution to get this issue fixed, I am planning to use Internet Explorer. Atleast, that one is starting without any kind of trouble in my system.

Similar Threads

  1. Lack of Noscript and proper Ad-Blocking in Google Chrome
    By Usha Kiran in forum Technology & Internet
    Replies: 5
    Last Post: 19-06-2011, 01:56 PM
  2. Google Chrome Crashes upon Start-up
    By Neutrals in forum Technology & Internet
    Replies: 5
    Last Post: 21-08-2010, 06:27 AM
  3. Google Chrome unable to run after installation
    By Craigg in forum Technology & Internet
    Replies: 5
    Last Post: 19-02-2010, 07:42 AM
  4. Google Chrome installation Error 101
    By Viensterrr in forum Technology & Internet
    Replies: 5
    Last Post: 25-01-2010, 09:41 PM
  5. Extensions Installation In Google Chrome
    By Joyjeet in forum Technology & Internet
    Replies: 5
    Last Post: 23-12-2009, 08:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •