Results 1 to 7 of 7

Thread: iGoogle homepage is not loading properly in Google Chrome

  1. #1
    Join Date
    May 2011
    Posts
    418

    iGoogle homepage is not loading properly in Google Chrome

    Hey guys, I am using Google Chrome in my Windows Vista running desktop Computer. It was running without much issue until yesterday night. But from yesterday it is encountering this unusual problem while loading the homepage. I had set iGoogle as the homepage of my Chrome browser. But now whenever I am trying to load the following page, I am unable to do so. I had made settings for my birthday reminders there but now as it is not at all loading, I have lost all data. Can anyone help me in this matter? What must be causing this problem while loading iGoogle in Google Chrome? Any suggestions to get rid of this issue then please help me.

  2. #2
    Join Date
    Nov 2009
    Posts
    1,118

    Re: iGoogle homepage is not loading properly in Google Chrome

    As the problem has started all of a sudden without any warning or anything like that, I fear this might be because of some kind of virus or other malicious germs attack in your system. Those viruses might be causing this problem while you are trying to load iGoogle in your Google Chrome. So I would suggest you to first scan your complete computer system to detect if your system is actually infected with some virus or not. Make sure you are scanning your system every now and then. Also keep your antivirus database updated to keep your system protected from new infections.

  3. #3
    Join Date
    Nov 2009
    Posts
    1,340

    Re: iGoogle homepage is not loading properly in Google Chrome

    The problem might also occur because of some other applications or any other background process which is running in your system. There might be some kind of compatibility issue with your Google Chrome running iGoogle and any other process which is forcing iGoogle to take such a long time to load in the Google Chrome browser. So I would suggest you to make sure there is no such kind of compatibility issue in your system. If you thing some recently installed application might be the reason behind this, then you should probably uninstall that and check whether your problem is solved or not.

  4. #4
    Join Date
    Nov 2009
    Posts
    1,191

    Re: iGoogle homepage is not loading properly in Google Chrome

    You should try loading the iGoogle page in some other web browser. By doing this you will come to know where the main issue is, whether the problem is with the Chrome browser which is taking such a long time to load iGoogle or something else. If the problem continues in other browsers also then probably there is some other issue other then faulty Google Chrome which is causing this problem. If you find iGoogle to be loading properly in other browsers then you should probably uninstall the Google Chrome and use other web browsers like the Internet Explorer, Firefox, Opera etc.

  5. #5
    Join Date
    Nov 2009
    Posts
    652

    Re: iGoogle homepage is not loading properly in Google Chrome

    The problem might be occurring because you are using some older version of Google Chrome in your system which is depriving of some features. So I would recommend you to update your Google Chrome browser and then check the problem. Best would be uninstalling the current version of Google Chrome browser and remove all the related files. Then download the latest available setup for Chrome browser on Internet and install it in your system. Try running iGoogle in the latest installed Google Chrome and then check whether your problem got solved or not.

  6. #6
    Join Date
    Nov 2009
    Posts
    862

    Re: iGoogle homepage is not loading properly in Google Chrome

    You should probably try to delete your web browser i.e. Google Chrome’s cache. Remember that this would include deleting the browsing and download history, cache, passwords, cookies and other saved data. Follow the below steps to delete cache:
    • Start Google Chrome and click on the wrench icon (settings) on the browser toolbar.
    • Now click on Tools and then click on Clear browsing data.
    • A new dialog will appear. Select the checkboxes which you wish to delete
    • Click on Clear browsing data button.

  7. #7
    Join Date
    May 2011
    Posts
    418

    Re: iGoogle homepage is not loading properly in Google Chrome

    I tried every possible suggestions mentioned above and nothing seems to be working for me. Finally I tried the last solution of deleting the cache data of Google Chrome and luckily it worked in my case and now I am able to visit the iGoogle website without any interruption or issue. Thank you, for showing so much concern and helping me solve my problems. I am pleased with your kindness and generosity. Looking forward to this forum to get my future problems solved by you kind people.

Similar Threads

  1. Google Chrome homepage automatically changed to FunDial
    By Atomic Kick in forum Technology & Internet
    Replies: 2
    Last Post: 25-07-2012, 05:33 PM
  2. Replies: 4
    Last Post: 09-02-2012, 11:31 PM
  3. Google Chrome 13.0.782.112 crashes while opening the igoogle page
    By Memphis M in forum Technology & Internet
    Replies: 7
    Last Post: 15-08-2011, 02:24 PM
  4. How to add igoogle style new tab to Google Chrome?
    By rashmi_ay in forum Technology & Internet
    Replies: 5
    Last Post: 08-01-2010, 04:23 PM
  5. Change Homepage Settings in Google Chrome
    By Kraker999 in forum Technology & Internet
    Replies: 4
    Last Post: 26-03-2009, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •